1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Kenwood KDC-MP342U issue

Discussion in 'Audio & Video' started by IamTacO, Sep 2, 2010.

  1. Sep 2, 2010 at 3:53 PM
    #1
    IamTacO

    IamTacO [OP] red balls got me!

    Joined:
    Jan 31, 2010
    Member:
    #30401
    Messages:
    703
    Gender:
    Male
    First Name:
    adam
    QC az
    Vehicle:
    01 Prerunner SR5 TRD-Offroad
    4x2 Prerunner. Hankook Dynapro ATM rf10 265-65-16, e-locker FTW! Morimoto d2s bi-xenon HID projectors, Philips 85122+ 4300K, Cobra 75 w/ 3' firefly, Kenwood KDC-MP342U w/ SIRIUS, Line-x bed liner, 4' coretrax(black)
    until recently, this stereo was awesome.... then it wasn't. i usually plug my iphone into the usb port and of the stereo and play my music thru the speakers. well, that changed a few weeks ago. while i was leaving work, i heard a static thru the speakers and the music stopped playing. after doing some research, there is a reset button on the faceplate. according to the troubleshooting, after pressing the reset button, all should be back to normal. well it wasn't. it worked for about 30 secs then the static came back. has anyone delt with this problem with any stereo? after talking to best buy, they can send it to kenwood for a ~6week turn around. i would rather try everything else before i commit to that. and from what i gather, kenwood customer service isn't all that helpful.

    any ideas....(besides getting a new hu)
     
  2. Sep 5, 2010 at 8:11 AM
    #2
    IamTacO

    IamTacO [OP] red balls got me!

    Joined:
    Jan 31, 2010
    Member:
    #30401
    Messages:
    703
    Gender:
    Male
    First Name:
    adam
    QC az
    Vehicle:
    01 Prerunner SR5 TRD-Offroad
    4x2 Prerunner. Hankook Dynapro ATM rf10 265-65-16, e-locker FTW! Morimoto d2s bi-xenon HID projectors, Philips 85122+ 4300K, Cobra 75 w/ 3' firefly, Kenwood KDC-MP342U w/ SIRIUS, Line-x bed liner, 4' coretrax(black)
    nothing? not a single person has ever dealt with this hu? nice :cool:
     
To Top