1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

kenwood to release new KCA-iP301V ipod cable

Discussion in 'Audio & Video' started by zero niner, Jan 27, 2009.

  1. Jan 27, 2009 at 9:03 AM
    #1
    zero niner

    zero niner [OP] romeo oscar bravo

    Joined:
    Aug 21, 2008
    Member:
    #8681
    Messages:
    527
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    09 DC SB Prerunner
    All Pro front plate bumper, 5100 1.75" Bilstein up front, 1" block and TSB in rear, UWS lowpro tool box, Toyota Side Steps
    Hello,

    Well it looks like Kenwood is addressing the issues found with the 300V iPod cable and is going to introduce/release the new 301V iPod cable. Found this while I was planning my deck purchase, figured someone may be interested if this wasn't brought up before.

    Rob

    http://www.kenwoodusa.com/Car_Entertainment/Accessories/KCA-iP301V

    •Automotive-Grade 3-Wire iPhone/iPod to USB Cable For Multimedia Playback
    •Supports Up To 12Mbps Transfer Speed
    •Supports Audio & Video Content Including Content Purchased From iTunes With DRM
    •Designed For Kenwood/Excelon Multimedia Receivers Featuring iPod Audio Video USB Direct Control
    •Charges iPhone/iPod

    Compatible models include:
    •iPod Nano (1st/2nd/3rd Gen)
    •iPod Video (5th Gen)
    •iPod Classic (6th Gen)
    •iPod Touch (1st /2nd Gen)
    •iPhone 3G

    •iPod Firmware Must Be Kept Updated Regularly Using iTunes
     
  2. Jan 27, 2009 at 9:11 AM
    #2
    Delmarva

    Delmarva Mayor of TW

    Joined:
    Oct 22, 2008
    Member:
    #10148
    Messages:
    35,857
    Gender:
    Male
    First Name:
    Mike
    Tucson, AZ
    Vehicle:
    12 Tundra TRDRW
    Nada, Zip, Zilch, Nothing
    Thanks :thumbsup:
     
  3. Feb 23, 2009 at 7:59 AM
    #3
    zero niner

    zero niner [OP] romeo oscar bravo

    Joined:
    Aug 21, 2008
    Member:
    #8681
    Messages:
    527
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    09 DC SB Prerunner
    All Pro front plate bumper, 5100 1.75" Bilstein up front, 1" block and TSB in rear, UWS lowpro tool box, Toyota Side Steps
    Well, I've been patiently waiting for this to be released and after calling Kenwood, Crutchfield and checking online at Amazon, it's still not available yet.

    BUT...

    You can find these on eBay now. In fact from a few sellers! What gives? Are these just stolen from the factory before the actual release? It's just a $50 cable so making a counterfeit doesn't make $$$ sense. Anyone have a guess to how this happens?

    Rob
     
  4. Mar 5, 2009 at 11:19 AM
    #4
    zero niner

    zero niner [OP] romeo oscar bravo

    Joined:
    Aug 21, 2008
    Member:
    #8681
    Messages:
    527
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    09 DC SB Prerunner
    All Pro front plate bumper, 5100 1.75" Bilstein up front, 1" block and TSB in rear, UWS lowpro tool box, Toyota Side Steps
    Crutchfield now has this cable for sale so it's officially available now, on it's website it says it WON'T work with the DNX 5210 but it will, you just need to get the firmware update released in February from the Kenwood website. Now I can get started on my install. I can't wait, gonna see just how great these Hybrid Speakers sound! Ohhh mama!

    Rob
     
  5. Mar 5, 2009 at 11:22 AM
    #5
    LonghornTaco

    LonghornTaco Can you pass the bailout please?

    Joined:
    Oct 6, 2008
    Member:
    #9763
    Messages:
    3,355
    Gender:
    Male
    First Name:
    Jason
    Minnesota
    Vehicle:
    Black 09 4x4 TRD Off Road Doublecab
    3" ToyTec coilover lift on Bilstein 5100s, Total Chaos UCAs, ToyTec diff drop, Scangauge II, 4D MagLite mounted on the drivers seat, Painted engine cover, Painted calipers (red), Painted skid plate (red) Valentine 1 radar detector hard wired, Damplifier Pro on the floor, back wall and doors, Luxury Liner Pro on the floor and doors, Kenwood DNX8120, 2 Pioneer TS-SW1041D 10" shallow mount subs, 2 Pioneer PRS-D4200F 1200W amps, Mr Marv sub enclosure, Hybrid Audio Clarus 6.5" components in the front doors, Alpine 5.25" coaxials in the rear doors, A.R.E. LSII fiberglass tonneau cover, All Pro bumper, All Pro sliders, Wet Okole seat covers, Sockmonkey Mountain badges, PIAA 510 SMR Driving Lights, Warn M8000 Winch, Bud Built skids
    Awesome find Rob! Thanks for the notice...

    I haven't bought the cable yet and kinda glad now... :)
     
  6. Mar 5, 2009 at 11:40 AM
    #6
    zero niner

    zero niner [OP] romeo oscar bravo

    Joined:
    Aug 21, 2008
    Member:
    #8681
    Messages:
    527
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    09 DC SB Prerunner
    All Pro front plate bumper, 5100 1.75" Bilstein up front, 1" block and TSB in rear, UWS lowpro tool box, Toyota Side Steps
    No problem, just be sure to do the firmware update for both your deck and garmin, it seems like they've solved all of the issues that were previously reported.

    Rob
     
  7. Mar 5, 2009 at 12:49 PM
    #7
    LonghornTaco

    LonghornTaco Can you pass the bailout please?

    Joined:
    Oct 6, 2008
    Member:
    #9763
    Messages:
    3,355
    Gender:
    Male
    First Name:
    Jason
    Minnesota
    Vehicle:
    Black 09 4x4 TRD Off Road Doublecab
    3" ToyTec coilover lift on Bilstein 5100s, Total Chaos UCAs, ToyTec diff drop, Scangauge II, 4D MagLite mounted on the drivers seat, Painted engine cover, Painted calipers (red), Painted skid plate (red) Valentine 1 radar detector hard wired, Damplifier Pro on the floor, back wall and doors, Luxury Liner Pro on the floor and doors, Kenwood DNX8120, 2 Pioneer TS-SW1041D 10" shallow mount subs, 2 Pioneer PRS-D4200F 1200W amps, Mr Marv sub enclosure, Hybrid Audio Clarus 6.5" components in the front doors, Alpine 5.25" coaxials in the rear doors, A.R.E. LSII fiberglass tonneau cover, All Pro bumper, All Pro sliders, Wet Okole seat covers, Sockmonkey Mountain badges, PIAA 510 SMR Driving Lights, Warn M8000 Winch, Bud Built skids
    I believe video playback is only supported from the iPods, not the iPhone or iPod Touch.
     
  8. Mar 5, 2009 at 1:39 PM
    #8
    zero niner

    zero niner [OP] romeo oscar bravo

    Joined:
    Aug 21, 2008
    Member:
    #8681
    Messages:
    527
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    09 DC SB Prerunner
    All Pro front plate bumper, 5100 1.75" Bilstein up front, 1" block and TSB in rear, UWS lowpro tool box, Toyota Side Steps
    The new 301V is the right cable, the older one is the 300V with the latest version of firmware update 2/26/09 it will allow the 5120 to match up with the 301V, I'm not sure of video from the iphone or itouch, I'd update your firmware because it addresses a few other issues too. Here's the link for you -

    http://www.kenwood.com/cs/ce/mm/firmware/2008/eng.html

    Take care,

    Rob
     
  9. Mar 5, 2009 at 1:49 PM
    #9
    Banchi94

    Banchi94 Well-Known Member

    Joined:
    May 13, 2008
    Member:
    #6599
    Messages:
    471
    Gender:
    Male
    First Name:
    Ron
    Parker, CO
    Vehicle:
    2008 Indigo Blue TRD Sport DCSB 4x4
    ToyTec 3" basic lift
    I have the DDX812 and an iPhone 3G worked fine. Strange, I always thought it wouldn't work at all, but I tried it out and it plays music/video with no problem. :D
     
  10. Mar 5, 2009 at 2:29 PM
    #10
    zero niner

    zero niner [OP] romeo oscar bravo

    Joined:
    Aug 21, 2008
    Member:
    #8681
    Messages:
    527
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    09 DC SB Prerunner
    All Pro front plate bumper, 5100 1.75" Bilstein up front, 1" block and TSB in rear, UWS lowpro tool box, Toyota Side Steps
    I believe it's an upgrade to access the iphone/itouch and 5th gen nano (which I have) but I believe the old ones work, but they just updated the cable anyway with firmware updates. Either way, good to hear yours is working just fine, I just noticed the last poster has the 3G that works. Gremlins I tell ya! Let me know how your iphone ends up working...

    Rob
     
  11. Mar 5, 2009 at 3:54 PM
    #11
    zero niner

    zero niner [OP] romeo oscar bravo

    Joined:
    Aug 21, 2008
    Member:
    #8681
    Messages:
    527
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    09 DC SB Prerunner
    All Pro front plate bumper, 5100 1.75" Bilstein up front, 1" block and TSB in rear, UWS lowpro tool box, Toyota Side Steps
    Awesome! Glad to hear it worked out! Sounds like your GTG (good to go)! I can't wait to get this installed!

    Rob
     
To Top