1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Kinda random

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Umrunner, May 13, 2011.

  1. May 13, 2011 at 12:15 PM
    #1
    Umrunner

    Umrunner [OP] Caltanian

    Joined:
    Oct 2, 2010
    Member:
    #44134
    Messages:
    169
    Gender:
    Male
    Bay area, and Missoula, mt
    Vehicle:
    '11 DC OR Timberland Mica. 6 speed.
    Leer 100xr with adventure package, bfg at's, weathertech's, demello sliders, billie 5100's all around, URD short shifter, Diff breather mod. BDF lightbar. Grillcraft grill. PIAA 520 severe weather driving lights. Other random stuff as well.
    Parked my Tacoma the other day, in a lot all by itself, in a national park (not too worried about anything happening, but hey, i love my truck.)
    Went and wandered around, saw the sights, and then when i returned to it, the headlights, and tail lights were on.
    I know the truck has idiot proof lights, so they could not have been left on...
    Any idea why this would be?
    Thanks!
     
  2. May 14, 2011 at 4:22 AM
    #2
    daggertats

    daggertats Well-Known Member

    Joined:
    Jul 2, 2010
    Member:
    #39720
    Messages:
    544
    Gender:
    Male
    arden nc
    Vehicle:
    2010 tacoma 4x4 reg cab
    undercover tonneau ,bug deflector, removal of all tacoma emblems added a set of component speakers behind the rear seat egr in channel window visors
    according to owners manual opening the door with the key in acc or lock position will turn the lights off. could you have had the truck on when you opened the door?
     
  3. May 14, 2011 at 7:45 PM
    #3
    Umrunner

    Umrunner [OP] Caltanian

    Joined:
    Oct 2, 2010
    Member:
    #44134
    Messages:
    169
    Gender:
    Male
    Bay area, and Missoula, mt
    Vehicle:
    '11 DC OR Timberland Mica. 6 speed.
    Leer 100xr with adventure package, bfg at's, weathertech's, demello sliders, billie 5100's all around, URD short shifter, Diff breather mod. BDF lightbar. Grillcraft grill. PIAA 520 severe weather driving lights. Other random stuff as well.
    No. this was when i was walking back to the truck, and had not even pushed the unlock button. All the lights had turned themselves on.
     
  4. May 14, 2011 at 8:41 PM
    #4
    Umrunner

    Umrunner [OP] Caltanian

    Joined:
    Oct 2, 2010
    Member:
    #44134
    Messages:
    169
    Gender:
    Male
    Bay area, and Missoula, mt
    Vehicle:
    '11 DC OR Timberland Mica. 6 speed.
    Leer 100xr with adventure package, bfg at's, weathertech's, demello sliders, billie 5100's all around, URD short shifter, Diff breather mod. BDF lightbar. Grillcraft grill. PIAA 520 severe weather driving lights. Other random stuff as well.
  5. May 14, 2011 at 8:43 PM
    #5
    rcbs204

    rcbs204 Well-Known Member Vendor

    Joined:
    Oct 2, 2009
    Member:
    #23681
    Messages:
    3,756
    Gender:
    Male
    Gremlins
     
  6. May 14, 2011 at 9:23 PM
    #6
    Umrunner

    Umrunner [OP] Caltanian

    Joined:
    Oct 2, 2010
    Member:
    #44134
    Messages:
    169
    Gender:
    Male
    Bay area, and Missoula, mt
    Vehicle:
    '11 DC OR Timberland Mica. 6 speed.
    Leer 100xr with adventure package, bfg at's, weathertech's, demello sliders, billie 5100's all around, URD short shifter, Diff breather mod. BDF lightbar. Grillcraft grill. PIAA 520 severe weather driving lights. Other random stuff as well.
    Truck was locked. I was about a few hundred yards out and saw that they were on. Just found it odd, as there is no reason for the tail and head lights to be on.
     
  7. May 14, 2011 at 9:31 PM
    #7
    kirkofwimbo

    kirkofwimbo Say no to Bro

    Joined:
    Jul 17, 2010
    Member:
    #40338
    Messages:
    1,964
    Gender:
    Male
    First Name:
    Clayton
    Austin, TX
    Vehicle:
    '07 DCSB SR5 4x4
    It's got LSD man.....
    You can't leave them on....at least not in my 07. Sounds like you maybe turned them back on after turning the truck off and opening your doors. Or just a gremlin. Unless it does it again I wouldn't really worry about it. My 2cents
     
  8. May 14, 2011 at 10:19 PM
    #8
    qnyla

    qnyla Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30604
    Messages:
    1,309
    Gender:
    Male
    NM
    Vehicle:
    2006 & 2016 DCSB TRD Off Road 6-Speed
    Check your trailer wiring connector for damage that may cause a short.
     
  9. May 14, 2011 at 10:43 PM
    #9
    rbeezy

    rbeezy Well-Known Member

    Joined:
    Sep 15, 2010
    Member:
    #43325
    Messages:
    3,328
    Gender:
    Male
    First Name:
    Ron
    Bay Area
    Vehicle:
    2011 Tacoma SR5
    x2... must've been some good Kush!!
     
  10. May 14, 2011 at 10:45 PM
    #10
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    yeah even my first gen won't let me leave them on. Opening the drivers door with then on will turn them off automatically. sounds like a haunted truck to me :notsure:
     
To Top