1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Knocking noise

Discussion in 'Long Travel Suspension' started by FixedTRD, Mar 16, 2011.

  1. Mar 16, 2011 at 12:29 AM
    #1
    FixedTRD

    FixedTRD [OP] Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20511
    Messages:
    2,080
    Gender:
    Male
    First Name:
    Will
    Alhambra, CA
    All pro LT, All pro front bumper,All pro rear fox, 1.5 full leaf and u bolt flip kit. KR sliders, bestop, high lift with custom mount, katskin leather, Hankook MT and atx artillery. DMZ SUA w/FOX triple bypass
    Ok I just installed my All pro kit about 2 weeks ago. I got this kit used and was told it only had about 10k on it. This weekend I hear some grinding and knocking from the left side. It seems like when going under 10mph and going over bumps or my drive way it knocks and some grinding noise. But when its over 25mph its fine I don't hear anything. I have a prerunner if that helps. I was thinking it might be rack and pinion. But it has the All pro longer control arms and it looks fine. Anyone have this issue? I'm thinking about taking the shock to get them refilled to 150psi to see if that helps. I don't see any leaks or any fluid leaking from the shocks. Thanks guys.
     
  2. Mar 16, 2011 at 8:25 AM
    #2
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    race truck parts make race truck noises... but you should still check all your bolts. after 2 weeks you might need to retorque something

    stuff makes tons of noise, could be your bushings or your heims... and thats normal.

    no leaks are good. check the uniballs, if they have any play in them they need to be replaced.

    dont worry, my truck sounds like it's about to fall appart. but it never does... except for that one time haha
     
  3. Mar 16, 2011 at 8:49 AM
    #3
    FixedTRD

    FixedTRD [OP] Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20511
    Messages:
    2,080
    Gender:
    Male
    First Name:
    Will
    Alhambra, CA
    All pro LT, All pro front bumper,All pro rear fox, 1.5 full leaf and u bolt flip kit. KR sliders, bestop, high lift with custom mount, katskin leather, Hankook MT and atx artillery. DMZ SUA w/FOX triple bypass

    Agree on the race truck makes noise. :D I did tighten everything and still no go but gonna bing it to firestone to alignment again and see what happens.
     
  4. Mar 16, 2011 at 9:09 AM
    #4
    Mxpatriot

    Mxpatriot Arctic Prerunner

    Joined:
    Nov 18, 2009
    Member:
    #26163
    Messages:
    3,212
    Gender:
    Male
    First Name:
    Chase
    North Pole, Alaska
    Vehicle:
    '06 4x4 AP LT and Locked
    Money pit.
    Well that's not good.

    Have you checked your blinker fluid level lately?
     
  5. Mar 16, 2011 at 9:30 AM
    #5
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    i should do that to my truck. i'm sure my blinker fluid could use a new filter and a flush
     
  6. Mar 16, 2011 at 12:22 PM
    #6
    FixedTRD

    FixedTRD [OP] Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20511
    Messages:
    2,080
    Gender:
    Male
    First Name:
    Will
    Alhambra, CA
    All pro LT, All pro front bumper,All pro rear fox, 1.5 full leaf and u bolt flip kit. KR sliders, bestop, high lift with custom mount, katskin leather, Hankook MT and atx artillery. DMZ SUA w/FOX triple bypass
    That was the first thing I did add more blinker fluid.
     
  7. Mar 16, 2011 at 1:54 PM
    #7
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    then you good to go..lol

    did you check the uni-balls for play? get your CO's re-pressurized and get the alignement, but i', willing to be it's just the bushings being loud and obnoctious
     
  8. Mar 16, 2011 at 2:16 PM
    #8
    Cr250jumper

    Cr250jumper Señor member

    Joined:
    Dec 2, 2010
    Member:
    #47033
    Messages:
    10,643
    Gender:
    Male
    The moon
    Vehicle:
    50 shades of tan©
    Tacoma with some stuff melted to it

    Hmmm I always send it to a stealership to have them check blinker fluid. Is there a write up on it here somewhere so I could start servicing it myself?
     
  9. Mar 27, 2011 at 10:00 PM
    #9
    FixedTRD

    FixedTRD [OP] Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20511
    Messages:
    2,080
    Gender:
    Male
    First Name:
    Will
    Alhambra, CA
    All pro LT, All pro front bumper,All pro rear fox, 1.5 full leaf and u bolt flip kit. KR sliders, bestop, high lift with custom mount, katskin leather, Hankook MT and atx artillery. DMZ SUA w/FOX triple bypass
    I got the truck align 2 weeks ago and everything was fine no more knocking, until this weekend when I took it to Vegas and hit some dirt trails now I have the knock again. I am still wondering what it is so maybe I can just re tighten it or something. Alignment is fine just knocks. Might being it back to get it align again.
     
  10. Mar 28, 2011 at 7:44 AM
    #10
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    you can count on your alignment going out everytime you hit the dirt...
     
  11. Mar 28, 2011 at 2:40 PM
    #11
    blackhawke88

    blackhawke88 wo ai ni bao bei ^_^

    Joined:
    Jan 11, 2009
    Member:
    #12478
    Messages:
    16,670
    Gender:
    Male
    SGV, CA
    Vehicle:
    07 TRD Offroad
    alignment is over rated
     
  12. Mar 29, 2011 at 8:30 AM
    #12
    Cr250jumper

    Cr250jumper Señor member

    Joined:
    Dec 2, 2010
    Member:
    #47033
    Messages:
    10,643
    Gender:
    Male
    The moon
    Vehicle:
    50 shades of tan©
    Tacoma with some stuff melted to it
    Mine is kinda doing the same thing. Its kinda like the sound metal makes when its stressed. Just a light pop. I think its just the start of a baby squeak :D
     
  13. Mar 29, 2011 at 10:43 AM
    #13
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    it's prob your steering rack... it's normal. 1st gens are notorious for making a "poping" noise... mine does it too.
     
To Top