1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Knocking sound when I hit bumps..

Discussion in '4 Cylinder' started by Ry1984, Dec 20, 2008.

  1. Dec 20, 2008 at 4:13 PM
    #1
    Ry1984

    Ry1984 [OP] Well-Known Member

    Joined:
    Dec 1, 2008
    Member:
    #11203
    Messages:
    829
    Gender:
    Male
    From Texas, Now Miami FL
    Vehicle:
    01' ExtCab SR5 2.7 4x4
    K&N FIPK, Billy 5100 all around, 881's in the front, Toytec AAL
    This post is gonna be pretty broad because its hard for me to describe whats going on. When I run over speed humps I hear a knocking sound coming from where I think is the front left tire area. I kinda sounds like something is possibly broken or loose. I can also feel it in my steering wheel. I lifted her up today and looked around and I didnt see anything broken or leaking. I also grabbed the tire to see if there was any play, and nothing. Took it offroading earlier today and it was pretty bad, but nothing seems to be affected by it. Can anyone give any insight on what this could possibly be? :(:confused:
     
  2. Dec 20, 2008 at 4:47 PM
    #2
    WNYTACOMA

    WNYTACOMA Well-Known Member

    Joined:
    Nov 23, 2008
    Member:
    #10961
    Messages:
    1,330
    Gender:
    Male
    Clarence, New York
    Vehicle:
    09 Metalic Grey TRD OFF ROAD
    Toyota Nerf steps Bugflector 2 Tool box Weathertech floor liners Wet Okole F/R - Bk/Char
    Jamming the rigid mud flap on the speed bump?
     
  3. Dec 20, 2008 at 5:04 PM
    #3
    praetor

    praetor Well-Known Member

    Joined:
    Nov 14, 2008
    Member:
    #10760
    Messages:
    340
    Gender:
    Male
    Carlsbad, NM
    Vehicle:
    08 Prerunner Accesscab TRD Off Road
    +1. This would be my guess. I hear it all the time, I will cut them soon though.
     
  4. Dec 20, 2008 at 5:04 PM
    #4
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,747
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    I'm thinking either a bad/blown shock or loose steering rack since you can feel it in your steering wheel. Do you know if your steering rack bushings have been replaced yet? If not, I think you're do for a change. Get some replacement poly ones for sure, you'll feel the difference like night and day.
     
  5. Dec 20, 2008 at 5:57 PM
    #5
    Ry1984

    Ry1984 [OP] Well-Known Member

    Joined:
    Dec 1, 2008
    Member:
    #11203
    Messages:
    829
    Gender:
    Male
    From Texas, Now Miami FL
    Vehicle:
    01' ExtCab SR5 2.7 4x4
    K&N FIPK, Billy 5100 all around, 881's in the front, Toytec AAL
    Gonna try this out first. Don't know if they have been replaced, bought it used 6 months ago, but doubt they have. Are these easy to replace?
     
  6. Dec 20, 2008 at 6:10 PM
    #6
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,747
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
To Top