1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Leaking Oil!!! Anybody else have this issue?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Notty, May 13, 2009.

  1. May 13, 2009 at 2:48 PM
    #1
    Notty

    Notty [OP] Well-Known Member

    Joined:
    May 9, 2008
    Member:
    #6505
    Messages:
    308
    Gender:
    Male
    5Twenty
    Vehicle:
    08 DubCab PreRunner
    5100's @ 2.5, Rear TSB, ToyTec 1.5 AAL, 17" Incubus 511's, 285/70/17 Dueler Revo A/Ts, BHLM
    ****Updated thread with pics of the location of the leak I first noticed near the oil pan! ****

    When I did my last oil change about two months ago I noticed a small amount of oil behind the oil pan, but wasn't sure if it was a leak or not. I cleaned it all up and monitored it to see if it was actively leaking or was residual from my last oil change. Well, this weekend I went to change my oil again and noticed the oil was back. :(

    I took it to the dealer today and they checked it out. According to their description, it is leaking from the "rear of the crankcase stiffening case (in between the block and oil pan) due to bad seals/gaskets." During their inspection, they also found an oil leak from the "right rear corner of the right side cylinder head." They have already ordered the parts and are fixing it under warranty, and their service department has been amazing. They already have another vehicle ready for me to use while it is in the shop getting repaired. I am just wondering if this has been an issue for anybody else, or did I just get lucky!? Also, they gave my Taco back to me and said it was fine to drive until they get the parts in. I guess that is safe, but not too sure. I don't think they'd have me drive it if they thought it would do more damage, right?:confused:

    [​IMG]

    [​IMG]
     
  2. May 13, 2009 at 2:51 PM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,004
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    How many mile do you have so far?
     
  3. May 13, 2009 at 2:52 PM
    #3
    Notty

    Notty [OP] Well-Known Member

    Joined:
    May 9, 2008
    Member:
    #6505
    Messages:
    308
    Gender:
    Male
    5Twenty
    Vehicle:
    08 DubCab PreRunner
    5100's @ 2.5, Rear TSB, ToyTec 1.5 AAL, 17" Incubus 511's, 285/70/17 Dueler Revo A/Ts, BHLM
    29,686
     
  4. May 13, 2009 at 2:54 PM
    #4
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,004
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    hmmm...I think I need to look under mine and check.
     
  5. May 13, 2009 at 2:58 PM
    #5
    Notty

    Notty [OP] Well-Known Member

    Joined:
    May 9, 2008
    Member:
    #6505
    Messages:
    308
    Gender:
    Male
    5Twenty
    Vehicle:
    08 DubCab PreRunner
    5100's @ 2.5, Rear TSB, ToyTec 1.5 AAL, 17" Incubus 511's, 285/70/17 Dueler Revo A/Ts, BHLM
    Would definitely be a good idea to check. I am going on a fairly long road trip in about two weeks so I am glad I caught this before then.
     
  6. May 13, 2009 at 2:59 PM
    #6
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    I have had this same problem. It has been quite a while but I noticed a couple drops of oil in my garage under my truck. I also had some residue of oil near the oil pan and around it. Didn't think much of it but I noticed when I was installing my diff. drop kit that I had what looked like oil spots under my engine block or near that area. I took some pictures of it and some people said it was no biggie and others said to get it checked out. I haven't taken it to the dealer because it is 120 miles away and just never had the time!!! I might get the time and take it in sooner or later.:eek: Hey did the dealer say anything about your truck being modified?:confused:
     
  7. May 13, 2009 at 3:02 PM
    #7
    Notty

    Notty [OP] Well-Known Member

    Joined:
    May 9, 2008
    Member:
    #6505
    Messages:
    308
    Gender:
    Male
    5Twenty
    Vehicle:
    08 DubCab PreRunner
    5100's @ 2.5, Rear TSB, ToyTec 1.5 AAL, 17" Incubus 511's, 285/70/17 Dueler Revo A/Ts, BHLM
    I was worried about that but they didn't say anything about it. They actually commented on how nice it was and then said they would have the parts in a day or so. The dealership here has been outstanding every time I have been in there and the owner calls after each service to ask how her employees did. I love it!
     
  8. May 13, 2009 at 3:06 PM
    #8
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Good service!!! Yeah I don't mean to avoid my truck but I'm just scared that they are going to say that it will need to be repaired.:eek: But I "should" have it checked out!!!:eek:
     
  9. May 13, 2009 at 8:55 PM
    #9
    Notty

    Notty [OP] Well-Known Member

    Joined:
    May 9, 2008
    Member:
    #6505
    Messages:
    308
    Gender:
    Male
    5Twenty
    Vehicle:
    08 DubCab PreRunner
    5100's @ 2.5, Rear TSB, ToyTec 1.5 AAL, 17" Incubus 511's, 285/70/17 Dueler Revo A/Ts, BHLM
    Pics of leak location added to first post!
     
  10. May 13, 2009 at 9:41 PM
    #10
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Oh okay. Yeah mine wasnt really in that location. More up front and higher.
     
  11. May 13, 2009 at 9:46 PM
    #11
    allupinsydeyou

    allupinsydeyou Well-Known Member

    Joined:
    Oct 13, 2008
    Member:
    #9947
    Messages:
    334
    Gender:
    Male
    so cal / vegas
    Vehicle:
    v8 swapped yota. dyno tuned @ 400hp
    modified total chaos uppers and lowers... king coilovers, deaver leafs, full cage, 351w motor swap, etc..
    you could very well just have a bad oil pan gasket... about 30 bucks at zato zone.
     
  12. May 13, 2009 at 9:49 PM
    #12
    JeffRock

    JeffRock Well-Known Member

    Joined:
    Mar 18, 2009
    Member:
    #14910
    Messages:
    1,198
    Gender:
    Male
    Capital region, NY
    Vehicle:
    09 Tacoma accesscab 4x4 SR5 2.7L
    Toyota all weather floor mats. Mag light that clunks around in the jack compartment. Dog hair. Dog drool on the windows.
    Dam .. The 94 pickup I had (Not yet called Tacoma) Was always bone dry underneath. Until I had the clutch replaced at 100,000 miles.
     
  13. May 13, 2009 at 9:51 PM
    #13
    TRD4x4858

    TRD4x4858 Taco Traitor!

    Joined:
    Oct 20, 2008
    Member:
    #10117
    Messages:
    3,056
    Gender:
    Male
    San Diego
    Vehicle:
    95 Jeep XJ
    BONE STOCK! lol
    They dont make them like they used too
     
  14. May 13, 2009 at 9:51 PM
    #14
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Yeah I'm not sure what it is exactly. I might just have to call up the stealership. Still under warranty though so its ok.
     
  15. May 13, 2009 at 10:15 PM
    #15
    allupinsydeyou

    allupinsydeyou Well-Known Member

    Joined:
    Oct 13, 2008
    Member:
    #9947
    Messages:
    334
    Gender:
    Male
    so cal / vegas
    Vehicle:
    v8 swapped yota. dyno tuned @ 400hp
    modified total chaos uppers and lowers... king coilovers, deaver leafs, full cage, 351w motor swap, etc..
    dood... if your undr warantee i would take it in if it farted wrong... fuuuck that... get everthing outta it that you can. i swear... if your cup holder holds the cup at a angle you dont like, get it replaced.
     
  16. May 13, 2009 at 10:16 PM
    #16
    TRD4x4858

    TRD4x4858 Taco Traitor!

    Joined:
    Oct 20, 2008
    Member:
    #10117
    Messages:
    3,056
    Gender:
    Male
    San Diego
    Vehicle:
    95 Jeep XJ
    BONE STOCK! lol
    I agree, use it before you lose it!
     
  17. May 13, 2009 at 10:20 PM
    #17
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Looks like a rear main leak.....
     
  18. May 14, 2009 at 6:31 AM
    #18
    allupinsydeyou

    allupinsydeyou Well-Known Member

    Joined:
    Oct 13, 2008
    Member:
    #9947
    Messages:
    334
    Gender:
    Male
    so cal / vegas
    Vehicle:
    v8 swapped yota. dyno tuned @ 400hp
    modified total chaos uppers and lowers... king coilovers, deaver leafs, full cage, 351w motor swap, etc..
    you talkin bout the dude with the first post? if so isnt that what he said the dealership said?

    and for everyone that doesnt know... a rear main is the rear crank gaskt on the engine. its where the crank comes outta that back of the block and becomes the input shaft for the trans. they tend to go out only in higher milage vehicles mainly due to improper oil changes and running too low of a oil level. the seal dries out and starts cracking. no fun.
     
  19. May 14, 2009 at 6:35 AM
    #19
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Yeah...I was just skimming thru the thread.....Didnt see he already had it figured out.
     
  20. May 14, 2009 at 8:58 AM
    #20
    Notty

    Notty [OP] Well-Known Member

    Joined:
    May 9, 2008
    Member:
    #6505
    Messages:
    308
    Gender:
    Male
    5Twenty
    Vehicle:
    08 DubCab PreRunner
    5100's @ 2.5, Rear TSB, ToyTec 1.5 AAL, 17" Incubus 511's, 285/70/17 Dueler Revo A/Ts, BHLM
    That's exactly why I took it in. I'll use the hell out of the warranty until it runs out. I am still working with them to fix a rattle when the stereo is turned up. As of right now, they are saying it's not a warranty issue because loud volume causes the panel around the sub to vibrate and I shouldn't listen to it that loud. I asked them why would Toyota put a stereo in my truck with a sub and then tell me not to use it? They haven't got back to me with an answer yet! haha
     
To Top