1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

lg cell phone low volume on auxilary

Discussion in '2nd Gen. Tacomas (2005-2015)' started by naf116, Nov 29, 2011.

  1. Nov 29, 2011 at 5:25 PM
    #1
    naf116

    naf116 [OP] New Member

    Joined:
    Nov 29, 2011
    Member:
    #67914
    Messages:
    1
    Gender:
    Male
    atlantic beach, fl
    Vehicle:
    2009 tacoma tacoma prerunner
    I have low volume when play Sirius radio from my LG phone (virgin mobile) plugged into my aux imput. It's so low, there is no base. It's pretty bad. Yes, I do have my stereo volume turned all the way up, and I have my cell phone media and ringtone volume turned all the way up. I used my fiance's iphone and it's better, still lower than it should be though however I'd be happy with that.
    Is it my phone possibly? It's a virgin mobile so not super high end.
    Maybe it could be the aux cable, would it help to get a better one. Mine has silver connectors. If so, any suggestions? Thanks,

    Nick
     
  2. Nov 29, 2011 at 5:37 PM
    #2
    Large

    Large Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    20,177
    Gender:
    Male
    When I use xm, it's normal, radio is normal, my music on my iPhone from my library is normal but when I use pandora or xm mobile the quality is really terrible and the volume is only half at max, if that makes sense. So it's probably the app.
     
  3. Nov 29, 2011 at 6:57 PM
    #3
    iroh

    iroh Well-Known Member

    Joined:
    Oct 18, 2011
    Member:
    #65439
    Messages:
    1,398
    Gender:
    Male
    michigander
    Vehicle:
    07 AC SR5 2.7 5MT 4x4
    tonneau
    The radio doesn't amplify the auxiliary input enough. It's a toyota thing. Doesn't matter what I plug into it; whatever it is needs the volume of the device at maximum, and the volume of the radio at 40+. FM/Radio is good at volume level 15 or so.

    Definitely not just a Taco thing either. Same in the Corolla, same in the Tundra.
     
  4. Nov 29, 2011 at 9:02 PM
    #4
    Goober

    Goober Earthlings are fun to watch!

    Joined:
    Dec 20, 2010
    Member:
    #47990
    Messages:
    687
    Gender:
    Male
    Utah - Why just have only one?
    Vehicle:
    '11 TRD Off-Planet AccessCab
  5. Nov 30, 2011 at 1:57 AM
    #5
    platinumb

    platinumb Well-Known Member

    Joined:
    Jul 23, 2011
    Member:
    #60397
    Messages:
    505
    Gender:
    Male
    First Name:
    Patrick
    denver
    Vehicle:
    11 TRD OR DC Supercharged
    supercharger, focal/jl audio sound system, trd cat back
    The mobile app for Sirius is weak it has this issue on more radios than just Toyota .
     
  6. Nov 30, 2011 at 5:12 AM
    #6
    PSJ

    PSJ Prerunners Work

    Joined:
    Nov 9, 2008
    Member:
    #10620
    Messages:
    1,348
    Gender:
    Male
    Sebastian Inlet
    Vehicle:
    09 Access Cab Prerunner
    Rear Leaf spring TSB, Bilstein 5100's all around w/ front set at 1.75", 265/75R/16 Mickey Thompson Baja STZ's, Trailer hitch w/custom wiring, AFE drop in dry filter, Rear Diff breather mod, Debadged truck, customized stock TRD wheel center caps, added factory fog lights, bed mat, door sills, tinted windows
    anybody use a GPS puck and if so can you recommend one for the iphone/ipad?
     
  7. Nov 30, 2011 at 5:21 AM
    #7
    Warputer

    Warputer Dirt Road Inspector

    Joined:
    Jul 31, 2011
    Member:
    #60864
    Messages:
    8,184
    Gender:
    Male
    First Name:
    Chris
    Lake Murray, South Carolina
    Vehicle:
    2011 TRD Off Road
    A little lift & some extra steel....

    yes I agree.

     
  8. Nov 30, 2011 at 6:16 AM
    #8
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    4,273
    Gender:
    Male
    Oly WA
    Vehicle:
    2012 F150
    Using the Aux input is not the best method sound quality wise. Unfortunately the manufacturers stuck with it a little too long before switching to a USB port.
     
  9. Nov 30, 2011 at 6:40 AM
    #9
    ZZT

    ZZT Member

    Joined:
    Dec 20, 2010
    Member:
    #47966
    Messages:
    8
    Gender:
    Male
    Almost all radios have the same problem. Quite a few new head units have a separate volume adjust for the AUX input.
    Here is what Bose had to say about the topic on their FaceBook page about a year ago.


    "Thanks for your question. What are experiencing is normal operation. Because the aux connection on the back is typically used with third party products, we can never be absolutely certain of the strength of the incoming signal. To ensure high sound quality, we "pad" the incoming signal. This just means that we lower the volume of the incoming audio to make sure it doesn't overload the input. Without this pad, products that have a higher than expected audio output may cause audio distortion. As a result, you may have to compensate by turning up the volume a little higher for sources connected through the aux jack."
     
  10. Nov 30, 2011 at 7:37 AM
    #10
    Goober

    Goober Earthlings are fun to watch!

    Joined:
    Dec 20, 2010
    Member:
    #47990
    Messages:
    687
    Gender:
    Male
    Utah - Why just have only one?
    Vehicle:
    '11 TRD Off-Planet AccessCab
    Toyota over did the "padding", the Honda Element I had would about blow the doors off while using the aux input and that was a stock system.
     
  11. Nov 30, 2011 at 8:12 AM
    #11
    upthemaiden

    upthemaiden Well-Known Member

    Joined:
    Aug 26, 2011
    Member:
    #62408
    Messages:
    169
    Gender:
    Male
    First Name:
    Josh
    Pittsburgh PA
    Vehicle:
    06 Access cab SR5
    Just bought it!
    Do people have the same issues with the aftermark aux inputs? I ordered a Grom adaptor but haven't installed it yet. Hopefully it works a little better.
     
  12. Nov 30, 2011 at 7:09 PM
    #12
    Goober

    Goober Earthlings are fun to watch!

    Joined:
    Dec 20, 2010
    Member:
    #47990
    Messages:
    687
    Gender:
    Male
    Utah - Why just have only one?
    Vehicle:
    '11 TRD Off-Planet AccessCab
To Top