1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

lifted pickup with toytec 3" now got vibrations

Discussion in '2nd Gen. Tacomas (2005-2015)' started by MurphyZ, Feb 25, 2009.

  1. Feb 25, 2009 at 5:37 PM
    #1
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    this doesnt fit a thread cuz the vib is coming from the front but its like a flat spot in a tire type vib.
    good
    good
    bad
    good
    good
    bad kind of vibration.
    also i have grease on the passenger front speuing from somewhere below the cv boot. the boot is still sealed, so i dont know, lower control arm bushing? is there grease there?
    i dont know.
    it is flinging grease throughout the wheel well???:confused:
     
  2. Feb 25, 2009 at 5:42 PM
    #2
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,547
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    Oh i think Will had the cv boot problem (I THINK). is there vibs in the steering wheel? or is it all over the truck (the whole truck shaking)
     
  3. Feb 25, 2009 at 5:44 PM
    #3
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    from the steering wheel (it shakes like a cold dog) but from the floorboards too.
    like when you have a flat spot in a tire. roll roll roll roll, flat, roll roll roll, flat...
     
  4. Feb 25, 2009 at 5:47 PM
    #4
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,547
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    yeah i know exactly what your talking about. are the tires properly balanced?


    go over everything you did when you installed the Toytec...... something may have come loose.
     
  5. Feb 25, 2009 at 5:53 PM
    #5
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    not me....no cv boot problem here.


    as far as the shaking and vibes.......................did you install a diff drop for the front(if you have 4x4)?? and its very possible that it could be a tire balance problem.........part of it anyway. you may need a carrier bearing spacer kit for the drive shaft. as for leaking........wipe everything down,drive for a day and recheck..........you may be able to better pinpoint where its coming from that way.
     
  6. Feb 25, 2009 at 6:14 PM
    #6
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,070
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    check the boot carefully.is the grease laying on top of the lca?the smallest crack/rip/tear from the boot will throw grease.
     
  7. Feb 25, 2009 at 6:15 PM
    #7
    pataco

    pataco Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12092
    Messages:
    2,070
    Gender:
    Male
    Down by the lake
    Vehicle:
    05 4x4 trd dc white
    FOX 2.0 RESIS,LRUCAS,BILLY 5100S ON THE REAR.MAGNAFLOW 11264,COLOR MATCHED GRILL,YELLOW FOG MOD.OVER HEAD DVD,FEDERAL COURAGIA M/T
    also did u install the front dif. drop?
     
  8. Feb 25, 2009 at 6:35 PM
    #8
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    started by taking the tire off
    sway bar
    brake line mount
    lower strut bolt
    three bolts atop the strut tower
    bolted tower to spacer
    replaced in reverse order.

    had alignment done 3days later (eds tire factory, did it- dont go to them-idiots!!! they say that my truck will not drive straight because of the lift. did before and after the alignment it still should. many of my friends have them and they dont drive left-then right-then left aghhhh!!!
    anyways.

    edit: yes on the diff drop.
    how do you drop the carrier bearing? 1" of washers? can that be done? im cheap. now cuz of the extra cost for buttcuss
    noticed the pull and the grease and took it back 2 days later and they said it was my lift that makes the car track like a sidewinding snake in the sand.....:(
    and that the grease was just run off!!!???? from what? i didnt grease the truck inbetween the lift and the return trip.
    also got the oil done and the mechanic said that the boots look good. but.. u know i havent looked myself...
     
  9. Feb 25, 2009 at 6:47 PM
    #9
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    for the carrier bearing.....try a quarter inch at a time, but you definitely dont wanna go over an inch of drop........could make it worse than it is. you may need some rear axle shims.................send a pm to chris4x4 and ask him about them. tell him Will said wassup!!!:D

    also....double check your boots again, and honestly....you may need to get another alignment from a different place, and and tell them to give you the print out. for a total complete alignment.....you will need a set of uca's........................total chaos and all pro and light racing have them. pricey...sure, but they get the trucks geometry back to where it can be aligned close to perfect.
     
  10. Feb 25, 2009 at 7:04 PM
    #10
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    i use him like a whore in the night while the wifes away:p...
    oh :eek:hi wife how is the weather..............
    bang:(...............yelling:(.........

    um:eek:.... does anyone have a bed to allow me to crash tonight?:rolleyes:
    will do
     
  11. Feb 25, 2009 at 7:06 PM
    #11
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,119
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    the shims and CB spacers are only gonna help rear vibes and the takeoff shudder...not a front end prob. and w/o the new UCA's, u will get the tacoma wobble going down the road and the alignment will not be in spec until u do...
     
  12. Feb 25, 2009 at 7:16 PM
    #12
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    the alignment was and is in spec, which is what i thought.
    the mechanic at eds said "even with UCA's you will wobble" and i said im never coming back here you are an idiot.
    the grease is only on the passenger side and looks like it is from the LCA bushing under the cv boot but that wouldnt make the flicking grease crap.

    what about the lurching grinding vibration that is constant but(comes and goes consistency) goes faster with speed and slows also. i thought it would be a CV axle or what ever you call them? could that be it?
     
  13. Feb 25, 2009 at 7:32 PM
    #13
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,119
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    that guy is a moron. mine wobbled w/ a 3" lift and disappeared w/ my new lift and UCA's, and i havent even aligned it yet. the trucks camber will be off w/o the uca's. it will be somewhat out of spec, but close...no matter what that guy says
     
  14. Feb 25, 2009 at 7:54 PM
    #14
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    im going to go on a trip soon and need this fixed
    les schab should fix this, gulp, i hope.
    lift 300
    fixing crap on lift
    150 and counting
     
  15. Feb 25, 2009 at 7:56 PM
    #15
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,119
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    i see ur running the 3" EZ lift.....same thing i had...the alignment wont be in spec w/o UCA's
     
  16. Feb 25, 2009 at 8:01 PM
    #16
    MurphyZ

    MurphyZ [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12441
    Messages:
    745
    Gender:
    Male
    First Name:
    I HATE SPICYTACOS
    Alaska
    Vehicle:
    97 4runner, 08 Tundy
    89 SAS 3.4 1st gen 4runner- Sold 3.4 swap cut hood for clearance exhaust x-over and magnaflow muffler lockright in the rear SAS 83 toy axle (Wab-Fab) 4xinnovations sliders roof rack from 2nd gen for kayak.
    did you know that that is the same design spec wise as the toytec. and about 30 cheaper i payed like 300 for the tsb aal and 3 inch spacer and shipping. and you dont need a spring compressor.:D
     
  17. Feb 25, 2009 at 10:05 PM
    #17
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Ok....Check your front drive shafts. Grab them and pull on them. Make sure they are not "loose". No idea why you have grease on the LCA, unless a CV boot is torn. You will not be able to get the alignment in spec unless the UCA's are replaced with ones that have added caster. If you are going to wait on the UCA's, your alignment specs should look like this:
    Toe 0*
    Camber 0*
    Caster .6*


    IS that what the printout reads from your alignment? If not, go to a different shop.
    With the caster out of spec, your truck will wander. Also, when you installed the diff drop, did you put the front diff EXACTLY where it was from the factory? you may need to loosen it, and move it around one way or the other to get it back in line. It doesnt take much to throw it out.
     
  18. Feb 25, 2009 at 10:07 PM
    #18
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    It realy sounds like you have a CV problem to me. Grease through out the wheel well???? The CV may LOOK fine, but you have to check it closely. It doesnt take a big tear for it to sling grease.
     
  19. Feb 25, 2009 at 10:14 PM
    #19
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    Could you explain this a little better? How would you know whether or not you got it back into it's original position?
     
  20. Feb 25, 2009 at 10:17 PM
    #20
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Contact SnoBoarder for all the info. He did all the leg work on this.
     
To Top