1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

light racin uca adjustment setting

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jeremy.allen, Jul 22, 2010.

  1. Jul 22, 2010 at 6:32 PM
    #1
    jeremy.allen

    jeremy.allen [OP] Well-Known Member

    Joined:
    Aug 24, 2009
    Member:
    #21710
    Messages:
    48
    Gender:
    Male
    First Name:
    Jeremy
    The Ville, Ky
    Vehicle:
    07 DC, OR
    3" Lift with OME 885's, 5100's front and rear, alcan add-a-leaf. Banks Monster Exhaust, on the way: MM951C 17X9 and 285 MT/R's...
    I have an '07 TRD OR 4X4, with a 3 inch lift with 285/70/17 MT/R's. OME 885 coils, add-a-leaf and 5100's on all four corners, front's set at 0 of course. I got my LR UCA's in and I am getting ready to install them. I know my caster after the alignment needs to be +2 degrees. Should I set the ball joints at +2 before the install and have the alignment shop zero out the factory setting or set the ball-joint adjustment at zero when I install the UCA's? I searched for about an hour on here with no luck. Any of you guys running these UCA's help is appreciated, thanks.
     
  2. Jul 22, 2010 at 6:50 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,117
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Set them at 0*
     
  3. Jul 22, 2010 at 7:04 PM
    #3
    splitbolt

    splitbolt Well-Known Member

    Joined:
    Mar 7, 2010
    Member:
    #32761
    Messages:
    190
    Gender:
    Male
    Ozarks
    Vehicle:
    2007 Prerunner TRD Sport-DCLB
    Bilstein 5100 #24-186711 front shock @ .85", Bilstein 5100 #24-186728 rear shock, Moog steering components (upper & lower balljoints, inner & outer tie rods, swaybar links & bushings), TRD/AFE CAI, debadged, Sockmonkey vinyl, Weathertech floormats, Husky mudguards, Pop & Lock
  4. Jul 22, 2010 at 8:26 PM
    #4
    225nontypical

    225nontypical ????????????

    Joined:
    Apr 16, 2010
    Member:
    #35435
    Messages:
    825
    Gender:
    Male
    backwoods
    Vehicle:
    11 tundra DC TRD OffRoad
    bilstein 5100's weather tech floor mats katskinz leather heated seats
    what they said!!!
     
  5. Jul 26, 2010 at 3:07 PM
    #5
    jeremy.allen

    jeremy.allen [OP] Well-Known Member

    Joined:
    Aug 24, 2009
    Member:
    #21710
    Messages:
    48
    Gender:
    Male
    First Name:
    Jeremy
    The Ville, Ky
    Vehicle:
    07 DC, OR
    3" Lift with OME 885's, 5100's front and rear, alcan add-a-leaf. Banks Monster Exhaust, on the way: MM951C 17X9 and 285 MT/R's...
    Thanks, guys! I never even thought to check youtube. Preciate the help.
     
To Top