1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Lighting Issue

Discussion in 'Lighting' started by TXFF41587, Oct 6, 2011.

  1. Oct 6, 2011 at 1:08 PM
    #1
    TXFF41587

    TXFF41587 [OP] Well-Known Member

    Joined:
    Sep 25, 2010
    Member:
    #43810
    Messages:
    51
    Gender:
    Male
    First Name:
    Tucker
    Santa Fe, TX
    Vehicle:
    07 TRD Prerunner
    I'm wiring some lights in to my bed and having some issues. I ran all the wires, mounted the lights, flipped the switch and got nothing. Tested the the main power from the battery and its good. Tested going strait from the battery to the light and still got nothing. This is my first time doing all this so any suggestions would help. Thanks
     
  2. Oct 6, 2011 at 1:31 PM
    #2
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    681
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    Check your ground?
    Is it wired with a relay or no?
     
  3. Oct 6, 2011 at 1:38 PM
    #3
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,555
    Gender:
    Male
    Roseville, CA
    Vehicle:
    I own a tank
    How are you 'testing' your wires. Theres a couple ways to test a system, like point to ground, wire to wire.... etc.
     
  4. Oct 6, 2011 at 1:48 PM
    #4
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,866
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    check your grounds?
     
  5. Oct 6, 2011 at 3:36 PM
    #5
    TXFF41587

    TXFF41587 [OP] Well-Known Member

    Joined:
    Sep 25, 2010
    Member:
    #43810
    Messages:
    51
    Gender:
    Male
    First Name:
    Tucker
    Santa Fe, TX
    Vehicle:
    07 TRD Prerunner
    havent checked the grounds yet. will double check later tonight. I really hope it is the ground cause i had to cut a few times and really do not want to pull it back out to check them .
     
To Top