1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

lights

Discussion in '1st Gen. Tacomas (1995-2004)' started by k9port, Apr 12, 2012.

  1. Apr 12, 2012 at 7:36 PM
    #1
    k9port

    k9port [OP] Active Member

    Joined:
    Dec 11, 2010
    Member:
    #47542
    Messages:
    38
    Gender:
    Male
    Palm Beach
    Vehicle:
    SR5
    Leveling Kit, Pro Comp ES 6000 front shocks and Pro comp ES 9000 rear shocks
    Ok, I have no idea wtf is going on with my truck. I noticed at first the insrtument lights out along with the gear shift light. all other light work like the high beam indicator and so fourth. I checked all the fuses and nothing is bad. I'm sitting on my porch and I notice my headlights come on. I start checking stuff out and notice my lights are out on the rear as well. The brake lights come on, just no tag lights or the rear running lights. Any ideas before I lose my mind with this!
     
  2. Apr 12, 2012 at 8:59 PM
    #2
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    Its your TAIL fuse. Located in your engine compartment.

    IIRC its a 10A
     
  3. Apr 13, 2012 at 5:52 AM
    #3
    k9port

    k9port [OP] Active Member

    Joined:
    Dec 11, 2010
    Member:
    #47542
    Messages:
    38
    Gender:
    Male
    Palm Beach
    Vehicle:
    SR5
    Leveling Kit, Pro Comp ES 6000 front shocks and Pro comp ES 9000 rear shocks
    Thank you, between the dark and using a flash light I couldn't see the break in the fuse! Thanks again!
     
To Top