1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Locker Trouble

Discussion in '1st Gen. Tacomas (1995-2004)' started by codyjo7, Mar 4, 2011.

  1. Mar 4, 2011 at 9:26 PM
    #1
    codyjo7

    codyjo7 [OP] Member

    Joined:
    Dec 14, 2010
    Member:
    #47682
    Messages:
    10
    Gender:
    Male
    Virginia
    Vehicle:
    01 Tacoma SR5 3.4L
    6'' Fabtech Suspension Lift, 3'' body life, 35 12.50 Mastercraft Courser M/Ts
    cant get my locker to engage? i have taken the actuator off, its functions just fine, but still no luck getting it to engage. all the teeth are still there and everything. light just flashes whenever i try to engage it? any ideas? any information would be helpful i had the actuator off and was watching it as a friend was hitting the engage button, it was turning about 1/4 of a turn? i assumed that was correct
     
  2. Mar 4, 2011 at 11:29 PM
    #2
    codyjo7

    codyjo7 [OP] Member

    Joined:
    Dec 14, 2010
    Member:
    #47682
    Messages:
    10
    Gender:
    Male
    Virginia
    Vehicle:
    01 Tacoma SR5 3.4L
    6'' Fabtech Suspension Lift, 3'' body life, 35 12.50 Mastercraft Courser M/Ts
    ok, now i have fixed the problem, sorta i had a wire in two, go figure now it is engaged all the time 2wd, 4wd high and 4wd low cant turn it off without getting under the truck myself and unplugging it anyone else ever have this problem? please help
     
  3. Mar 5, 2011 at 8:38 AM
    #3
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,951
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    Ummm... you didn't ID your truck as 4WD, but in your second post you did... So, I have to ask you if you knew that the REAR LOCKER ONLY WORKS IN LOW RANGE 4WD on 4WD trucks???

    The light will only flash if you push the button in H2 or H4... as it is supposed to.

    There is a GREY WIRE MOD for 1st Gen Tacos that allows your rear locker to work anytime.
     
  4. Mar 6, 2011 at 4:08 AM
    #4
    codyjo7

    codyjo7 [OP] Member

    Joined:
    Dec 14, 2010
    Member:
    #47682
    Messages:
    10
    Gender:
    Male
    Virginia
    Vehicle:
    01 Tacoma SR5 3.4L
    6'' Fabtech Suspension Lift, 3'' body life, 35 12.50 Mastercraft Courser M/Ts
    Yes I know its only supposed to work in 4 low, but now it is working at all times, can't turn it off, the light is on constantly, not flashing but on, and the locker is engaged, only way I can get it to disengage is to crawl under the truck myself and unplug the electrical plug-ins , when I plug it up it engages instantly
     
  5. Mar 6, 2011 at 7:08 PM
    #5
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,951
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags

    I am amazed that nobody else is jumping in to help you!

    You posted this is your second post:

    "ok, now i have fixed the problem, sorta i had a wire in two,.."

    I am not sure what you are saying, you "had a wire in two"?

    Whatever you did, just reverse your action! If you CUT a wire in two, then splice it back.

    See the mod for rear locker to work in H2 and H4... as that is what you wanted... along with it working in L4, right? In the meantime, reverse your last action to unlock it until you fix it so you can drive easily.
     
  6. Mar 6, 2011 at 7:24 PM
    #6
    fireman_343

    fireman_343 Ultimate TRD

    Joined:
    Aug 11, 2010
    Member:
    #41536
    Messages:
    333
    Gender:
    Male
    First Name:
    Brian
    Columbus, OHIO
    Vehicle:
    05 TRD Dlb Cab
    Viper Alarm, XD Series Wheels, Pioneer touch screen radio/nav system.
To Top