1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

loose cv

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Umrunner, Jan 28, 2012.

  1. Jan 28, 2012 at 9:13 PM
    #1
    Umrunner

    Umrunner [OP] Caltanian

    Joined:
    Oct 2, 2010
    Member:
    #44134
    Messages:
    169
    Gender:
    Male
    Bay area, and Missoula, mt
    Vehicle:
    '11 DC OR Timberland Mica. 6 speed.
    Leer 100xr with adventure package, bfg at's, weathertech's, demello sliders, billie 5100's all around, URD short shifter, Diff breather mod. BDF lightbar. Grillcraft grill. PIAA 520 severe weather driving lights. Other random stuff as well.
    So poking around under the truck a day or so ago, found that the passenger side cv is loose at the diff side. fair bit of play. Other side has very little. I'm gonna assume this is not normal.. anyone else have this issue?
     
  2. Jan 28, 2012 at 9:26 PM
    #2
    Fractured

    Fractured FPS-a-holic

    Joined:
    Dec 23, 2011
    Member:
    #69293
    Messages:
    824
    Gender:
    Male
    First Name:
    Corey
    NOR*Cal
    Vehicle:
    2012 MGM DCSB 4x4
    TRD wheels, TRD cat back exhaust, ScanGauge 2, Debadged, Avid sliders, UWS bed box w/automatic LED light, Led Interior/Reverse/Lic. Plate lights, Yellow Fogs, Flyzeye Light, Color matched grill, Rearview mirror relocate bracket, Power Sliding rear window, Plasti-dipped bumper/"T" emblem
    The boot is loose? Or the joint actually moves in the hub? If the axle itself telescopes in and out, that is normal operation.
     
To Top