1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Loosing coolant

Discussion in '1st Gen. Tacomas (1995-2004)' started by gabosox, Jan 31, 2010.

  1. Jan 31, 2010 at 4:57 PM
    #1
    gabosox

    gabosox [OP] New Member

    Joined:
    Jan 31, 2010
    Member:
    #30423
    Messages:
    4
    Gender:
    Male
    First Name:
    Jim
    Jasper, Georgia
    Vehicle:
    96 Tacoma 4x4
    I'm loosing coolant out the bottom of my bellhousing. None is showing up in my oil and no signs of a head gasket problem. Has anyone else experienced this? Is there a soft plug in the back of the block? Any help or suggestions would be appreciated.
    Thanks, Jim
     
  2. Jan 31, 2010 at 6:21 PM
    #2
    gusotto

    gusotto gusotto

    Joined:
    Dec 13, 2009
    Member:
    #27502
    Messages:
    288
    Gender:
    Male
    First Name:
    Gary
    Iowa
    Vehicle:
    2001 Tacoma 4X4 SR5 Extended Cab
    Unlikely to have a plug in the rear. They have to be gotten to easily.
    You are losing coolant from the radiator?????
     
  3. Feb 1, 2010 at 4:35 AM
    #3
    gabosox

    gabosox [OP] New Member

    Joined:
    Jan 31, 2010
    Member:
    #30423
    Messages:
    4
    Gender:
    Male
    First Name:
    Jim
    Jasper, Georgia
    Vehicle:
    96 Tacoma 4x4
    Not the radiator or any of the hoses. It's definitely coming out the bottom of the bellhousing. Guess pulling the engine will be next step.
    Jim
     
  4. Feb 1, 2010 at 5:57 AM
    #4
    gusotto

    gusotto gusotto

    Joined:
    Dec 13, 2009
    Member:
    #27502
    Messages:
    288
    Gender:
    Male
    First Name:
    Gary
    Iowa
    Vehicle:
    2001 Tacoma 4X4 SR5 Extended Cab
    But you do have to add coolant to the radiator, right?
    The radiator is down on fluid. Correct????

    If so, how much.....
     
  5. Feb 1, 2010 at 6:18 AM
    #5
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,838
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours

    Ever own a jeep? :p

    [​IMG]

    See the little gold triangle piece? That's the cylinder head rear cover. The gasket may be shot. See page three here.

    And the 5vz has several plugs on the rear of the motor.

    [​IMG]

    http://www.tacomaterritory.com/forum/showthread.php?t=128424
     
  6. Feb 1, 2010 at 6:25 AM
    #6
    gusotto

    gusotto gusotto

    Joined:
    Dec 13, 2009
    Member:
    #27502
    Messages:
    288
    Gender:
    Male
    First Name:
    Gary
    Iowa
    Vehicle:
    2001 Tacoma 4X4 SR5 Extended Cab
    Thanks for the pictures.
    I learned something new.
    Guess I'm used to working on my V-8.
     
  7. Feb 1, 2010 at 6:25 AM
    #7
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,838
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    The 3rz you can do without removing anything from the truck. The 5vz, yeah. Those plugs are behind the flywheel.
     
  8. Feb 1, 2010 at 12:11 PM
    #8
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,838
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours

    I thought the same thing.
     
  9. Feb 1, 2010 at 3:23 PM
    #9
    gabosox

    gabosox [OP] New Member

    Joined:
    Jan 31, 2010
    Member:
    #30423
    Messages:
    4
    Gender:
    Male
    First Name:
    Jim
    Jasper, Georgia
    Vehicle:
    96 Tacoma 4x4
    Thanks for the pictures, I sure was hoping it may be just be a plug.
    Jim
     
To Top