1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Lost dome and map light power - Every $*&^ing time!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by flightcancled, Jun 1, 2010.

  1. Jun 1, 2010 at 4:01 PM
    #1
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Was just doing my map lights come on with dome light mod when suddenly I realized something- I have no power to either my dome or map lights. WTF!

    Volt meter confirmed I have no power going to either of them. Figured they must have a common power source that I pulled a SNAFU on. Tried looking up the fuse to see if it was ok, can't find it in the manual or the sticker on the coin slot. Tried pushing hard on all the connectors that go into the cabin fuse box- nothing seems out of place and nothing changed.

    :smash:

    Has this happened to anyone else? Does anyone know anything that could help?
     
  2. Jun 1, 2010 at 4:08 PM
    #2
    YumaTRD

    YumaTRD 22R...Legends never die

    Joined:
    Aug 15, 2009
    Member:
    #21219
    Messages:
    3,069
    Gender:
    Male
    First Name:
    David
    El Cajon, CA hometown Yuma, AZ
    Vehicle:
    Solid Axle Yota
    Locked, Flat bed, 22R 5 speed, BFG KO's
    Power will be cut to the dome light if the door has been open for a couple minutes. try closing the doors then check for power again.
     
  3. Jun 1, 2010 at 4:10 PM
    #3
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Thanks for the reply, but that's not it. The problem is at both ends.

    I have no power at all going up there.
     
  4. Jun 1, 2010 at 4:12 PM
    #4
    YumaTRD

    YumaTRD 22R...Legends never die

    Joined:
    Aug 15, 2009
    Member:
    #21219
    Messages:
    3,069
    Gender:
    Male
    First Name:
    David
    El Cajon, CA hometown Yuma, AZ
    Vehicle:
    Solid Axle Yota
    Locked, Flat bed, 22R 5 speed, BFG KO's
    is everything put back in place or is it hanging loose?
    did you check voltage from chaise ground?
     
  5. Jun 1, 2010 at 4:18 PM
    #5
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Tried putting it all back- didn't do anything. Yup to either the ground wire or a ground on the truck I show no voltage. At this point I am thinking if I can find the voltage for the lights I might run a new power wire.
     
  6. Jun 1, 2010 at 4:24 PM
    #6
    Notty

    Notty Well-Known Member

    Joined:
    May 9, 2008
    Member:
    #6505
    Messages:
    308
    Gender:
    Male
    5Twenty
    Vehicle:
    08 DubCab PreRunner
    5100's @ 2.5, Rear TSB, ToyTec 1.5 AAL, 17" Incubus 511's, 285/70/17 Dueler Revo A/Ts, BHLM
    The fuse is under the hood and I believe is labled "dome". I blew that fuse last week when I was doing my map light/dome light mod and it was a simple fix. Just replace with a new 7.5 amp fuse, or use the spare 10 amp fuse under the fuse panel.
     
  7. Jun 1, 2010 at 4:26 PM
    #7
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Running out to try that!
     
  8. Jun 1, 2010 at 4:30 PM
    #8
    YumaTRD

    YumaTRD 22R...Legends never die

    Joined:
    Aug 15, 2009
    Member:
    #21219
    Messages:
    3,069
    Gender:
    Male
    First Name:
    David
    El Cajon, CA hometown Yuma, AZ
    Vehicle:
    Solid Axle Yota
    Locked, Flat bed, 22R 5 speed, BFG KO's
    by the looks of your build i could see your electrically savvy.
    the only thing i could see that would stop all the lights from working is an insulation from the chaise ground.
     
  9. Jun 1, 2010 at 4:32 PM
    #9
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Notty you are the man! No idea why the fuse is under the hood but thanks a ton! I knew someone else had to have had this issue. Rep added!

    Yuma- yeah I was a little shocked to have this one bite back so hard after all the stuff I have played with thus far.
     
  10. Jun 1, 2010 at 4:35 PM
    #10
    YumaTRD

    YumaTRD 22R...Legends never die

    Joined:
    Aug 15, 2009
    Member:
    #21219
    Messages:
    3,069
    Gender:
    Male
    First Name:
    David
    El Cajon, CA hometown Yuma, AZ
    Vehicle:
    Solid Axle Yota
    Locked, Flat bed, 22R 5 speed, BFG KO's
    glad i could help and that the solution was found within thirty minutes.
    That's great TacomaWorld Service at its best
     
  11. Jun 1, 2010 at 4:35 PM
    #11
    Notty

    Notty Well-Known Member

    Joined:
    May 9, 2008
    Member:
    #6505
    Messages:
    308
    Gender:
    Male
    5Twenty
    Vehicle:
    08 DubCab PreRunner
    5100's @ 2.5, Rear TSB, ToyTec 1.5 AAL, 17" Incubus 511's, 285/70/17 Dueler Revo A/Ts, BHLM
    No worries bro. Glad I could help and save you some stress. I know I was stressing last week too until I found that damn fuse! haha
     
  12. Jun 1, 2010 at 4:41 PM
    #12
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    No joke man, internet teamwork at its finest everyday. I hate having to ask for help, but something always seems to fight progress.

    Notty - the dome fuse is actually the middle one of those three. Good memory though.

    Still don't get why that fuse blew, especially since it went BEFORE I changed any wiring. I could see why if it was on or was easy to short out, but it really isn't and I was trying to be sure I didn't touch them together or do anything which would overdraw such a small fuse. Booby trapped I guess.

    Crisis averted- time for beer.
     
  13. Jun 1, 2010 at 4:44 PM
    #13
    Notty

    Notty Well-Known Member

    Joined:
    May 9, 2008
    Member:
    #6505
    Messages:
    308
    Gender:
    Male
    5Twenty
    Vehicle:
    08 DubCab PreRunner
    5100's @ 2.5, Rear TSB, ToyTec 1.5 AAL, 17" Incubus 511's, 285/70/17 Dueler Revo A/Ts, BHLM
    LOL yeah, I removed the pic I put up since I had the wrong fuse circled and figured it would only confuse people!! haha Asking for help is no big deal. To me that's the main reason these forums exist because most likely somebody has been through it before.

    I'm still working so enjoy a cold one for me!!
     
  14. Jun 1, 2010 at 8:43 PM
    #14
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    Oh and just to add something on that fuse. When it's blown, it'll cause your clock to do weird things too. It lights up momentarily when you start the truck (and resets to 12:00), then goes dim but you can still see it a little bit. Very weird indeed.

    As you can tell, many of us forget to remove that fuse when we do the map/dome light mod.:D
     
  15. Jun 2, 2010 at 12:08 AM
    #15
    aces2

    aces2 Senior Arshole

    Joined:
    Jun 5, 2008
    Member:
    #7120
    Messages:
    846
    Gender:
    Male
    First Name:
    Cody
    Hampton, VA
    Vehicle:
    08 SR5 RR AC 4x4
    Flowmaster 40, K&N CAI, RED brake light bulbs, BHLM, Rear dif breather line, Factory Skidplate painted BLACK, DRL's, YELLOW bulbs in Fogs Turn Signals and Marker lights, Custom "Toy Machine" center emblem, Sockmonkey "Nor-Cal" decals all BLACK, Redline tailgate damper and hood sruts, Painted steering wheel emblem BLACK, 12V always on, Foglight mod, 16" Pro-Comp 7089 rims BLACK powdercoated acorn lugnuts, BFG KM2's 285-75-16, Painted exhaust pipe BLACK, BLACK emblems all the way around, Rear BLACK bumper from base model, Radical RED "sport" grille-surround, Factory Toyota Bed extender, RED maglight mounted on each seat's side, TRD ball-type shift knob, Custom mounted Scangauge II under stereo, Aftermarket HU, Hardwired Garmin GPS 260W, TSB w/AAL and 2.5" 5100's, Weathertech floor liners, Removed front mud flaps, 95-04 "4WD" rear mudflaps, 3rd Brake light "TACO", BLACK front lip
    Yeah, I made a post about the resetting clock when fucking with that fuse a while back. Nobody seemed to care. I thought it was cool.
     
  16. Jun 2, 2010 at 3:54 AM
    #16
    flightcancled

    flightcancled [OP] Addicted

    Joined:
    Feb 7, 2010
    Member:
    #30917
    Messages:
    1,465
    Gender:
    Male
    Syracuse NY/ Nantucket MA
    Camper top with racks, Custom fogs behind lower bumper. Interior LED lighting, Rock Lights, Hella 500s with upraged bulbs behind black billet grill, AAL, Front 5100s
    Can't forget if its not in the instructions. Honestly I think its time those got redone anyway. The way I did it was way simpler than the diode method and only required 3ft of wire and a female connector.
     
To Top