1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Lost front brakes...

Discussion in '1st Gen. Tacomas (1995-2004)' started by STLharry, May 2, 2010.

  1. May 2, 2010 at 7:14 PM
    #1
    STLharry

    STLharry [OP] Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    So I went to play in the mud today (in this thread), but right as I went to leave I noticed the brake pedal suddenly went all the way to the floor and the truck had a hard time stopping. After driving a bit, I stopped and checked the brakes.

    There is no fluid loss, at least not as of now.
    I am guessing that it is a total loss of the front brakes because the rotors were not clean...they still had a thin layer of mud on them (they would have been cleaned off by the pads if they worked).

    Any help? I need a quick fix so I can drive/work with this truck this truck until the new one is finished in a month...
     
  2. May 2, 2010 at 7:18 PM
    #2
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    id try a pressure washer to em see if that does anygood...
     
  3. May 2, 2010 at 7:20 PM
    #3
    STLharry

    STLharry [OP] Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    Ya I was thinkin that...maybe they were somehow stuck? But idk how that would explain the pedal going to the floor still though.
     
  4. May 2, 2010 at 7:26 PM
    #4
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    if you hold the brake down and gas it...do the brakes hold? they should hold the truck...
     
  5. May 2, 2010 at 7:28 PM
    #5
    STLharry

    STLharry [OP] Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    Well the the rear brakes work so it should hold ok...but I wouldn't drive a long distance.
     
  6. May 2, 2010 at 7:32 PM
    #6
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    If the pedal went to the floor, you have a leak.
     
  7. May 2, 2010 at 7:35 PM
    #7
    STLharry

    STLharry [OP] Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    ...But I parked at a gas station for 20 minutes and didn't get any leaking brake fluid. Also idled and somebody pushed the pedal while I checked underneath. No fluid loss...
     
  8. May 2, 2010 at 7:36 PM
    #8
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    isnt toyota buying this anyways? i thought i remeber seeing something about it
     
  9. May 2, 2010 at 7:50 PM
    #9
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    Huh, weird. I would think that the only way the pedal could go to the floor is if there is a leak in the system.
     
  10. May 2, 2010 at 7:51 PM
    #10
    STLharry

    STLharry [OP] Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    That's what I thought! So I checked for leaks...!
     
  11. May 2, 2010 at 9:21 PM
    #11
    SkyHighTacoma

    SkyHighTacoma Josh

    Joined:
    Aug 12, 2009
    Member:
    #21054
    Messages:
    1,292
    Gender:
    Male
    First Name:
    Josh
    Brazoria County Texas
    Vehicle:
    15 DCSB SR5 MGM
    That doesnt make sence. :confused: If there isnt any leaks there should be pressure in the brake lines.. Im sure theres some tips to check. But maybe you missed the leak?
     
  12. May 2, 2010 at 9:23 PM
    #12
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    What about water/ mud in the lines and expanding into air, you may want to bleed through your lines.
     
  13. May 2, 2010 at 9:28 PM
    #13
    STLharry

    STLharry [OP] Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    Good suggestions thanks. I was planning to clean/bleed Tuesday and see what happens.
     
  14. May 3, 2010 at 10:31 AM
    #14
    xsvtoyz

    xsvtoyz Well-Known Member

    Joined:
    Sep 9, 2008
    Member:
    #9099
    Messages:
    182
    Gender:
    Male
    First Name:
    AL
    Oklahoma
    Vehicle:
    03 Pre-Runner Inprogress
    HID (ACA)/ Web cams/ Header/Full Custom exhaust/ K&N FIPK II/SuperCharger
    well Im thinking your master cylinder failed its a 2 stage and the 1 stage failed internally sorry but thats what I figure
     
  15. May 3, 2010 at 10:33 AM
    #15
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,839
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  16. May 3, 2010 at 10:39 AM
    #16
    STLharry

    STLharry [OP] Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    Well that's what I would say except I replaced the master cylinder about 3 months ago...so maybe I got a bad one/didn't install it right? I don't know.
     
  17. May 3, 2010 at 10:48 AM
    #17
    buddywh1

    buddywh1 Well-Known Member

    Joined:
    Apr 23, 2010
    Member:
    #35825
    Messages:
    1,452
    Gender:
    Male
    Philly PA
    Vehicle:
    07 DC SR5 4x4
    x2:thumbsup:

    This has happened to me before!
     
  18. May 3, 2010 at 10:51 AM
    #18
    buddywh1

    buddywh1 Well-Known Member

    Joined:
    Apr 23, 2010
    Member:
    #35825
    Messages:
    1,452
    Gender:
    Male
    Philly PA
    Vehicle:
    07 DC SR5 4x4
    That makes it sound even more likely: infant mortality is what we call it.

    Was it a re-man'd part?
     
  19. May 3, 2010 at 1:06 PM
    #19
    STLharry

    STLharry [OP] Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    Ha...yeah I think it was. I didn't care about the quality because the truck is going into Toyota for the frame recall in about 3 weeks (and I already have the new truck, a 2001 V6 TRD)...I just wanted the problem fixed as cheaply as possible. Very unlike how I usually approach it.

    Should I even bother fixing it?
     
To Top