1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Loud clicking noise after 2000 rpm. Any ideas.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by acortes, Apr 6, 2011.

  1. Apr 6, 2011 at 10:50 PM
    #1
    acortes

    acortes [OP] Well-Known Member

    Joined:
    Feb 9, 2011
    Member:
    #50887
    Messages:
    71
    Gender:
    Male
    Los Angeles
    Vehicle:
    '15 DCLB TRD Sport Auto
    hey everyone, i was wondering if any one might know what is causing a loud clicking noise coming from the engine bay. truck is an 07 v6 sport dclb with 70k miles. the noise is is only heard under 30 mph and mainly when taking off from 0 mph at high rpm's. i barely noticed it a few days ago. today i removed the top engine cover and as my girl revved the engine to about 2k rpm, i could hear it coming from the backside(firewall side) of the engine, just not as loud. i can post a video of the sound if any one requests. thanks to every one in advance.
     
  2. Apr 7, 2011 at 2:23 PM
    #2
    acortes

    acortes [OP] Well-Known Member

    Joined:
    Feb 9, 2011
    Member:
    #50887
    Messages:
    71
    Gender:
    Male
    Los Angeles
    Vehicle:
    '15 DCLB TRD Sport Auto
    bump.
     
  3. Apr 7, 2011 at 8:11 PM
    #3
    acortes

    acortes [OP] Well-Known Member

    Joined:
    Feb 9, 2011
    Member:
    #50887
    Messages:
    71
    Gender:
    Male
    Los Angeles
    Vehicle:
    '15 DCLB TRD Sport Auto
    [​IMG]

    Pay attention at 0:04, it sounds like hard typing or flipping cards or some thing. its actually a lot louder in person.


    [​IMG]

    this one starts at 0:03. the weird things is that after you hit 30 mph or so, the noise goes away. i dont remember ever hearing this noise before.

    again, thanks for any help.
     
  4. Apr 7, 2011 at 9:45 PM
    #4
    BlazeTaco

    BlazeTaco Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35383
    Messages:
    140
    Gender:
    Male
    PA
    Vehicle:
    4.0l 6sp SR5
    TRD Exhaust TRD Filter
    That could be alot of things, what kind of gas are you running in it? Also the valves could be doing it too or a exhaust leak. If you broke a motor mount it might be posible your fan is hitting the fan shroud. When the engine torques up.
     
  5. Apr 7, 2011 at 10:11 PM
    #5
    acortes

    acortes [OP] Well-Known Member

    Joined:
    Feb 9, 2011
    Member:
    #50887
    Messages:
    71
    Gender:
    Male
    Los Angeles
    Vehicle:
    '15 DCLB TRD Sport Auto
    thanks guys, i'll make sure to check the fan and look for any carbon stains tomorrow after work. i've been using 91 ever since i bought it back in january. also the previous owner(my boss) was using 91. eventually, i'll be taking to the dealer, but that would be next week. once i or the dealer for that matter, figure out what is causing the noise, i'll post results. also just wanted to say this site is awesome!!!:cool:
     
To Top