1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Loud clicking sound from rear diff.

Discussion in '1st Gen. Tacomas (1995-2004)' started by SRQ TACO, Mar 21, 2011.

  1. Mar 21, 2011 at 5:33 AM
    #1
    SRQ TACO

    SRQ TACO [OP] Well-Known Member

    Joined:
    May 6, 2009
    Member:
    #16879
    Messages:
    1,462
    Gender:
    Male
    First Name:
    Damon
    Sarasota, Florida
    Vehicle:
    2000 Tacoma 5lug Lowered & 2008 Tacoma 4x4 Lifted
    2000 2.4 2rz 5 lug tacoma. I have this loud clicking kind of noise coming from my rear diff. Its almost the sound of a bolt in a tire but its coming from my right axle when I jack it up. I have no posi. What is it I'm lost?
     
  2. Mar 21, 2011 at 10:45 PM
    #2
    SRQ TACO

    SRQ TACO [OP] Well-Known Member

    Joined:
    May 6, 2009
    Member:
    #16879
    Messages:
    1,462
    Gender:
    Male
    First Name:
    Damon
    Sarasota, Florida
    Vehicle:
    2000 Tacoma 5lug Lowered & 2008 Tacoma 4x4 Lifted
    I'm sure I'm one wheel peel.
     
  3. Mar 21, 2011 at 10:54 PM
    #3
    krimson

    krimson Nothin

    Joined:
    May 17, 2008
    Member:
    #6714
    Messages:
    3,405
    Vehicle:
    TRD Off Road
    OME 3" lift with 885 coils. OME Shocks with TSB 1.5 AAL. 285/75/16 KM2s. XD Hoss 16" wheels. DDM Tuning 6000K HIDs, H10 6000K Fogs. BHLM. Debaged. 20% tint on front windows.
    Could be the drive shaft U-Joint.... It could be a lot of things though... Shocks etc...
     
  4. Mar 22, 2011 at 5:01 AM
    #4
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    53,085
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+265k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    It could be bearings or brakes. You may have to take it apart to find the problem.
     
  5. Mar 26, 2011 at 10:35 AM
    #5
    SRQ TACO

    SRQ TACO [OP] Well-Known Member

    Joined:
    May 6, 2009
    Member:
    #16879
    Messages:
    1,462
    Gender:
    Male
    First Name:
    Damon
    Sarasota, Florida
    Vehicle:
    2000 Tacoma 5lug Lowered & 2008 Tacoma 4x4 Lifted
    I feel its a bearing. I replaced that side bearing like 15000 miles ago but it was a bearing bought from autozone.
     
  6. Apr 23, 2011 at 11:56 PM
    #6
    SRQ TACO

    SRQ TACO [OP] Well-Known Member

    Joined:
    May 6, 2009
    Member:
    #16879
    Messages:
    1,462
    Gender:
    Male
    First Name:
    Damon
    Sarasota, Florida
    Vehicle:
    2000 Tacoma 5lug Lowered & 2008 Tacoma 4x4 Lifted
    Ok update:

    Found out its the passenger bearing is bad.
     
  7. May 17, 2011 at 10:17 PM
    #7
    SRQ TACO

    SRQ TACO [OP] Well-Known Member

    Joined:
    May 6, 2009
    Member:
    #16879
    Messages:
    1,462
    Gender:
    Male
    First Name:
    Damon
    Sarasota, Florida
    Vehicle:
    2000 Tacoma 5lug Lowered & 2008 Tacoma 4x4 Lifted
    Ok I replaced the wheel bearings = No fix

    Then I replaced the u joints = No fix.

    But is the rear output shaft on a toyota transmission supposed to wiggle?
     
  8. May 18, 2011 at 4:34 AM
    #8
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    53,085
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+265k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  9. May 18, 2011 at 7:06 AM
    #9
    SRQ TACO

    SRQ TACO [OP] Well-Known Member

    Joined:
    May 6, 2009
    Member:
    #16879
    Messages:
    1,462
    Gender:
    Male
    First Name:
    Damon
    Sarasota, Florida
    Vehicle:
    2000 Tacoma 5lug Lowered & 2008 Tacoma 4x4 Lifted
    Oh well mine does.
     
  10. May 19, 2011 at 9:08 AM
    #10
    SRQ TACO

    SRQ TACO [OP] Well-Known Member

    Joined:
    May 6, 2009
    Member:
    #16879
    Messages:
    1,462
    Gender:
    Male
    First Name:
    Damon
    Sarasota, Florida
    Vehicle:
    2000 Tacoma 5lug Lowered & 2008 Tacoma 4x4 Lifted
    SO does the rear output shaft on the 2rz auto transmission have a bearing? I couldnt find anything online about it.
     
  11. May 21, 2011 at 11:52 AM
    #11
    SRQ TACO

    SRQ TACO [OP] Well-Known Member

    Joined:
    May 6, 2009
    Member:
    #16879
    Messages:
    1,462
    Gender:
    Male
    First Name:
    Damon
    Sarasota, Florida
    Vehicle:
    2000 Tacoma 5lug Lowered & 2008 Tacoma 4x4 Lifted
To Top