1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Loud hissing sound

Discussion in '2nd Gen. Tacomas (2005-2015)' started by thumpertx, Feb 28, 2013.

  1. Feb 28, 2013 at 6:34 PM
    #1
    thumpertx

    thumpertx [OP] Member

    Joined:
    Feb 28, 2013
    Member:
    #98707
    Messages:
    11
    Gender:
    Male
    Vehicle:
    2013 pre-runner
    NEW Tacoma, 6 cyl, tow package. When the engine is turned off there is a lous hissing [air sucking] sound just after the motor dies. It comes from the engine compartment, passanger side, in front of the firewall from a part covered in a large black plastic cap.

    This vehicle was just driven home from the dealership, but they are closed.

    Any ideas
     
  2. Feb 28, 2013 at 6:36 PM
    #2
    Tacoma Mike

    Tacoma Mike 41 Year Toyota/Chrysler Tech/ASE Master

    Joined:
    Aug 6, 2011
    Member:
    #61230
    Messages:
    3,618
    Gender:
    Male
    First Name:
    Mike
    Southern Maine
    Vehicle:
    2011 Double Cab V6
    Large Storage Box, 02610 intermittent switch swap, "Hot Wire" Power Outlets, DRL Shut Off, Disable Fob Beep, Disable Seat Belt Buzzers, Parking Light Mod, Battery Tender, 4 Leaf Spring Pack, Rear Headrest Removal, Custom Ultragauge Mount, Factory Tow Package (7 Pin)
    Normal . Forget About it.
     
  3. Feb 28, 2013 at 6:46 PM
    #3
    thumpertx

    thumpertx [OP] Member

    Joined:
    Feb 28, 2013
    Member:
    #98707
    Messages:
    11
    Gender:
    Male
    Vehicle:
    2013 pre-runner
    Tacoma Mike... Thanks for the quick feedback. Can you tell me what causes the hissing or what it is a part of? Thanks again.
    thumpertx
     
  4. Feb 28, 2013 at 6:49 PM
    #4
    spithead051

    spithead051 Well-Known Member

    Joined:
    Jun 16, 2011
    Member:
    #58359
    Messages:
    723
    Gender:
    Male
    First Name:
    Patrick
    Fairfax, VA
    Vehicle:
    09 AC 4x4 OR S/C'ed!
    Supercharger, OME Lift Kit, TRD T/X Pro Wheels, 255/85/R16 BFG MT KM2's, APEX three hoop bumper, Allpro IFS skid, All-Pro Sliders, Dynomax exhaust, aFe Stage 2 si, Oil pressure, oil temperature, boost, A/F ratio gauges, Devil horns, WO seat covers
    It's something to do with the air pump for the emissions on the truck. They started that with the 2012 model year.
     
  5. Feb 28, 2013 at 6:50 PM
    #5
    neonlazer

    neonlazer Mechanically Goofy

    Joined:
    Oct 17, 2011
    Member:
    #65333
    Messages:
    2,531
    Gender:
    Male
    First Name:
    Jeffrey
    Lafayette, LA
    Vehicle:
    '12 DCSB 4x4 SR5
    Smog pump aka emissions thingy..sucks air out of something..lol
     
  6. Feb 28, 2013 at 6:56 PM
    #6
    Tacoma Mike

    Tacoma Mike 41 Year Toyota/Chrysler Tech/ASE Master

    Joined:
    Aug 6, 2011
    Member:
    #61230
    Messages:
    3,618
    Gender:
    Male
    First Name:
    Mike
    Southern Maine
    Vehicle:
    2011 Double Cab V6
    Large Storage Box, 02610 intermittent switch swap, "Hot Wire" Power Outlets, DRL Shut Off, Disable Fob Beep, Disable Seat Belt Buzzers, Parking Light Mod, Battery Tender, 4 Leaf Spring Pack, Rear Headrest Removal, Custom Ultragauge Mount, Factory Tow Package (7 Pin)
    It's Uncle Sam Emmisions. They added air pumps and valveing so you hear the "Burp" on shutdown. We have had almost everyone say something about this on a test ride the first time they got in it. On my 2011 the big thing was the abs check on the first take off. It's always something. Wait till you walk by it at night and it starts making noise . Hehehehe.
     
  7. Mar 1, 2013 at 11:42 AM
    #7
    jw1983

    jw1983 Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,044
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    It's totally normal. It weirded me out too when I got my 2013 because my 2011 Tacoma didn't do it.
     
  8. Mar 1, 2013 at 5:05 PM
    #8
    thumpertx

    thumpertx [OP] Member

    Joined:
    Feb 28, 2013
    Member:
    #98707
    Messages:
    11
    Gender:
    Male
    Vehicle:
    2013 pre-runner
    Thanks for the assurance guys. I was a tad panicked when I first got home and turned the truck off.
     
  9. Mar 1, 2013 at 5:10 PM
    #9
    ckeene9

    ckeene9 Well-Known Member

    Joined:
    Sep 20, 2012
    Member:
    #87325
    Messages:
    8,903
    Gender:
    Male
    Chesterfield, VA
    Vehicle:
    '12 DCSB Supercharged 4x4 TRD Sport
    See Build Thread
    Kind of like when my SC inter cooler pump randomly cycles.
     
  10. Mar 1, 2013 at 5:37 PM
    #10
    P9HST2

    P9HST2 Well-Known Member

    Joined:
    Oct 29, 2012
    Member:
    #90042
    Messages:
    514
    Gender:
    Male
    First Name:
    Steve
    Iowa
    Vehicle:
    2012 MGM AC TRD OR
    WeatherTech floor liners, tailgate hoseclamp, Famous Fab sliders, Brute Force Fab rear bumper, Icon "3T" suspension.
To Top