1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Loud pop while backing...plus front diff is leaking again

Discussion in 'Technical Chat' started by solus, Jul 11, 2010.

  1. Jul 11, 2010 at 5:52 PM
    #1
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    My front diff is leaking... again.

    A few months ago it was leaking from a seal near the drivers cv... when that leaked it dripped on the ground, now there oil on the front diff housing near the center of the diff... the whole drivers side of the diff is wet with oil.

    Toyota replaced a seal last time could this be the same... problem again?

    Also, when I back up at full lock there is popping sounds from the front of the truck... possibly the diff... are these two related?

    the popping has been going on on for atleast a week, but today it was significantly louder... but only at full lock while backing. I looked under the truck for where things might be catching but could not see any.

    Also, is there anyway that my RCD lift could have damaged the front diff?
     
  2. Jul 11, 2010 at 6:11 PM
    #2
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,160
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    i hear a popping sound when backing up and i think its just the floating brake pads..the other stuff im not sure about :( but good luck with them warrantying anything with the front diff and such after your lift

    now that i think about it does the rcd lift use new spindles at all? i also have a popping sound due to my lower control arm to spindle bolts being a little loose
     
  3. Jul 11, 2010 at 6:15 PM
    #3
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    well they did the front diff last time while it was lifted so who knows... yes the RCD does use new spindles

    the popping was significant before but today it was loud (twice)
     
  4. Jul 11, 2010 at 6:24 PM
    #4
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    yeah the oil on the diff is definitely a blown seal... I'm just wondering if the popping is related... it only happens in reverse while turning... it is definitely up front too...
     
  5. Jul 11, 2010 at 6:45 PM
    #5
    bigsur

    bigsur Well-Known Member

    Joined:
    Nov 8, 2009
    Member:
    #25590
    Messages:
    89
    Gender:
    Male
    First Name:
    Stephen
    Big Sur, CA
    Vehicle:
    2010 4dr 4x4 short bed
    Victory Toyota doing the work? Have you had good experiences with them?
     
  6. Jul 11, 2010 at 6:47 PM
    #6
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    ^probably...I've gone to them twice with no problems... hope it works out again
     
  7. Jul 11, 2010 at 6:48 PM
    #7
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    but why only in reverse while turning?... full lock?
     
  8. Jul 11, 2010 at 6:50 PM
    #8
    blackhawke88

    blackhawke88 wo ai ni bao bei ^_^

    Joined:
    Jan 11, 2009
    Member:
    #12478
    Messages:
    16,864
    Gender:
    Male
    SGV, CA
    Vehicle:
    07 TRD Offroad
    do you have steering stops with your lift kit? If you dont have steering stops, it could be your spindle or whatever hitting your control arms or whatever and bending metal, creating that popping sound. Pro Comp 6" lift kits dont have steering stops and have that problem.
     
  9. Jul 11, 2010 at 7:15 PM
    #9
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    ^hmmm.... I probably don't considering I have never heard of steering stops.... I could I tell if thats happening?

    turn the wheels to full lock and look and see if the spindle is touching the control arms?
     
  10. Jul 11, 2010 at 7:19 PM
    #10
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    hmm... I don't think that the front diff leaked out a significant amount of fluid... as there was only a small amount on the skid plate and nothing on the ground... last time it was leaking a significant amount was on the ground (about a tablespoons worth)...

    there may be something to this steering stop thing... let me go look
     
  11. Jul 11, 2010 at 8:04 PM
    #11
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    nope theres a steering stop, at full lock spindle doesn't touch control arms... but what I did notice is that the boots on the tie rods have been slice by the spindle... could the tie rods be the cause of this pop?

    pics to follow

    as for the diff leak... seems to be coming from same drivers side as last time that deal fixed underwarranty
     
  12. Jul 11, 2010 at 8:19 PM
    #12
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    heres the boots...both are like this and definitely need to be replaced... I'll probably have to grind down that little lip on the spindle... it appears thats what cut them
    [​IMG]
    [​IMG]
    [​IMG]

    and this is a pic of the front diff where I think its leaking from... I dunno what causing this pop, but I just ran the truck back and forth about a dozen times without a single pop.

    I think its coming from here
    [​IMG]
    and running down here
    [​IMG]
    [​IMG]
     
  13. Jul 11, 2010 at 8:39 PM
    #13
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    bump for more tech help... should have posted in 2nd gen :D
     
  14. Jul 11, 2010 at 9:23 PM
    #14
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    would grinding that little lip off be a problem?
     
  15. Jul 11, 2010 at 9:26 PM
    #15
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,473
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    i think its leaking from the axle seal, get that r&red asap or you will burn up your front diff

    idk bout the lip question
     
  16. Jul 11, 2010 at 9:31 PM
    #16
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    this will be the second time getting this fixed...

    the lip on the spindle thats rubbing the tie rod boots
     
  17. Jul 11, 2010 at 9:34 PM
    #17
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,473
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    no offense but our axle seals suck.
     
  18. Jul 11, 2010 at 9:38 PM
    #18
    solus

    solus [OP] HOME!!!

    Joined:
    Aug 1, 2009
    Member:
    #20487
    Messages:
    4,505
    Gender:
    Male
    First Name:
    Mark
    Bremerton, WA
    Vehicle:
    RR 4wd SR5
    yeah well... you're right considering this is the second one within 6 months
     
  19. Jul 11, 2010 at 9:41 PM
    #19
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,473
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    also the tech may not have set it in right, ive heard using grey rtv on the outer lip can help though. theyll fix the axle seal under warrenty though. if your truck is still covered they can check the pop also
     
  20. Jul 11, 2010 at 9:43 PM
    #20
    benk0

    benk0 Well-Known Member

    Joined:
    Dec 28, 2009
    Member:
    #28326
    Messages:
    88
    Gender:
    Male
    First Name:
    Ben
    Phoenix, AZ
    Vehicle:
    Black
    Bilstein 5100 Fabtech Add A Leaf
    As per my thread in which you posted... I am in the same boat....
     
To Top