1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Low Idling after Changing Oil

Discussion in '2nd Gen. Tacomas (2005-2015)' started by #Reistlehr-, Jan 17, 2010.

  1. Jan 17, 2010 at 10:15 AM
    #1
    #Reistlehr-

    #Reistlehr- [OP] AngryTacoma

    Joined:
    Mar 17, 2009
    Member:
    #14854
    Messages:
    252
    Gender:
    Male
    Parsippany, NJ
    Vehicle:
    09 Magnetic Grey Double Cab Long Bed SR5
    Anyone else ever experience this? I changed my mile at the 20,000 mark, took it out later that night and whenever i stop the RPM's drop to around 500-600 RPM's. on the highway it back up to 2000. I put the same about of oil in as i took out, and have been using the same type, although i know idling is the tranny, not the engine, but thinking it could be a pressure issue? I changed the air filter a few days ago, but this didnt start until the oil was changed.

    Any insight?
     
  2. Jan 17, 2010 at 1:27 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    550 rpm is normal for the 1GR-FE engine at idle in gear and stopped.
     
  3. Jan 18, 2010 at 9:44 AM
    #3
    #Reistlehr-

    #Reistlehr- [OP] AngryTacoma

    Joined:
    Mar 17, 2009
    Member:
    #14854
    Messages:
    252
    Gender:
    Male
    Parsippany, NJ
    Vehicle:
    09 Magnetic Grey Double Cab Long Bed SR5
    Really? Awesome. I guess i just never noticed it. Felt like it started to vibrate more that low, but guess im safe. Thanks :D
     
  4. Jan 18, 2010 at 10:15 AM
    #4
    borderbrat

    borderbrat Watching Chris4x4 o.O

    Joined:
    Nov 15, 2007
    Member:
    #3480
    Messages:
    2,486
    Gender:
    Male
    First Name:
    Jeremy
    Victoria BC, Canada
    Vehicle:
    2008, Black sand pearl, SR5, 4X4
    PIAA fogs, led "puddle" lights, bed lights, in cab 115V, Toyota Devil emblem, Randy Ellis light bar with Hella Black Magics, OME 885 and Dakar leaf springs OME shock all round, 2.5 Gal OBA system with air horns, iPod adapter, scangauge on blend mount, magnaflow catback, bike fork mounts, tinted 2009 tails.
    yeah the engine has kind of a rumble at idle because it does idle so low. even the manuals idle low
     
To Top