1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Low tire pressure light is on...

Discussion in 'Wheels & Tires' started by hate2work, Oct 11, 2008.

  1. Oct 11, 2008 at 8:58 AM
    #1
    hate2work

    hate2work [OP] Well-Known Member

    Joined:
    Sep 23, 2008
    Member:
    #9431
    Messages:
    185
    Washington State
    Vehicle:
    06 standard cab
    OK, so how do I tell which tire needs air? They all look like they are inflated correctly.

    It got cold here last night for the first time, could that have an ffect on this system?

    TIA~
     
  2. Oct 11, 2008 at 9:18 AM
    #2
    absolutkc

    absolutkc Student

    Joined:
    Aug 2, 2008
    Member:
    #8294
    Messages:
    53
    Gender:
    Male
    Kansas City
    Vehicle:
    07 PreRunner SR5
    Kenwood X592
    i have the same problem!
    any suggestions?
     
  3. Oct 11, 2008 at 9:21 AM
    #3
    neontrail

    neontrail ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,155
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......
    same prob here.. I checked all tire pressure INCLUDING the spare. I have just learned to live with that dam light on :mad: kinda pisses me off
     
  4. Oct 11, 2008 at 9:25 AM
    #4
    Rtrn2taco

    Rtrn2taco Go Vick ??? Go Birds !!!

    Joined:
    Apr 20, 2008
    Member:
    #6090
    Messages:
    797
    Gender:
    Male
    Philadelphia
    Vehicle:
    08 DC PreRunner (silver)
    I think it senses even a 3lb drop in pressure and was probably do to the temp change overnight. Being in the NE I always have to adjust tire pressure with the seasons.
     
  5. Oct 11, 2008 at 9:40 AM
    #5
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,145
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    just ck them all;)
     
  6. Oct 11, 2008 at 9:42 AM
    #6
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Thor

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    27,000
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    check the spare!
     
  7. Oct 11, 2008 at 11:30 AM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,822
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Have any of you tried to reset the TPS? The proceedure is in the owners manual. :)
     
  8. Oct 11, 2008 at 2:45 PM
    #8
    Neubs

    Neubs Sold my Tacoma. Goodbye TW.

    Joined:
    Sep 13, 2008
    Member:
    #9194
    Messages:
    1,024
    Gender:
    Male
    Maryland
    Vehicle:
    06 TRD Offroad DC 4X4
    ToyTec 5100 Bilstein Adjustable Coilovers w/ Eibach Springs | OME Darkar Leaf Springs | 5150 10" Bilstein Rear Shocks| Light Racing UCAs | All Pro U-Bolt Flip Kit | Timbren Rear Bumps | Extended Stainless Steel Rear Brake Lines | ARB CKMA12 On-Board Air Compressor | Method 16" Race Wheels | Goodyear 285/70/16 MTR | 48" Hi-Lift Jack | ToyTec Diff Drop | Warn Hitch Shackle | TRD Cold Air Intake | PIAA Intense White Bulbs | PIAA Silicone Wipers | Toyota Bed Mat |Sockmonkey Graphics | 20% Tint | Sport Hood | Scan Gauge II & Blend Mount | Shrockworks Sliders | ARB Bumper | Warn M8000 Winch | Viking Synthetic Winch line | 12-Volt Guy In-Dash Winch Controller | Viking Delrin Rollers | Daystar Winch Isolator| ARB/IPF 900XS Lights | Weather Tech Liners | Rock Lights | Diff Breather Mod | Extra Bed D-Rings | Misc. LED bulbs throughout
    +1 check the spare tire and then try the reset button under the dash.
     
  9. Oct 12, 2008 at 6:38 PM
    #9
    Packman73

    Packman73 ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    Mine just came on as well (it just got "cold" here over night)...
    Where is the reset button exactly? Thanks.
     
  10. Oct 12, 2008 at 6:46 PM
    #10
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,822
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
  11. Oct 12, 2008 at 7:58 PM
    #11
    Packman73

    Packman73 ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    Thanks Chris!
     
  12. Oct 12, 2008 at 8:02 PM
    #12
    JJ Customs

    JJ Customs Well-Known Member

    Joined:
    Feb 24, 2008
    Member:
    #4935
    Messages:
    999
    Gender:
    Male
    First Name:
    Jay
    Sparks, NV
    Vehicle:
    2011 TX TRD 4x4 DC
    Not enough to mention on this one. Give me time!
    Chris you rock!!
     
  13. Oct 12, 2008 at 8:04 PM
    #13
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,822
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Anytime! :D

    Thanks!
    :rockband:
     
  14. Oct 13, 2008 at 4:23 PM
    #14
    Packman73

    Packman73 ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    Well, it must be the spare. I just put 35psi in all 4 tires and pushed the button and the light is still on. How does the sensor know my spare is low?
     
  15. Oct 13, 2008 at 4:48 PM
    #15
    Rtrn2taco

    Rtrn2taco Go Vick ??? Go Birds !!!

    Joined:
    Apr 20, 2008
    Member:
    #6090
    Messages:
    797
    Gender:
    Male
    Philadelphia
    Vehicle:
    08 DC PreRunner (silver)
    all 5 wheels have wireless transmitters
     
  16. Oct 13, 2008 at 5:48 PM
    #16
    Packman73

    Packman73 ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    Seriously?
     
  17. Oct 13, 2008 at 6:00 PM
    #17
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,822
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Yep. Same thing happened to me last winter. I checked the spare, and sure enough, it was low. :D
     
  18. Oct 13, 2008 at 6:59 PM
    #18
    Packman73

    Packman73 ^^^^ 3%er ^^^^

    Joined:
    Aug 24, 2008
    Member:
    #8741
    Messages:
    8,424
    Gender:
    Male
    First Name:
    Matt
    The free state of Arizona
    Vehicle:
    2007 TRD Off Road
    Bilstein 5100's (front set @ .85"), OME 885's, chris4x4 anti-Taco-lean spacer on driver's side, Total Chaos UCAs, Rear Leaf Spring TSB, Toytec AALs, Black FJ TT Wheels, BFG 285/75R 16 AT Tires, TRD Exhaust, Viper Alarm, Fog Light Mod, De-badged, Blue LED Dome Light, EZ Clamped Tailgate, Wet Okoles, Satoshi Grill, 5% Tint, Engine Tick Fix, Black Rear Bumper, Black Center Valence, Exhaust Cut At Axle, Thanks for all the help chris4x4!
    Thanks fellas. I guess it didn't make sense to check the 4 since they are aftermarket rims and tires...
     
  19. Oct 15, 2008 at 9:56 AM
    #19
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,448
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Thanks for your guys' information!
     
To Top