1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Low tire pressure light

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Tenderheart116, Oct 3, 2011.

  1. Oct 3, 2011 at 10:15 AM
    #1
    Tenderheart116

    Tenderheart116 [OP] New Member

    Joined:
    Sep 9, 2011
    Member:
    #63214
    Messages:
    2
    Gender:
    Male
    First Name:
    Bruce
    Virginia
    Vehicle:
    07 TRD 4x4
    I hope I am not re-asking an old question, but I can't find a thread. I recently purchased a used 2007 (34k miles) Tacoma, and this weekend my low tire pressure light came on. I found one tire was a couple pounds low, so I filled it to spec and checked all the others. But the low tire pressure light will not go off. It has been two days and I have driven about 100 miles. Any ideas?
     
  2. Oct 3, 2011 at 10:16 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,855
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Check the spare? Hit the reset button (if you have one)? Read the manual? :p
     
  3. Oct 3, 2011 at 10:17 AM
    #3
    aficianado

    aficianado Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,465
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    check your spare?
     
  4. Oct 3, 2011 at 10:24 AM
    #4
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,846
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Check the spare and reset the light using the button under the steering wheel.
     
  5. Oct 3, 2011 at 10:31 AM
    #5
    Pster

    Pster Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7654
    Messages:
    2,745
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2006 Tacoma 4x4
    Bak Flip bed cover, shorty antenna, Peripheral iPod interface, Garmin 750 mount, add'l bed tie down rings, Westin nerf bars, hitch safe, tailgate lock, Ideal 1 3/4" turn-key clamp to secure tailgate from removal, Spare tire security cable, spare tire stainless air hose extender, Fumoto oil drain valve, Amp Research Bed X-Tender w/Schlage Cable Lock, bed mat, Redline hood struts
    DITTO
     
  6. Oct 4, 2011 at 1:42 PM
    #6
    Tenderheart116

    Tenderheart116 [OP] New Member

    Joined:
    Sep 9, 2011
    Member:
    #63214
    Messages:
    2
    Gender:
    Male
    First Name:
    Bruce
    Virginia
    Vehicle:
    07 TRD 4x4
    Per all the great suggestions, I checked the spare, it was low so I filled it. Light still on. I found the reset button per the recommendations, and the problem is now solved. However, I have not found any mention od the reset button in my manual. hanks for all the help!
     
  7. Oct 4, 2011 at 1:59 PM
    #7
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,969
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    TPMS is the abbreviation they use (I think)...
     
  8. Oct 4, 2011 at 2:23 PM
    #8
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,702
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    This ^^

    Tire Pressure Monitoring System
     
  9. Oct 4, 2011 at 3:08 PM
    #9
    jw1983

    jw1983 Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,040
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    My tpms cane on again this am I. I figured because of the tempature change. Stupid Alberta weather.
     
  10. Oct 4, 2011 at 3:23 PM
    #10
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,702
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Mine does that when it's really cold too

    Drop your pressure 5 or so psi below your operating pressure , set the system , then bring your tires up to pressure .

    The TPMS only detects a reduction in pressure , this will keep the light off for winter .
     
  11. Oct 4, 2011 at 6:54 PM
    #11
    jimiola

    jimiola Member

    Joined:
    Feb 25, 2008
    Member:
    #4946
    Messages:
    17
    Vehicle:
    07 prerunner
    anyone have trouble with their lug wench geting lugs off? I couldn't get the wrench to seat and it stripped out one of the nuts and had to get towed to the dealer and they couldn't get it off with the wrench either. Toyota is reimbursing for the tow :) I have 07 btw
     
  12. Oct 4, 2011 at 8:15 PM
    #12
    grapevine220

    grapevine220 ...and here we...GO....

    Joined:
    Aug 1, 2011
    Member:
    #60920
    Messages:
    27
    Gender:
    Male
    First Name:
    Chris
    Grapevine, Arkansas
    Vehicle:
    09 Toyota Tacoma Silver Double Cab TRD 4x4
    Matching Tonneau cover, Raptor series 4" nerf bars, tinted front windows, weather tech digital floor mats, Leather seat covers, K&N filter element, OBX throttle body spacer, Wade bugshield, Wade in-channel vent visors, Recon Line of Fire rear LEDs, Bull bar, Redline Tuning hood struts, Reid's leather armrest mod
    I have went to Nitrogen in my tires instead of air. It is not as sensitive to temperature change as compressed air, that is one reason why planes have nitrogen in their tires:plane:
     
  13. Oct 4, 2011 at 8:24 PM
    #13
    aficianado

    aficianado Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,465
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    do a search.

    the lugs on our trucks are retarded. they are actually 20mm lugs with 1mm of dumbass chrome foil wrapped around them for the total 21mm. what happens is the wrap swells off the lugs and makes them a fat 21.5mm. a 22 fits, but is a poor substitute.

    i am gonna order new aftermarket lugs from wheelers as soon as i get off my ass.
     
  14. Oct 4, 2011 at 8:28 PM
    #14
    jw1983

    jw1983 Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63738
    Messages:
    3,040
    Gender:
    Male
    First Name:
    Jason
    Alberta
    Vehicle:
    13' Tacoma Access 4x4 OR
    It warmed up this afternoon and it went off lol
     
  15. Oct 4, 2011 at 8:34 PM
    #15
    aficianado

    aficianado Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,465
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    my light always comes on when i am in the backwoods hunting. exactly the worst time for that light to come on. really rattles your security, being so far from any compressed air.

    i think it is because my truck is freezing it's ass off. and i run nitrogen in my tires.
     
  16. Oct 4, 2011 at 9:02 PM
    #16
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,261
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    I get the tmps light once in a while during cold mornings...seems it happens after the 4 tires warm up but the spare stays cold. Maybe that's why Toyota stopped putting a sensor in the spare?
     
  17. Oct 27, 2013 at 1:12 PM
    #17
    Brandoaz

    Brandoaz Member

    Joined:
    Jun 1, 2013
    Member:
    #105378
    Messages:
    18
    Gender:
    Male
    I have an 07 Tacoma with the TPMS that is on and wont reset using the reset button, it just flashes and then goes back to being solid.
    BUT, in reading this thread i see people suggest i check the spare.
    MY spare is on the truck, the wheel/tire that was on the truck in the bed of the truck with a shredded tire on it after a blow out.
    In just a bit i will take the shredded unit out of the truck, will it reset then?
    EDit:
    No it will not.
    Spare is in garage, tried to reset indicator, it starts to flash and continues and then goes solid again.
    Is this BECAUSE there is no spare?
    How does this system sense the low pressure and where are the sensors?
     
    Last edited: Oct 27, 2013
  18. Oct 27, 2013 at 8:07 PM
    #18
    aficianado

    aficianado Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,465
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    yes..the spare's sensor is missing. get the tire fixed and put it back "near" the truck.
     
  19. Oct 27, 2013 at 8:20 PM
    #19
    Canazes9

    Canazes9 Well-Known Member

    Joined:
    Aug 14, 2011
    Member:
    #61673
    Messages:
    665
    Gender:
    Male
    First Name:
    David
    Texas
    Vehicle:
    '07 Dbl Cab TRD Sport / '12 Dbl Cab Offroad
    This ^^^^^

    David
     
  20. Dec 2, 2013 at 4:34 PM
    #20
    07toyotatacoma

    07toyotatacoma Member

    Joined:
    Dec 27, 2012
    Member:
    #93883
    Messages:
    7
    Gender:
    Male
    First Name:
    Stephen
    29 Palms California
    I recently put 4 new 285 75 16's on my tacoma and the TPMS light came on, I took the spare off the truck, and have nothing down there as of now... will this keep the dash light on?

    2007 toyota tacoma prerunner
     
To Top