1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

LT help

Discussion in 'Long Travel Suspension' started by FixedTRD, Jan 27, 2011.

  1. Jan 27, 2011 at 10:36 PM
    #1
    FixedTRD

    FixedTRD [OP] Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20511
    Messages:
    2,080
    Gender:
    Male
    First Name:
    Will
    Alhambra, CA
    All pro LT, All pro front bumper,All pro rear fox, 1.5 full leaf and u bolt flip kit. KR sliders, bestop, high lift with custom mount, katskin leather, Hankook MT and atx artillery. DMZ SUA w/FOX triple bypass
    My little brother is thinking about pick up a SUV with LT kit, but the guy told him ABS, Traction Control and I think brakes light are on. I would like to know if that is normal? He told my bother everything works fine it just the lights are on and the abs sensor are still attached to the SUV.
     
  2. Jan 27, 2011 at 11:33 PM
    #2
    DTFtacoma

    DTFtacoma Dezert Toy Fabrication

    Joined:
    Mar 5, 2009
    Member:
    #14364
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Anthony
    Santa Maria, CA
    Vehicle:
    06 PreRunner D-cab
    DTF LT front & rear
    My ABS light is on too it's because I damaged one of the wheel speed sensors. It's no big deal just no anti-lock brakes lol
     
  3. Jan 28, 2011 at 8:36 AM
    #3
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    my ABS light is on because i dont have ABS anymore. lines were too short and i havent gotten around to making some sort of extension

    i just upgraded my rotors and pads. i'm still alive
     
  4. Jan 28, 2011 at 8:56 AM
    #4
    FixedTRD

    FixedTRD [OP] Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20511
    Messages:
    2,080
    Gender:
    Male
    First Name:
    Will
    Alhambra, CA
    All pro LT, All pro front bumper,All pro rear fox, 1.5 full leaf and u bolt flip kit. KR sliders, bestop, high lift with custom mount, katskin leather, Hankook MT and atx artillery. DMZ SUA w/FOX triple bypass
    as far as the ABS lights, what about your traction control light?
     
  5. Jan 28, 2011 at 9:04 AM
    #5
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    i dont have TC... my truck is 2004
     
  6. Jan 28, 2011 at 10:10 AM
    #6
    06HAOLE

    06HAOLE Well-Known Member

    Joined:
    Jan 4, 2008
    Member:
    #4102
    Messages:
    2,955
    Gender:
    Male
    Sherman Oaks, CA
    My 06 Tacoma lost ABS and parking brake during axle swap and I have no issues. I plan on pulling the dash to pull the bulbs for the lights. Maybe you should do that.
     
  7. Jan 28, 2011 at 10:15 AM
    #7
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    oh yeah, i dont have a parking brake either. i never really used it anyways
     
  8. Jan 28, 2011 at 10:16 AM
    #8
    blackhawke88

    blackhawke88 wo ai ni bao bei ^_^

    Joined:
    Jan 11, 2009
    Member:
    #12478
    Messages:
    16,672
    Gender:
    Male
    SGV, CA
    Vehicle:
    07 TRD Offroad
    i dont have parking brake after rear LT but i really want it back
     
  9. Jan 28, 2011 at 1:06 PM
    #9
    AndrewFalk

    AndrewFalk Science!

    Joined:
    May 8, 2010
    Member:
    #36740
    Messages:
    2,053
    Gender:
    Male
    The North East
    Vehicle:
    2010 5 speed 5 lug
    :)
    Manual tranny without e brake = :(
     
  10. Jan 28, 2011 at 1:09 PM
    #10
    DTFtacoma

    DTFtacoma Dezert Toy Fabrication

    Joined:
    Mar 5, 2009
    Member:
    #14364
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Anthony
    Santa Maria, CA
    Vehicle:
    06 PreRunner D-cab
    DTF LT front & rear
    WTF! do you just leave it in gear?

    You should probably fix that lol
     
  11. Jan 28, 2011 at 1:09 PM
    #11
    amaes

    amaes Cuz Stock Sucks

    Joined:
    May 26, 2009
    Member:
    #17658
    Messages:
    8,124
    Gender:
    Male
    First Name:
    Alex
    Chandler, AZ
    Vehicle:
    2011 FJ Built
    ICON Stage 6, RCI Skids, Blacked out
    abs is disabled on my truck also and I don't have a e-break in my manual either


    Same here. I carry a HF solid rubber wheel chalk with me lol :eek: best $9 I have spent there
     
  12. Jan 28, 2011 at 1:10 PM
    #12
    AndrewFalk

    AndrewFalk Science!

    Joined:
    May 8, 2010
    Member:
    #36740
    Messages:
    2,053
    Gender:
    Male
    The North East
    Vehicle:
    2010 5 speed 5 lug
    :)
    Hahaha...ghettttttttooooo
     
  13. Jan 28, 2011 at 1:12 PM
    #13
    amaes

    amaes Cuz Stock Sucks

    Joined:
    May 26, 2009
    Member:
    #17658
    Messages:
    8,124
    Gender:
    Male
    First Name:
    Alex
    Chandler, AZ
    Vehicle:
    2011 FJ Built
    ICON Stage 6, RCI Skids, Blacked out
    beats the $500 to do a t-case parking brake.
     
  14. Jan 28, 2011 at 1:34 PM
    #14
    Cr250jumper

    Cr250jumper Señor member

    Joined:
    Dec 2, 2010
    Member:
    #47033
    Messages:
    10,643
    Gender:
    Male
    The moon
    Vehicle:
    50 shades of tan©
    Tacoma with some stuff melted to it

    I am rolling laughing right now but dude that is bad ass. We have wheel chocks here at work for our trailers. Thats a cheap yet good fix lol
     
  15. Jan 28, 2011 at 1:39 PM
    #15
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    Alex, have you heard of any way people have been able to keep their ABS with the TC kit? just lengthen the ABS lines...?

    the fact that you chalk the tire and dont have a parking brake is rad.
     
  16. Jan 28, 2011 at 1:52 PM
    #16
    amaes

    amaes Cuz Stock Sucks

    Joined:
    May 26, 2009
    Member:
    #17658
    Messages:
    8,124
    Gender:
    Male
    First Name:
    Alex
    Chandler, AZ
    Vehicle:
    2011 FJ Built
    ICON Stage 6, RCI Skids, Blacked out
    Yeah the only time I ever have to use it is when I go wheeling with the 4x4 guys because normally we stop/park on an incline and it doesn't stay in gear so I calk it so it doesn't go rolling away lol


    Um I'm not sure. I looked at my front and it looks like my wires are long enough. I know abs doesn't come on though because I have locked the breaks a few times. I thought the fuse was pulled but I didn't see anything. I'm not sure what the patel bros and the dude before them did wiring wise because there are splices and shit all over. I'm still trying to figure out whats what on it.
     
  17. Jan 28, 2011 at 1:57 PM
    #17
    blackhawke88

    blackhawke88 wo ai ni bao bei ^_^

    Joined:
    Jan 11, 2009
    Member:
    #12478
    Messages:
    16,672
    Gender:
    Male
    SGV, CA
    Vehicle:
    07 TRD Offroad
    Is the ABS issue only with first gens cuz my ABS was long enough with my Engage kit
     
  18. Jan 28, 2011 at 1:57 PM
    #18
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    ^ lol... sounds shitty Alex

    i know my ABS doesn't come on either... i've locked the brakes up too

    i wouldn't mind finding a way to get ABS back...
     
  19. Jan 28, 2011 at 1:57 PM
    #19
    nelson18matt

    nelson18matt Well-Known Member

    Joined:
    Mar 19, 2009
    Member:
    #14939
    Messages:
    13,842
    Gender:
    Male
    Goodyear, Arizona
    Vehicle:
    2004 Long Travel Tacoma
    *SOLD*
    must be cause my ABS lines were way too short
     
  20. Jan 28, 2011 at 2:00 PM
    #20
    Cr250jumper

    Cr250jumper Señor member

    Joined:
    Dec 2, 2010
    Member:
    #47033
    Messages:
    10,643
    Gender:
    Male
    The moon
    Vehicle:
    50 shades of tan©
    Tacoma with some stuff melted to it
    ^Is it just standard wire that you could splice in a longer one?
     
To Top