1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Lurching forward..ACK!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Motorshooter, Dec 11, 2009.

  1. Dec 11, 2009 at 9:33 AM
    #1
    Motorshooter

    Motorshooter [OP] Motorshooter

    Joined:
    Oct 16, 2008
    Member:
    #10009
    Messages:
    423
    Gender:
    Male
    VA-Northern VA
    Vehicle:
    16 double cab, short bed, 4X4 SR5, Towing pkg. Inferno Orange -What a great color!
    Weather Tech stone guards, Undercover SE bed cover, fresh coat of wax. I really miss my Indigo Ink Pearl 07' DC -RIP-she saved my life. Thank you blue beast!
    2007 Auto trans-42,000 miles

    I'v owned this Taco since new and the dealership can never fix this problem. When I'm at a light or stoped while the trans is in gear the truck wants to lurch forward, like a short stab on the gas. The dealership has never found the problem and the last time I was there they said "they lubed the drive shaft":confused: What kind of idiot do they take me for? I called their bluff on that item. I asked them to show me in the Toyota shop guide where it directs a shaft lube. "Oh, that is from the zone manager" was there reply. Thats bull I told them, I haven't gone back.

    Is this a problem in the "fly by wire" system Toyota uses instead of a throttle cable? Is there a TSB on this issue?:confused:

    Anyone else having a lurching problem while in gear?
     
  2. Dec 11, 2009 at 9:36 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    It could be a couple things. The tranny doesnt shift into first gear, until stopped for a few seconds. That creats a "lunge" feel. It could also be axel wrap, or a combo of both. Some people have noticed the AC compressor creats a surge as well.
     
  3. Dec 11, 2009 at 10:06 AM
    #3
    Good351

    Good351 Well-Known Member

    Joined:
    Feb 25, 2009
    Member:
    #14055
    Messages:
    437
    Gender:
    Male
    Ames, IA
    Vehicle:
    03 4Runner V8
    Mine does this lurch too...it's from the ac condensor kicking in. You can hear/feel the engine up the idle. It's standard.
     
  4. Dec 11, 2009 at 10:34 AM
    #4
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    try bleeding your brakes or new pads/rotors, you won't notice the lurch as much. at least for me, that helped.:D
     
  5. Dec 11, 2009 at 10:47 AM
    #5
    tacofan

    tacofan Well-Known Member

    Joined:
    Nov 19, 2009
    Member:
    #26176
    Messages:
    50
    Gender:
    Male
    Des Moines
    DR Coilovers
    I have the same problem with my 07 and it's 25 fricken degrees here so it's not the A/C compressor. One of these times I'm afraid I won't be paying close attention and I am going to rear end someone. If someone finds a fix to these please let us know!
     
  6. Dec 11, 2009 at 10:48 AM
    #6
    cabarbhab

    cabarbhab Well-Known Member

    Joined:
    Dec 5, 2006
    Member:
    #384
    Messages:
    325
    Gender:
    Male
    First Name:
    Andy
    Mary Esther, FL
    Vehicle:
    2011 DC TRD OR 4x4
    mine does it too, i just figured it was normal.
     
  7. Dec 11, 2009 at 10:59 AM
    #7
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,260
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    How fast do you come up to a stop? I normally just kinds coast to a stop in my 07 and have never experienced the "axle wrap"...but I do have an aal installed which I've read will help cure this problem. In the summer I've felt a bit of a lurch from the a/c condensor kicking in, but it's not worth complaining about.
     
  8. Dec 11, 2009 at 11:05 AM
    #8
    tacofan

    tacofan Well-Known Member

    Joined:
    Nov 19, 2009
    Member:
    #26176
    Messages:
    50
    Gender:
    Male
    Des Moines
    DR Coilovers
    The problem that I have experienced has nothing to do with how fast I stop because it usually happens after I have been sitting at a red light for 30-60 seconds. It almost feels like the brake line pressure drops and the calipers release. You then have to push the brake in another few inches to stop the truck from lurching forward. I suppose you could stop this by "standing" on the brake at a stop light but who wants to do that? Sorry to butt in on your thread Motorshooter but it sounds like we have the same issue.
     
  9. Dec 11, 2009 at 11:15 AM
    #9
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,260
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    I don't remember having this happen, but it might be I normally put more pressure on the brake pedal. Could it be the lurch your experiencing is the automatic transmission going back into first gear?
     
  10. Dec 11, 2009 at 11:19 AM
    #10
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    All the info I have dug up points to this. Seems under a no throttle situation, the tranny doesnt go into first gear until after being stopped for 15 to 30 seconds....
     
  11. Dec 11, 2009 at 11:23 AM
    #11
    ctimrun

    ctimrun Active Member

    Joined:
    Nov 29, 2009
    Member:
    #26698
    Messages:
    33
    Gender:
    Male
    My 2010 does this too. I am sure I will get used to it, but it is definitely annoying.
     
  12. Dec 11, 2009 at 11:42 AM
    #12
    ASH

    ASH Well-Known Member

    Joined:
    Dec 1, 2009
    Member:
    #26843
    Messages:
    297
    Gender:
    Male
    SF Bay Area, CA
    Vehicle:
    2010 DC PreRunner TRD Off Road
    SnugTop Rebel Shell, Bilstein 5100's @ 1.75, Rear TSB, BFG A/T KO 265/75/16, Tranny TSB, WeatherTech Digital Fit Floor Mats, Debadged (Sides), Black Badges (Tailgate), Avid Off Road Sliders, TRD Shoulder Pads, Factory Color-Matched Grille w/Blacked-Out Emblem
    My 2000 Tundra did this and my new 2010 Tacoma does this too. I've lived with the lurch for the past 10 years so I just consider it a feature. :p
     
  13. Dec 11, 2009 at 12:00 PM
    #13
    WNYTACOMA

    WNYTACOMA Well-Known Member

    Joined:
    Nov 23, 2008
    Member:
    #10961
    Messages:
    1,333
    Gender:
    Male
    Clarence, New York
    Vehicle:
    09 Metalic Grey TRD OFF ROAD
    Toyota Nerf steps Bugflector 2 Tool box Weathertech floor liners Wet Okole F/R - Bk/Char

    Same here with my 2000 Tacoma and my 09'.

    If this is the light surge that i have always experienced with my Toyota's, then i would say way too much drama.
     
  14. Dec 11, 2009 at 12:03 PM
    #14
    Dashe

    Dashe Well-Known Member

    Joined:
    Sep 17, 2009
    Member:
    #22905
    Messages:
    128
    Gender:
    Male
    First Name:
    David
    Charleston
    Vehicle:
    Black Double Cab SR5 4x4
    debadged, Grillcraft grille with FJ emblem, KC SlimLite Driving Lights behind grille, Bilstein 5100's, Eibach 1.6" lift springs, add-a-leaf, Pro Comp 7089 wheels, BFGoodrich A/T 285/75/16, Dynomax Super Turbo muffler, CB with Wilson Flex antenna
    i thought this was going to be a thread about nantucket... oops :anonymous:
     
  15. Dec 11, 2009 at 12:23 PM
    #15
    Good351

    Good351 Well-Known Member

    Joined:
    Feb 25, 2009
    Member:
    #14055
    Messages:
    437
    Gender:
    Male
    Ames, IA
    Vehicle:
    03 4Runner V8
    Defrost is tied into the ac condensor...that way it provides warm dry air and not warm moist air. That is what takes the moisture/fog off the inside of your windows.
     
  16. Dec 11, 2009 at 12:58 PM
    #16
    dman597

    dman597 Well-Known Member

    Joined:
    Jun 30, 2009
    Member:
    #19105
    Messages:
    1,092
    Gender:
    Male
    First Name:
    Doug
    maryland
    Vehicle:
    2012 dc 4X4 LB SPORT w/Tow
    6" Pro Comp Lift,295-75-R17,access rollup,Tint,front hitch,nfab step bars
    Mine does it too. Anyone know if the TSB for the 09 Trans fixes this?
    I have been driving the truck for 5months now still can’t get use to it.
    I remember the first time I experienced it was tright after i picked up the truck and i stoped by McDonald on the way home and while i was siting in the drive-thru i felt it. I thought the person behind me hit me lol. I got out and checked the back of the truck lol. Later I realized I was happening a lot.
     
  17. Dec 11, 2009 at 1:10 PM
    #17
    lysias55

    lysias55 E-Dub

    Joined:
    Jan 8, 2009
    Member:
    #12385
    Messages:
    55
    Gender:
    Male
    First Name:
    Evan
    Cherokee, North Carolina
    Vehicle:
    09 Toyota Tacoma
    a Kenwood touchscreen nav unit w/ ipod cable and xm subscription, TRD Exhaust, Hurst T-Handle Shifter, skid plate, tinted windows, tinted rain guards, 5100's all the way around, stock c/o up front on the 5100's, L.E.D. dome light, k&n 63 series C.A.I.
    I think you mean A/C compressor, bc i know A/C pretty well and i am pretty sure the condensor is a stationary piece.
     
  18. Dec 11, 2009 at 1:20 PM
    #18
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,543
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    Compressor runs when the defrost is on so hate to tell you this but you could have been getting better MPG, that's why I did the easy cut the wire mod under the glove box.. Compressor only on when AC button is on MOD and problem fixed.

    Its on here somewhere under easy mods :)
     
  19. Dec 11, 2009 at 1:27 PM
    #19
    doakes

    doakes Well-Known Member

    Joined:
    Sep 10, 2009
    Member:
    #22541
    Messages:
    63
    Gender:
    Male
    My 2006 has done this since the day I got it.
     
  20. Dec 11, 2009 at 2:49 PM
    #20
    Old Soul

    Old Soul Well-Known Member

    Joined:
    May 9, 2009
    Member:
    #16995
    Messages:
    367
    Gender:
    Male
    NC
    Vehicle:
    09 AC V6 SR5 2WD SWB
    not to many, love it the way it is
    what about the guy that tried to sue toyota because he was having the lurch when stopped in his truck. it showed him driving his truck on video and it was an automatic, what?
     
To Top