1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Maint req on 2011

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Bfoster133, Jul 6, 2011.

  1. Jul 6, 2011 at 11:50 AM
    #1
    Bfoster133

    Bfoster133 [OP] If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    Is the process to turn o the maint req light different on the 2011 new cluster?

    I put the key in turned it to on. Held the odo button turned to off and then back to on and held it and nothing happened

    Any help please?

    Thanks
     
  2. Jul 6, 2011 at 11:51 AM
    #2
    ForeRunner

    ForeRunner Scotch before noon. Moderator

    Joined:
    Sep 9, 2006
    Member:
    #7
    Messages:
    12,104
    Gender:
    Male
    First Name:
    Drunken Sailor
    Somewhere between Maine and Florida
    Vehicle:
    2016 Subaru WRX STI Limited (no wing)
    Extra PSI
    Hate to say this but what does the manual say? Is it different than what is posted here?
     
  3. Jul 6, 2011 at 11:53 AM
    #3
    Bfoster133

    Bfoster133 [OP] If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    Forgot to mention. I don't have one at the moment. It's at work
     
  4. Jul 6, 2011 at 11:55 AM
    #4
    Bfoster133

    Bfoster133 [OP] If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    Oh and is there another way to get one? The Manual that is. Do they cost money at the stealership
     
  5. Jul 6, 2011 at 11:56 AM
    #5
    Bfoster133

    Bfoster133 [OP] If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
  6. Jul 6, 2011 at 12:19 PM
    #6
    Bfoster133

    Bfoster133 [OP] If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    just did it worked, you wouldnt happen to know how to re-set the tpms? :eek:

    all my tires and spare are filled to 35 psi and i want the computer to re learn at this setting
     
  7. Jul 6, 2011 at 12:24 PM
    #7
    Bfoster133

    Bfoster133 [OP] If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    i tried that it never went off i held it for like 30 sec:confused:
     
  8. Jul 6, 2011 at 12:30 PM
    #8
    Who Dat Popcorn

    Who Dat Popcorn Dafuq

    Joined:
    Feb 28, 2008
    Member:
    #4992
    Messages:
    1,459
    Gender:
    Male
    First Name:
    Ricky
    Richmond, VA
    Vehicle:
    Sold :/
    SOLD
    There is a little tpms button under the steering wheel. Press and hold that.
     
  9. Jul 6, 2011 at 12:36 PM
    #9
    Bfoster133

    Bfoster133 [OP] If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    thats what i was doing, the manual says with the key in the on position press and hold untill it blinks three times.
    well when i start the engine it blinks for like 30 seconds then stays solid, i wait til its solid and i just held it for like 5 minutes and it never blinks
     
  10. Jul 6, 2011 at 12:57 PM
    #10
    aficianado

    aficianado Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,463
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    not to bag on anyone..but i only scan my owner's manual. a few weeks ago, i was waiting at a locked gate..waiting for the rancher lady to unlock it and let me through. she called me, said she was going to be late. bored, i read the manual cover to cover.

    i was stunned at how much gets answered!! for example, that "humm" noise when you first pull out in the morning after you put it in "D"..explained! i posted a question about it here!! i should have gotten the "RTFM" response..hahah. for the record, i think the answer i got about that "humm" was incorrect..cant remember the correct answer tho.
     
To Top