1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Maintenance Light flashes 3x then its gone??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by oneshot808, Oct 7, 2010.

  1. Oct 7, 2010 at 5:24 PM
    #1
    oneshot808

    oneshot808 [OP] Well-Known Member

    Joined:
    Jul 11, 2010
    Member:
    #40042
    Messages:
    401
    Gender:
    Male
    Oahu, Hawaii
    Vehicle:
    06 White Access Cab V6 6spd Prerunner
    Wet Okoles/Weather tech all around, LED's +HIDS, Tinted Tails, Small kine 2"ish lift with 5100s + OME884 with rear AAL Fabtech, Alpine all around. lots of dents covered by OBEY stickers on back bumper
    any idea? or is it normal?

    I never noticed until recently, my taco has about 52,000 miles and I just noticed that when I turn it on it flashes 2-3 times and turns off.

    reading the manual as we speak but only mentions the reset instruction.
     
  2. Oct 7, 2010 at 5:27 PM
    #2
    Gabex35

    Gabex35 Shinty Killer

    Joined:
    Jul 24, 2010
    Member:
    #40673
    Messages:
    1,200
    Gender:
    Male
    First Name:
    Gabe
    San Diego
    Vehicle:
    2014 4 Runner Trail Premium
    King OEM Performance Series with compression adjusters, Custom rear coils drom CSS, 22% Tint, Method Race NV's 17x8.5, 285/70-17 MTR's, AllPro welded Sliders, Cobra CB, Gobi stealth roof rack, Rigid 40" e series & duallys out back
    I haven't had my truck long enough to be certain but my honda accord would flash 2-3 times then turn off when it was getting close to a required maintenance mileage. Once it reached the "mileage" it would stay on.
     
  3. Oct 7, 2010 at 5:28 PM
    #3
    cohrmundt

    cohrmundt Well-Known Member

    Joined:
    Oct 30, 2009
    Member:
    #25201
    Messages:
    638
    Gender:
    Male
    First Name:
    Cullen
    TEXAS
    Vehicle:
    2006 TRD SPORT 4X4
    4.88 nitro gears, Detroit rear, Projector headlights, Relentless Fab custom bumpers and sliders, 6" Pro Comp suspension, all pro leafs, 37x13.5x17 toyo open country tires, method racing wheels, Flowmaster exhaust w/cutout, DTLT headers, K&N CAI, URD MAF calibrator, grillcraft grill with 30" and 20" led bars behind, windshield mounted 50" led bar, Infinity 6x9 speakers, Custom box w/MTX 7500 10"sub, MTX 1200 watt amp, blue led gauge cluster and radio mod, URD short shifter, fiberwerx fenders
    It means it is getting close to time to change your oil.
     
  4. Oct 7, 2010 at 5:30 PM
    #4
    oneshot808

    oneshot808 [OP] Well-Known Member

    Joined:
    Jul 11, 2010
    Member:
    #40042
    Messages:
    401
    Gender:
    Male
    Oahu, Hawaii
    Vehicle:
    06 White Access Cab V6 6spd Prerunner
    Wet Okoles/Weather tech all around, LED's +HIDS, Tinted Tails, Small kine 2"ish lift with 5100s + OME884 with rear AAL Fabtech, Alpine all around. lots of dents covered by OBEY stickers on back bumper
    i usually change it every 3,000 miles or so. But I just remembered that I never did the reset button since it never stayed on anyway.

    thanks for the quick replies. I'll reset the thing tonight while I do my spark plugs
     
  5. Oct 7, 2010 at 5:35 PM
    #5
    cohrmundt

    cohrmundt Well-Known Member

    Joined:
    Oct 30, 2009
    Member:
    #25201
    Messages:
    638
    Gender:
    Male
    First Name:
    Cullen
    TEXAS
    Vehicle:
    2006 TRD SPORT 4X4
    4.88 nitro gears, Detroit rear, Projector headlights, Relentless Fab custom bumpers and sliders, 6" Pro Comp suspension, all pro leafs, 37x13.5x17 toyo open country tires, method racing wheels, Flowmaster exhaust w/cutout, DTLT headers, K&N CAI, URD MAF calibrator, grillcraft grill with 30" and 20" led bars behind, windshield mounted 50" led bar, Infinity 6x9 speakers, Custom box w/MTX 7500 10"sub, MTX 1200 watt amp, blue led gauge cluster and radio mod, URD short shifter, fiberwerx fenders
    yeah the light starts blinking around 5000 miles...
     
  6. Oct 7, 2010 at 5:57 PM
    #6
    yosh2000

    yosh2000 Well-Known Member

    Joined:
    Sep 18, 2007
    Member:
    #2733
    Messages:
    2,925
    Gender:
    Male
    Denver, CO
    Vehicle:
    '05 4runner SR5 v8
    it starts flashing when you are at 4500 since last reset...it will stay lit at 5000 since last reset.

    its for oil changes.
     
  7. Oct 7, 2010 at 6:05 PM
    #7
    REVHARD25

    REVHARD25 Well-Known Member

    Joined:
    Mar 5, 2008
    Member:
    #5113
    Messages:
    853
    Gender:
    Male
    so cal
    Vehicle:
    RUGGED TRAIL PACKAGE
    Tint on front windows. Dnx7120 kenwood. Rear tsb springs. Wet okoles seat covers UWS truck box Weathertech floor mats TSB floor mat hook grommets Satoshi grill AFE drop in filter Fumoto drain valve Bed mat

    ^^^^ What he said:D
     
To Top