1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Major clutch problem 4cyl 4x4

Discussion in '2nd Gen. Tacomas (2005-2015)' started by evil_umbrellacorp, Nov 15, 2011.

  1. Nov 15, 2011 at 9:42 AM
    #1
    evil_umbrellacorp

    evil_umbrellacorp [OP] Noob

    Joined:
    Aug 30, 2010
    Member:
    #42504
    Messages:
    55
    Gender:
    Male
    First Name:
    Steve
    Victoria BC
    Vehicle:
    Taco SR5 4banger
    Hula girl on dash, that's it.
    The bad news: my clutch started slipping with only 33000 kms on the truck. (I've never worn out a clutch in 17 years of driving even when most of my cars have been high mileage shitboxes)

    The good news: first of all that it happened while the truck was still under warranty. Second, the service manager told me that they've been having problems with these clutches. Apparently the spring isn't strong enough. They're fixing it today with a redesigned spring, and I've been told that this will become a TSB. Not sure if it applies to V6 trucks too.
     
  2. Nov 15, 2011 at 9:58 AM
    #2
    TroutBum

    TroutBum Well-Known Member

    Joined:
    Aug 29, 2008
    Member:
    #8871
    Messages:
    255
    Gender:
    Male
    First Name:
    Mike
    Michigan
    Vehicle:
    06 SR5 Access Cab 4x4, 17 TRD Sport 6 MT
    Leer 100R
    What year is your truck? Almost 69k on mine, no issues.

    Mike
     
  3. Nov 15, 2011 at 1:26 PM
    #3
    Tepidy

    Tepidy Well-Known Member

    Joined:
    Nov 18, 2010
    Member:
    #46352
    Messages:
    1,073
    Gender:
    Male
    First Name:
    Ted
    upstate NY
    Vehicle:
    11 tacoma 4x4
    Toytec Coil Overs 3.00" DSM UCA's (Desert Products) TSB 4 Leaf w/AAL by Pro Comp Bilstein 5100 rear 1"ToyTec SwayBar Drops 1" diff drop Detroit Trutrac Rear Diff Nitro 4.56 Gears Doug Thornley Header MagnaFlow Cat Back Exhaust Custom Built Rear Plate Bumper Custom Built Front Plate Bumper 4X Innovations Rock Sliders ATO Front Skid BAMF Rear Diff Skid Uniden 510XL Pro CB Raceline Renegades BF Goodrich Mud Terrains KM2's 265x75x16 WeatherTechs Rear Diff breather Relocate Intake Resonator Removed Yellow Wire Mod
    2011 SR5 4x4. I had my clutch replaced at 9,800 miles. Half the clutches are american made and half the clutches are Japan made. Supposedly the american made clutches are the ones with problems. Modifications have been made and the new clutches will not have the same problems.
     
  4. Nov 15, 2011 at 2:32 PM
    #4
    evil_umbrellacorp

    evil_umbrellacorp [OP] Noob

    Joined:
    Aug 30, 2010
    Member:
    #42504
    Messages:
    55
    Gender:
    Male
    First Name:
    Steve
    Victoria BC
    Vehicle:
    Taco SR5 4banger
    Hula girl on dash, that's it.
    Mine's a 2010. I'll cross my fingers and hope they really do have the problem figured out.
     
  5. Nov 15, 2011 at 2:38 PM
    #5
    allmotorrex

    allmotorrex Grove St. Fabrication

    Joined:
    Aug 29, 2010
    Member:
    #42441
    Messages:
    13,658
    Gender:
    Male
    First Name:
    Gideon
    Memphis 901
    Vehicle:
    08 SR5 4wd 2.7
    4.88s w/h rear Powertrax locker, Fox 2.5 Ext. RR COs, Camburg 1.25” ucas, Fox 12" smooth body RR, BAMF shock kit, AP 3" springs, ext. brake lines, 315/75/16 BFG KM2, 16x10" custom beadlocks, BFF front hybrid, GSF rear HC, Relentless Fab ifs skid, BAMF lca skids, BAMF k/o sliders, X2O 10K comp. winch, TP glass fenders, OKled 20"bar, EBS dimpled/slotted rotors, EBS green pads, K&N 63 CAI, LCE headers, FM Super 44 w/h turn down, URD MAF cali., LCE Dual Comp clutch, URD ss, TMPer M1 Abrams shift knob, Amsoil oil, Cobra 75wxst w/h 4' firestix, ARB compressor, Grillcraft, FXR TRS, T1 eyelids, 500 hellas w/h 6k hid conv., custom ADV Monster model 60 lights, bed lights, speedo light mod, Glow Shift volt/oil pres gauges, Glow shift 2g column pod, Optima yellow tops dual battery setup w/h IBS system, Pioneer DEH-P7200HD head unit, Pioneer 600W 4ch & 350w 2ch amps for doors and sub, Wet Oakle covers, Weather Tech
    i just replaced mine with a clutchmasters duel-friction clutch and have absolutely no problems with slipping
     
  6. Nov 15, 2011 at 2:41 PM
    #6
    SR54x4

    SR54x4 Well-Known Member

    Joined:
    May 23, 2010
    Member:
    #37658
    Messages:
    695
    Gender:
    Male
    First Name:
    Mark
    Hudson Valley
    Vehicle:
    2008 4x4 TRD SR5 Tundra
    Magnaflow 12588, TSC lo-pro extra deep toolbox, step bars and bull bar
    my 2010 started slipping at 8k. had it fixed under warranty, 31k now and (fingers crossed) sill good
     
  7. Dec 22, 2011 at 3:27 PM
    #7
    pheyup33

    pheyup33 Member

    Joined:
    Dec 21, 2011
    Member:
    #69145
    Messages:
    6
    Gender:
    Male
    First Name:
    Robert
    Long Beach, Mississippi
    Vehicle:
    Bone Stock
    none at this time.
  8. Dec 22, 2011 at 3:31 PM
    #8
    stangkeip10

    stangkeip10 Well-Known Member

    Joined:
    Mar 29, 2010
    Member:
    #34210
    Messages:
    125
    Gender:
    Male
    Cincinnati
    Vehicle:
    '10 Magnet Gray 4x4 Access Cab SR5
    BHLM, Black OR TRD wheels, BFG Mud terrains, yellow wire mod, 5100s @ 2.5, toytec tsb aal
    mine just squeeks horribly. i need to take it in for a list of things.
     
  9. Dec 22, 2011 at 3:33 PM
    #9
    pheyup33

    pheyup33 Member

    Joined:
    Dec 21, 2011
    Member:
    #69145
    Messages:
    6
    Gender:
    Male
    First Name:
    Robert
    Long Beach, Mississippi
    Vehicle:
    Bone Stock
    none at this time.
    Got my squeek fixed as well. Something with the rear leaf springs, it was awful.
     
To Top