1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Make bearings go bad??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JasonJump, May 11, 2010.

  1. May 11, 2010 at 8:11 AM
    #1
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    If my 4 wheel drive engaged on accident ;) and I drove it around on the highway, and town for 2 days without noticing...... what would that mess up? Perhaps my wheel bearings?
     
  2. May 11, 2010 at 8:21 AM
    #2
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,262
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    Did this actually happen? I don't see how you wouldn't notice while turning on dry pavement that something wasn't quite right.:confused: I'm no expert on this, but it seems as though if you didn't experiance any binding issues and drove mostly straight your probably alright this time.
     
  3. May 11, 2010 at 8:21 AM
    #3
    Drewboto

    Drewboto Well-Known Member

    Joined:
    Mar 16, 2010
    Member:
    #33341
    Messages:
    420
    Gender:
    Male
    First Name:
    Drew
    Missouri
    Vehicle:
    Base model ಠ_ಠ
    17" Mustang wheels, Eclipse AVN 5435, Deck plate mod, vertical Maglite mount, K&N high-flow air filter, Delta gullwing box, amp, sub, 30 percent tint, floor lighting, tilt activated glove box lighting, lighting behind seat, engine bay lighting, SR5 grill surround, power windows, outside temp display
    Your bearings are probably fine but I imagine it couldn't be good for them.
     
  4. May 11, 2010 at 8:22 AM
    #4
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,004
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    If? Is this one of those things that happened to a "friend"?
     
  5. May 11, 2010 at 8:27 AM
    #5
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    haha alright.... I took this girl on a date, pretty sure when things got frisky it got kicked into 4 wheel, when I reversed to leave, yes it was binding, It didn;t even click in my head what it was, I even reversed a couple times, to see if it did anything. drove it 75mph and for a couple days around town. The bearnings were replaced 20k ago. when this got kicked into 4 wheel, that was about 7months ago, and now I am pretty sure my bearings are going again, and when I was thinking about how they are going so quick I remembered that happend.... :mad:
     
  6. May 11, 2010 at 8:42 AM
    #6
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,774
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    Those axles are always turning even in 2wd. It shouldn't cause any issue with the bearings but will put a load on the front differential, axles, CV, front driveshaft, and transfer case.

    I wouldn't be worried about any issues caused by 4wd being engaged at this point. Your bearings may be going, but it wouldn't be because of the 4wd on pavement.
     
  7. May 11, 2010 at 8:50 AM
    #7
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    Thanks so much! I was wondering, that makes sense. Its just weird that they are going out after 20k
     
  8. May 11, 2010 at 8:59 AM
    #8
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,262
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    What's your tire/wheel set-up? Are you useing spacers?
     
  9. May 11, 2010 at 9:06 AM
    #9
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,594
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
  10. May 11, 2010 at 10:23 AM
    #10
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    Stock TRD wheels, with stock sized tires 265/70/17. ...... weird
     
  11. May 11, 2010 at 12:53 PM
    #11
    nagelg

    nagelg Well-Known Member

    Joined:
    Mar 9, 2008
    Member:
    #5184
    Messages:
    445
    Gender:
    Male
    First Name:
    George
    Northern Wisconsin
    Vehicle:
    2015 TRD Sport
    A good friend, who was VERY mechanically challenged had a jeep. He told me he put it into 4WD in November and didn't take it out until April. I think that thing went 200,000 w/o a problem.
     
  12. May 11, 2010 at 3:12 PM
    #12
    JasonJump

    JasonJump [OP] Well-Known Member

    Joined:
    Apr 7, 2010
    Member:
    #34799
    Messages:
    806
    Gender:
    Male
    First Name:
    Jason
    Yukon Oklahoma
    Vehicle:
    '05 Tacoma TRD Sport 4X4 D Cab Debadged
    Billy 5100's set at 2.5, iPhone innerface, TRD Sport wheels powdercoated Anthracite grey wrapped in 265/70/17 Duratracs, Custom Sliders
    anyone that has replaced there own bearings.... do you have to have someone press the new bearings onto the hub?
     
To Top