1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Manual transmission leak source?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by phorensic, Dec 13, 2010.

  1. Dec 13, 2010 at 9:13 AM
    #1
    phorensic

    phorensic [OP] New Member

    Joined:
    Dec 13, 2010
    Member:
    #47626
    Messages:
    2
    Gender:
    Male
    First Name:
    Matt
    Corona, CA
    Vehicle:
    05 4.0 PreRunner
    Magnaflow exhaust
    4.0L manual trans - 60k miles. Finally poked my head under the truck to see where my gear oil puddles are coming from. It looks like it's leaking right from fill plug on the trans. However, there is a large piece of plastic right above the fill plug that sandwiches foam between it and the trans. The foam is soaked. Is the gear oil wicking it's way up into the foam, or is the source of the leak higher up? Is this a common leak? I'm hoping it's just the fill plug, but there is oil above it, so I'm not sure.
     
  2. Dec 13, 2010 at 2:44 PM
    #2
    phorensic

    phorensic [OP] New Member

    Joined:
    Dec 13, 2010
    Member:
    #47626
    Messages:
    2
    Gender:
    Male
    First Name:
    Matt
    Corona, CA
    Vehicle:
    05 4.0 PreRunner
    Magnaflow exhaust
    I forgot to ask: What is that foam and plastic sandwich for, anyway? It doesn't look like a heat shield setup, it's almost like it's protecting something underneath? Edit: Found it in the awesome online FSM's. "MANUAL TRANSMISSION CASE COVER SUB-ASSEMBLY" Seems like it serves no purpose, wtf.

    I think I'll get some gear oil, my handy gear oil pump, and a new crush washer and see if it leaks again.
     
  3. Jun 14, 2016 at 9:48 AM
    #3
    Stevebis1

    Stevebis1 Member

    Joined:
    Oct 28, 2013
    Member:
    #115402
    Messages:
    5
    Gender:
    Male
    First Name:
    Steven
    Delmar, NY
    Vehicle:
    '05 Access Cab, 4wd, V6, 6 Sp. Man.
    Hey I recognize this thread is 5+ years old and nobody replied, But I've got the exact same issue except I'm pretty sure the source of the leak is the soaked foam. I've got a 2005 with the 4.0L/6spd manual. started leaking about 4 months back. Not a lot but it is not going away

    Anyone run into this before?
     
To Top