1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Many codes and engine runs rough

Discussion in '1st Gen. Tacomas (1995-2004)' started by TWM2001, Nov 7, 2009.

  1. Nov 8, 2009 at 6:27 PM
    #41
    98tacoma27

    98tacoma27 is going full "Ben" Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    62,092
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+295k AND COUNTING), 2006 F350 King Ranch 6.0L
    Some stuff. Not a lot, just some.
    Left, looking at the motor from the perspective of the radiator.(standing in front of the truck)
     
  2. Nov 8, 2009 at 6:36 PM
    #42
    TWM2001

    TWM2001 [OP] Active Member

    Joined:
    Nov 3, 2009
    Member:
    #25363
    Messages:
    27
    Gender:
    Male
    First Name:
    Ray
    Pascagoula, MS
    Vehicle:
    2001 double cab V6
    Well with hurricane Ida approaching on Tuesday-ish I'm wondering if I should get started on more troubleshooting or wait until it passes.

    Maybe a big tree will smash it to bits and insurance will send me a big check. Is that wrong of me to say? :|
     
  3. Jul 14, 2016 at 4:08 PM
    #43
    Brie

    Brie Well-Known Member

    Joined:
    May 4, 2015
    Member:
    #154576
    Messages:
    281
    Gender:
    Female
    First Name:
    Brieanna
    CA
    Vehicle:
    2001 Tacoma TRD, Prerunner
    I'll tell you what's wrong- NO FOLLOW UP! :annoyed:It's kinda like what id imagine blue balls to be, I need the finish damnit. I came this far, give me some closure- especially here since I also have 2001 V6 (unless that was the last post I was reading.. I'm going f***** crazy trying to figure this out when I know NOTHING about engines, so maybe I'm a little reactive here... either way no follow up is still wrong~ & selfish. Yeah I said it, so what!)
     
  4. Jul 14, 2016 at 6:47 PM
    #44
    Roadeater

    Roadeater Well-Known Member

    Joined:
    Nov 2, 2015
    Member:
    #168485
    Messages:
    263
    Kennesaw, Ga
    Vehicle:
    2004 Black Tacoma Prerunner TRD V6
    So OP, what was the problem with the truck?
     
    Last edited: Jul 16, 2016
    Brie likes this.
  5. Jul 16, 2016 at 11:58 AM
    #45
    Brie

    Brie Well-Known Member

    Joined:
    May 4, 2015
    Member:
    #154576
    Messages:
    281
    Gender:
    Female
    First Name:
    Brieanna
    CA
    Vehicle:
    2001 Tacoma TRD, Prerunner
    Mine has no power, is eating gas like a MF, cel is on and has 6 codes (but really only 2 as they repeat themselves with the 3rd repeat being general) P00300 multiple misfire, P0302 cylinder 2 misfire and P0305 cylinder 5... and my temp gauge doesnt ever move, (unless its off) after the time i saw it going haywire - all over the place- but thats not a big deal at all.... i just need some dam power! Its worse when it just starts in the am. From what ive learned here, after my extensive research, Ive concluded Im going to do a compression test on those cylinders. It seems to be an injector issue, but Im just a girl who likes to garden, whathef*** do i know? hahaha
     
  6. Jul 16, 2016 at 12:01 PM
    #46
    Brie

    Brie Well-Known Member

    Joined:
    May 4, 2015
    Member:
    #154576
    Messages:
    281
    Gender:
    Female
    First Name:
    Brieanna
    CA
    Vehicle:
    2001 Tacoma TRD, Prerunner
    ohhhhh, i thought you were asking me! What a dork-- well im not deleting all that now that i wrote it.

    But yeah, OP! WHATHEHELL WAS THE PROBLEM???
     

Products Discussed in

To Top