1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Marker Light Question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by cmart, Sep 16, 2009.

  1. Sep 16, 2009 at 8:42 PM
    #1
    cmart

    cmart [OP] Active Member

    Joined:
    Jan 17, 2008
    Member:
    #4297
    Messages:
    28
    Gender:
    Male
    First Name:
    Cole
    Washington DC Area
    Vehicle:
    08 Tacoma Double Cab TRD
    front tint, vent visors, Gorhino dominator II sidesteps, UWS Truck box, Alpine CDA-9886 Head Unit, Alpine Type R Components up front, Composites in back Coming Soon: Brush Guard? w/ lights? Amp Blacked out HL
    I know i've seen it somewhere before but cant seem to find the post i'm looking for now. I am trying to make my blinkers stay lit all the time, regardless of whether the headlights are on or not. Ive seen this on tacos driving by and it looks sick! someone please tell me how i can do this to my truck!

    I have done the mod to make the blinkers and markers blink opposite of eachother and like it, but would rather have the all time running blinkers!
     
  2. Sep 16, 2009 at 9:09 PM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,857
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  3. Sep 16, 2009 at 9:59 PM
    #3
    jefferson

    jefferson needs to stop cruising Buy/Sell/Trade....

    Joined:
    Jul 31, 2008
    Member:
    #8260
    Messages:
    5,269
    Gender:
    Male
    First Name:
    Sex Panther
    San Diego (North Park!), CA
    Vehicle:
    05 PreRunner SR5
    toyota brand hitch and uhaul wiring harness, fog lamps on anytime, bed lamps, map lights on with dome, day time running lamps, remove secondary air filter, painted bumper grill, Double Din touch screen stereo, Sockmonkey custom SR5 decal, door & seatbelt bells disabled, painted engine cover, installed compass/temperature overhead console, failed mod: passenger side auto down window switches, weathertech front mats, RedLine hood struts, Cheap Beep piezo buzzer locking beep, 5100s in the front set at 2.5, 5100s in the rear, AAL, hitch safe, revenge fab sliders, bed bar, prerunner light, cb wired
    i did this one. Looks awesome. i just stuffed a wire into that grommet hole and electrical taped the hell out of the plug and its been good for 2 years... or you can buy the wire. I'm all for ghetto wiring. it = cheap.
     
  4. Sep 16, 2009 at 10:14 PM
    #4
    cmart

    cmart [OP] Active Member

    Joined:
    Jan 17, 2008
    Member:
    #4297
    Messages:
    28
    Gender:
    Male
    First Name:
    Cole
    Washington DC Area
    Vehicle:
    08 Tacoma Double Cab TRD
    front tint, vent visors, Gorhino dominator II sidesteps, UWS Truck box, Alpine CDA-9886 Head Unit, Alpine Type R Components up front, Composites in back Coming Soon: Brush Guard? w/ lights? Amp Blacked out HL
    word. I need to go to the store if i need more wire... i might have to do that out of pure laziness hah
     
  5. Sep 17, 2009 at 10:03 AM
    #5
    cmart

    cmart [OP] Active Member

    Joined:
    Jan 17, 2008
    Member:
    #4297
    Messages:
    28
    Gender:
    Male
    First Name:
    Cole
    Washington DC Area
    Vehicle:
    08 Tacoma Double Cab TRD
    front tint, vent visors, Gorhino dominator II sidesteps, UWS Truck box, Alpine CDA-9886 Head Unit, Alpine Type R Components up front, Composites in back Coming Soon: Brush Guard? w/ lights? Amp Blacked out HL
    Okay I wired up the lights and now nothing is working... the marker lights come on but neither the blinkers or the hazards are working or even showing up on the dash. i thinking it must be a fuse, anyone know which fuse goes to the blinkers?
     
  6. Sep 17, 2009 at 10:09 AM
    #6
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,857
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Should be one labeld TRN-HZD in the engine compartment box.
     
  7. Sep 17, 2009 at 11:15 AM
    #7
    cmart

    cmart [OP] Active Member

    Joined:
    Jan 17, 2008
    Member:
    #4297
    Messages:
    28
    Gender:
    Male
    First Name:
    Cole
    Washington DC Area
    Vehicle:
    08 Tacoma Double Cab TRD
    front tint, vent visors, Gorhino dominator II sidesteps, UWS Truck box, Alpine CDA-9886 Head Unit, Alpine Type R Components up front, Composites in back Coming Soon: Brush Guard? w/ lights? Amp Blacked out HL
    Yeah I found it, must have just looked over it a few times. Im not sure what i did wrong but whenever i tried my blinker the fuse blew. Do you just cut the black and white wire and splice it into the red? if so what do you do with the loose wire? or do you splice both into eachother?
     
  8. Sep 17, 2009 at 11:29 AM
    #8
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,857
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    B/W into the red. Tape the other end off.

    [​IMG]
     
  9. Sep 17, 2009 at 12:40 PM
    #9
    cmart

    cmart [OP] Active Member

    Joined:
    Jan 17, 2008
    Member:
    #4297
    Messages:
    28
    Gender:
    Male
    First Name:
    Cole
    Washington DC Area
    Vehicle:
    08 Tacoma Double Cab TRD
    front tint, vent visors, Gorhino dominator II sidesteps, UWS Truck box, Alpine CDA-9886 Head Unit, Alpine Type R Components up front, Composites in back Coming Soon: Brush Guard? w/ lights? Amp Blacked out HL
    Okay thanks for the pic. I think i got it now, so you splice in the half of the wire coming from the truck, not the half coming from the light? correct? and tape off the end coming off the light? thanks for all your help
     
  10. Sep 17, 2009 at 12:55 PM
    #10
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,857
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    No, you want the wire (B/W) from the light into the red/black and /yellow.
     
  11. Sep 17, 2009 at 1:01 PM
    #11
    cmart

    cmart [OP] Active Member

    Joined:
    Jan 17, 2008
    Member:
    #4297
    Messages:
    28
    Gender:
    Male
    First Name:
    Cole
    Washington DC Area
    Vehicle:
    08 Tacoma Double Cab TRD
    front tint, vent visors, Gorhino dominator II sidesteps, UWS Truck box, Alpine CDA-9886 Head Unit, Alpine Type R Components up front, Composites in back Coming Soon: Brush Guard? w/ lights? Amp Blacked out HL
    Ahh well that is where i went wrong, thanks again man
     
  12. Sep 17, 2009 at 1:13 PM
    #12
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,857
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    That makes sense. The B/W is ground so you were basically shorting the circuit. :thumbsup:
     
  13. Sep 17, 2009 at 1:18 PM
    #13
    cmart

    cmart [OP] Active Member

    Joined:
    Jan 17, 2008
    Member:
    #4297
    Messages:
    28
    Gender:
    Male
    First Name:
    Cole
    Washington DC Area
    Vehicle:
    08 Tacoma Double Cab TRD
    front tint, vent visors, Gorhino dominator II sidesteps, UWS Truck box, Alpine CDA-9886 Head Unit, Alpine Type R Components up front, Composites in back Coming Soon: Brush Guard? w/ lights? Amp Blacked out HL
    haha yeah that does make sense then
     
  14. Sep 18, 2009 at 5:22 PM
    #14
    cmart

    cmart [OP] Active Member

    Joined:
    Jan 17, 2008
    Member:
    #4297
    Messages:
    28
    Gender:
    Male
    First Name:
    Cole
    Washington DC Area
    Vehicle:
    08 Tacoma Double Cab TRD
    front tint, vent visors, Gorhino dominator II sidesteps, UWS Truck box, Alpine CDA-9886 Head Unit, Alpine Type R Components up front, Composites in back Coming Soon: Brush Guard? w/ lights? Amp Blacked out HL
    okay so i tried it again today and for some reason am still having trouble...

    i think i have blown the fuse to the marker lights now as they will not turn on while wired the original way, anyone know what fuse they are on? the manual says they are the same as the license plate lights but those are working fine.
     
To Top