1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Minor oil changing mistake.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by TacomaYAK, Jul 27, 2009.

  1. Jul 27, 2009 at 2:32 PM
    #1
    TacomaYAK

    TacomaYAK [OP] The Reel Sportsman

    Joined:
    Dec 8, 2007
    Member:
    #3770
    Messages:
    181
    Gender:
    Male
    League City, Tx
    Vehicle:
    08 Access Cab 4.0
    Lifted.
    So I've changed the oil in my truck numerous times now, but the other day I kinda messed up. It was a few days later I heard a horrible sound coming from my engine.

    I use an old water bottle to catch the oil coming from the opening under the oil filter. When I opened my hood after I heard the noise, I looked down and saw the water bottle resting on one of the pulleys with a hole melted through the bottom.

    Has anyone else done this? I'm just thankful it was a plastic water bottle causing the noise and not my motor crapping out.

    Whew...
     
  2. Jul 27, 2009 at 2:36 PM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
  3. Jul 27, 2009 at 2:37 PM
    #3
    jonny

    jonny Betty White Edition Heep ZJ

    Joined:
    Jun 21, 2007
    Member:
    #1887
    Messages:
    8,375
    Gender:
    Male
    First Name:
    John
    could be worse. lol
    mademe chuckle though :D
     
  4. Jul 27, 2009 at 3:45 PM
    #4
    Tacoyota

    Tacoyota senile member

    Joined:
    Jul 22, 2009
    Member:
    #20028
    Messages:
    2,960
    Gender:
    Male
    North of Cali, South of Canada
    Vehicle:
    08 4wd
    4.56 gears, rear trutrac,DT header, 235/85r16 Duratracs, 2nd filter pulled, inter.wipers, Cruise control, Factory alum. whls/winter tires(2nd set), Afe pro Dry-S , Dumbo eared flaps cut down.
    b.t.w. that smelly rag you found too, doesn't it look like the photo of your neirbors lost kitty?:poking:
     
  5. Jul 27, 2009 at 4:14 PM
    #5
    TacomaYAK

    TacomaYAK [OP] The Reel Sportsman

    Joined:
    Dec 8, 2007
    Member:
    #3770
    Messages:
    181
    Gender:
    Male
    League City, Tx
    Vehicle:
    08 Access Cab 4.0
    Lifted.

    i like your style..
     
  6. Jul 27, 2009 at 4:17 PM
    #6
    rmb_crew

    rmb_crew My other ride has 18,400HP!!!!!!

    Joined:
    Jan 21, 2009
    Member:
    #12837
    Messages:
    6,076
    Gender:
    Male
    First Name:
    Ryan
    Jacksonville, FL 30.243103, -81.591007‎
    Vehicle:
    2010 F150 XLT SuperCrew 4X4
    Access larado tonneau, magnaflow exhaust
    yeah thats no where near as bad as the guy who drained his tranny.... but hey it could have been worse.
     
To Top