1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

missing transmission fiil plug

Discussion in 'Technical Chat' started by loufifty, Dec 30, 2009.

  1. Dec 30, 2009 at 10:08 AM
    #1
    loufifty

    loufifty [OP] New Member

    Joined:
    Dec 29, 2009
    Member:
    #28361
    Messages:
    2
    Gender:
    Male
    First Name:
    lou
    miami fl.
    Vehicle:
    07 SR5 4wd
    towing pk, 4wd
    I need to add approx 1/2 pint of WS fluid purchased from Toyo dealer but cant find fill plug on side of transmission on my 2007 Tacoma V6 4WD. Any suggestions ???
     
  2. Dec 30, 2009 at 10:14 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
  3. Dec 30, 2009 at 11:37 AM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    You should've let the dealership add the fluid.....

    How were you able to determine you were low? Automatics don't have a dipstick.....

    If you knew how to check the level, then you'd know how to add it..??? I'm confused...
     
  4. Dec 30, 2009 at 11:39 AM
    #4
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,591
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
  5. Dec 31, 2009 at 9:22 AM
    #5
    loufifty

    loufifty [OP] New Member

    Joined:
    Dec 29, 2009
    Member:
    #28361
    Messages:
    2
    Gender:
    Male
    First Name:
    lou
    miami fl.
    Vehicle:
    07 SR5 4wd
    towing pk, 4wd
    Thank you for your welcome to TW and the website post which showed me the location of the plug and provided the proper procedure for adjusting the fluid level.
    Thanks Again
     
  6. Dec 31, 2009 at 10:46 AM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    ;)
     
  7. Jan 3, 2010 at 12:12 PM
    #7
    xsvtoyz

    xsvtoyz Well-Known Member

    Joined:
    Sep 9, 2008
    Member:
    #9099
    Messages:
    182
    Gender:
    Male
    First Name:
    AL
    Oklahoma
    Vehicle:
    03 Pre-Runner Inprogress
    HID (ACA)/ Web cams/ Header/Full Custom exhaust/ K&N FIPK II/SuperCharger
    Auto no dipstick? you mean Manuals? but I agree with the rest
     
  8. Jan 3, 2010 at 12:36 PM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The 5 speed auto on the second gens has no dip stick.
     
To Top