1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

MOD: Radio on after Ignition is turned off

Discussion in 'Audio & Video' started by CtryBoyInMT, Feb 13, 2008.

  1. Aug 14, 2013 at 5:04 PM
    #21
    jlleiber

    jlleiber Well-Known Member

    Joined:
    Sep 22, 2010
    Member:
    #43646
    Messages:
    436
    Gender:
    Male
    First Name:
    Justin
    Indiana
    Vehicle:
    2019 MGM TRD Sport DC 4x4

    Followed this post and did this mod in about 5 minutes for $3. Works like a charm!
     
  2. Aug 16, 2013 at 3:33 PM
    #22
    CampGuy

    CampGuy Well-Known Member

    Joined:
    Jun 15, 2013
    Member:
    #106350
    Messages:
    50
    Gender:
    Male
    First Name:
    Dmitry
    California
    Vehicle:
    2013 4x4 TRD-Sport
    This is how I did it, my Radio_Mod (now! I OR you, can listen to the radio without key in the ignition!)
    (*all rights reserved.) :p

    The original diagram of Tacoma 2013:

    [​IMG]

    My Mod by diagram:
    [​IMG]

    Disclaimer: Do this mod at your OWN-RISK, I will not be held responsible if damage occurs.
     
    Last edited: Aug 20, 2013
    TheTrooper likes this.
  3. Nov 18, 2013 at 8:13 PM
    #23
    2013TacoLTD

    2013TacoLTD Well-Known Member

    Joined:
    Nov 14, 2013
    Member:
    #116560
    Messages:
    237
    Gender:
    Male
    First Name:
    Dennis
    Mckinney, TX
    Vehicle:
    13 Tacoma Limited V6 4X2
    Radio On Mod, Complete new stereo with 10" subs, Truxedo bed cover, GT-MAT through doors and rear cab.
    Help me out with this. I did this mod and it worked great, but I lost my ability to listen to the radio on ACC mode (key turned forward one notch). I looked at the fuse and it was blown (the 7.5 amp for the radio). I assume the radio was running solely off the power from the 20 amp window.

    I am hoping for some wisdom before I risk the radio again :cool:

    Side question: How is it possible that with 20 amps coming from one side, it does not blow the 7.5 amp fuse (in the middle of the wires or at the box for the radio). Lesson in 12 volt wiring please (use small words so I can understand please).
     
  4. Nov 20, 2013 at 11:27 AM
    #24
    shaneckc

    shaneckc Fyntünd Designs Vendor

    Joined:
    Jun 23, 2010
    Member:
    #39362
    Messages:
    1,306
    Gender:
    Male
    First Name:
    Shane
    Thousand Oaks, CA
    Vehicle:
    2014 SR Package DCLB 4x4
    RAP3RelaySetup_d4d25a7534f08d179f24994f9d60242d1abe9724.jpg
    RAP3RelaySetup2_106a896c3cabe175af824fe9e6d17356d7ef730a.jpg

    Is that a series of butt connectors covered in heat shrink? And what is that on face of your relays?
     
  5. Mar 18, 2014 at 7:53 PM
    #25
    Li0nel1234

    Li0nel1234 Well-Known Member

    Joined:
    Dec 15, 2013
    Member:
    #118634
    Messages:
    441
    Gender:
    Male
    First Name:
    Lionel
    Denver
    Vehicle:
    14 TRD OR DCSB SSM
    Sorry for the necro post...

    I just did this mod this weekend with the inline fuse jump to the windows and it works great!
     
  6. Mar 18, 2014 at 8:46 PM
    #26
    csjumper2003

    csjumper2003 Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Chris
    San Diego
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    just ran across this mod. good work
     
  7. Mar 20, 2014 at 8:46 AM
    #27
    2013TacoLTD

    2013TacoLTD Well-Known Member

    Joined:
    Nov 14, 2013
    Member:
    #116560
    Messages:
    237
    Gender:
    Male
    First Name:
    Dennis
    Mckinney, TX
    Vehicle:
    13 Tacoma Limited V6 4X2
    Radio On Mod, Complete new stereo with 10" subs, Truxedo bed cover, GT-MAT through doors and rear cab.
    Found out my fuse breaks if I use the windows after I remove the key (using the one wire with a fuse between the ACC and window fuses). I guess it makes sense that the 20 amp pull from the windows hits the inline 7.5 amp fuse and something has to give.

    I made a new fuse and am attaching that to the rear windows since those are rarely used.
     
  8. Dec 14, 2018 at 10:30 AM
    #28
    mctechhweng

    mctechhweng Well-Known Member

    Joined:
    Jul 24, 2018
    Member:
    #260429
    Messages:
    323
    First Name:
    Matthew
    Vehicle:
    2015 TRD Sport V6.
    Audio: Focal PC165, Focal KX2, JL VX800/8i, Pioneer AVIC-8200.
    I'm pretty sure this guy wired it wrong...
     
  9. Dec 17, 2018 at 6:23 PM
    #29
    CyberJock13

    CyberJock13 2016 Tacomo 4x4 Sport

    Joined:
    Dec 5, 2018
    Member:
    #274946
    Messages:
    23
    Gender:
    Male
    First Name:
    Brian
    Sacramento, California
    Vehicle:
    2016 Tacoma TRD 4x4 Sport (Blacked Out)
    275/70R18's on 18" Rims
    I have the push button start in my 2016..I hate that the radio and windows don't work unless the truck is running..this should still work, this mod, for my setup?
     

Products Discussed in

To Top