1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

More bass from factory jbl system w/kenwood headunit

Discussion in 'Audio & Video' started by UTMOST, Jan 16, 2013.

  1. Jan 16, 2013 at 2:50 PM
    #1
    UTMOST

    UTMOST [OP] Well-Known Member

    Joined:
    Oct 25, 2012
    Member:
    #89765
    Messages:
    52
    Gender:
    Male
    First Name:
    Josh
    Huntington Beach / San Diego
    Vehicle:
    11 ProRunner
    TRD exhaust, AFE stage 2 SI CAI, 2.5 RR Fox Coilovers, TC UCA's, 2.0 Piggyback Rear Fox Shox's, Icon AAL, TRD Fake beadlocks, 285/75/R16 BFG A/T, HID headlights/fogs, Foglight anytime mod, kenwood DDX 419, Scanguage II, Custom LED Interior, Debadged, Plastidipped front grill and rear bumper
    I know there are many questions similar to what mine is going to be but please any help would be appreciated.

    I have an 2011 double cab with the JBL system and a Kenwood DDX419 headunit. Im wanting more bass outta my system but dont want to tamper with the factory JBL.

    Anyone know how to keep the JBL system and add another sub and amp with my current headunit?
     
  2. Jan 16, 2013 at 3:02 PM
    #2
    mirraman

    mirraman Well-Known Member

    Joined:
    May 17, 2011
    Member:
    #56818
    Messages:
    309
    Gender:
    Male
    First Name:
    Tim
    Ventura
    Vehicle:
    98 4Runner Limited 4X4 e-locker :-)
    99 4Runner springs all around: 1" over factory.
    Entirely possible and won't effect your system.

    What you need:
    2 X RCA adapters to splice into your rear speaker wires (available at most audio shops)

    An amp with a low pass filter

    Wiring to power the amp

    Speaker box and Sub-woofer(s)

    I did this setup on my 2006. No JBL, but it should work fine for your setup. Your amp should have a power out adjustment knob. You can adjust the output to the frint or back using the stock stereo. Mine sounds great.
     
  3. Jan 16, 2013 at 3:04 PM
    #3
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,863
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    you might get more traffic in here from people who can help in a different thread titled
    "more bass from factory jbl system w/kenwood headunit"

    "NEED HELP" could literally be anything
     
  4. Jan 16, 2013 at 3:07 PM
    #4
    tcBob

    tcBob Gringo Bandito Thor

    Joined:
    Sep 6, 2006
    Member:
    #1
    Messages:
    8,085
    Gender:
    Male
    First Name:
    Bob
    SoCal
    Vehicle:
    07 PreRunner SR5 V6 Black
    I renamed it :rolleyes:
     
  5. Jan 16, 2013 at 3:19 PM
    #5
    UTMOST

    UTMOST [OP] Well-Known Member

    Joined:
    Oct 25, 2012
    Member:
    #89765
    Messages:
    52
    Gender:
    Male
    First Name:
    Josh
    Huntington Beach / San Diego
    Vehicle:
    11 ProRunner
    TRD exhaust, AFE stage 2 SI CAI, 2.5 RR Fox Coilovers, TC UCA's, 2.0 Piggyback Rear Fox Shox's, Icon AAL, TRD Fake beadlocks, 285/75/R16 BFG A/T, HID headlights/fogs, Foglight anytime mod, kenwood DDX 419, Scanguage II, Custom LED Interior, Debadged, Plastidipped front grill and rear bumper
    Isnt there a way I dont have to splice into anything since my headunit has plug ins?

    and why the low pass filter with an amp?

    lol thanks man
     
  6. Jan 16, 2013 at 3:32 PM
    #6
    UTMOST

    UTMOST [OP] Well-Known Member

    Joined:
    Oct 25, 2012
    Member:
    #89765
    Messages:
    52
    Gender:
    Male
    First Name:
    Josh
    Huntington Beach / San Diego
    Vehicle:
    11 ProRunner
    TRD exhaust, AFE stage 2 SI CAI, 2.5 RR Fox Coilovers, TC UCA's, 2.0 Piggyback Rear Fox Shox's, Icon AAL, TRD Fake beadlocks, 285/75/R16 BFG A/T, HID headlights/fogs, Foglight anytime mod, kenwood DDX 419, Scanguage II, Custom LED Interior, Debadged, Plastidipped front grill and rear bumper
    anyone know of a another way?
     
  7. Jan 16, 2013 at 9:27 PM
    #7
    mirraman

    mirraman Well-Known Member

    Joined:
    May 17, 2011
    Member:
    #56818
    Messages:
    309
    Gender:
    Male
    First Name:
    Tim
    Ventura
    Vehicle:
    98 4Runner Limited 4X4 e-locker :-)
    99 4Runner springs all around: 1" over factory.
    Okay well then you will be removing the JBL stereo. This is just a simple install if you're using a different head unit. I did the setup I mentioned with my factory head unit.
     
  8. Jan 16, 2013 at 9:40 PM
    #8
    jslum

    jslum Well-Known Member

    Joined:
    Jan 12, 2013
    Member:
    #95034
    Messages:
    150
    Gender:
    Male
    First Name:
    jason
    SoFL
    Why dont you just remove your factory sub and amp and replace them? I'm not sure I understand what you want to do. You want to leave your factory sub and amp and put in an additional sub and amp but still leave the jbl sub and amp installed? working or not working?
     
  9. Jan 17, 2013 at 1:07 PM
    #9
    UTMOST

    UTMOST [OP] Well-Known Member

    Joined:
    Oct 25, 2012
    Member:
    #89765
    Messages:
    52
    Gender:
    Male
    First Name:
    Josh
    Huntington Beach / San Diego
    Vehicle:
    11 ProRunner
    TRD exhaust, AFE stage 2 SI CAI, 2.5 RR Fox Coilovers, TC UCA's, 2.0 Piggyback Rear Fox Shox's, Icon AAL, TRD Fake beadlocks, 285/75/R16 BFG A/T, HID headlights/fogs, Foglight anytime mod, kenwood DDX 419, Scanguage II, Custom LED Interior, Debadged, Plastidipped front grill and rear bumper
    got it all handled. My Kenwood had Sub outs in the rear of it so basically ran power to new amp then wired up sub and everyhting and works great! Full JBL system works with it as well.
     
  10. Jan 17, 2013 at 3:46 PM
    #10
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    11,641
    Gender:
    Male
    Your running an aftermarket amp to the JBL sub?
     
  11. Jan 18, 2013 at 3:10 PM
    #11
    Speedway4BY

    Speedway4BY Member

    Joined:
    Apr 17, 2012
    Member:
    #77108
    Messages:
    5
    Gender:
    Male
    First Name:
    Armando
    Flagstaff, AZ
    Vehicle:
    '08 Double Cab Sport
    ^ I would like to know the same thing as Aw9d. If so what are the specs of the amp and did it improve the factory sound system?
     
To Top