1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

mpg went to crap last tank?

Discussion in '1st Gen. Tacomas (1995-2004)' started by sir1123, Jun 17, 2011.

  1. Jun 17, 2011 at 8:47 AM
    #1
    sir1123

    sir1123 [OP] Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,384
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T
    i average about 16 to 17 mpg always. for the past 3 years i have had my truck. my last tank i averaged about 13.5 and i have not changed my driving style nor have i been towing anything. what might have caused this?
     
  2. Jun 17, 2011 at 8:49 AM
    #2
    97yota4wd

    97yota4wd Well-Known Member

    Joined:
    Aug 26, 2010
    Member:
    #42280
    Messages:
    12,955
    Gender:
    Male
    First Name:
    Eric
    Mesa, AZ
    Vehicle:
    alot of metal, small engine, decent travel.
    caged, camburg long travel, 50t leafpack (soon to be installed) light rack over cab, 5pt harnesses etc
    bad batch of gas maybe. or change your spark plugs maybe.
     
  3. Jun 17, 2011 at 8:51 AM
    #3
    BFA

    BFA Nuttier than squirrel shit.

    Joined:
    Dec 13, 2009
    Member:
    #27447
    Messages:
    2,409
    Gender:
    Male
    First Name:
    Brian
    Phoenix, AZ
    Vehicle:
    2003 3.4 4x4 5spd
    check your tire pressures clean your air filter clean your MAF? bunch of little things that can help a little bit
     
  4. Jun 17, 2011 at 9:09 AM
    #4
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,931
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    More ethynol in the last batch of gas you bought!

    I stopped going to ARCO and COSTCO and changed to Mobil, my mileage went up! I use 87 octane, by the way.
     
  5. Jun 17, 2011 at 9:18 AM
    #5
    RideFast

    RideFast on the flats.

    Joined:
    Jul 31, 2009
    Member:
    #20433
    Messages:
    1,128
    Gender:
    Male
    First Name:
    Jesse
    Albuquerque New Mexico
    Vehicle:
    Tacoma
    ...
    Did you get gas a a different gas station. I know if i use anything but shell chevron or phillips i loose a few mpg.
     
  6. Jun 17, 2011 at 11:03 AM
    #6
    sir1123

    sir1123 [OP] Tacomas FTMFW!!!!

    Joined:
    Nov 15, 2010
    Member:
    #46216
    Messages:
    1,384
    Gender:
    Male
    First Name:
    John
    Charleston
    Vehicle:
    99 SR5 Prerunner, Black,3.4L
    3"Ebaich with 5100 Bilstiens, K&N cai, 5% 3M Tint, Magnaflow 18", Hella 500s with 35w 3000k hid retro, 33x9.5x15 BFG A/T
    no same place and ya i will try new plugs it is about time but what do you use to clean the mass air flow?
     
  7. Jun 17, 2011 at 11:26 AM
    #7
    MacGyvR

    MacGyvR Well-Known Member

    Joined:
    Jul 21, 2010
    Member:
    #40533
    Messages:
    241
    Gender:
    Male
    First Name:
    Tom
    Arizona
    Vehicle:
    03 Prerunner SR5 2wd
    Clean the throttle body?
    I cleaned mine the other day, and with some other minor maintenance, my MPGs went from 13.8 to 19.2.
     
  8. Jun 17, 2011 at 11:46 AM
    #8
    JimmyBuckets

    JimmyBuckets Well-Known Member

    Joined:
    Apr 16, 2011
    Member:
    #54992
    Messages:
    73
    Gender:
    Male
    Vehicle:
    Access Cab 6 speed V-6 sr-5
    If you drove 100 miles and then filled up with 6 gallons it would give you 16.6 mpg. If you drove 100 miles and put an extra gallon in you mpg would drop down to 14.2. Depending on how the truck was sitting, the gas pump nozzle auto shut off setting, if you did in fact actually give your truck a full fill the LAST time you filled your truck, could all contribute to a total error filling the tank easily of a gallon or more. If you see a consistent problem over several tanks I would worry, but I wouldn't do anything to your truck unless it is actually running poorly. There are too many factors to start ripping your truck apart over one tank of gas with poor mpg.
     
  9. Jun 17, 2011 at 4:32 PM
    #9
    twfsa

    twfsa Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #37997
    Messages:
    1,342
    Gender:
    Male
    First Name:
    Tom
    Omaha Ne
    Vehicle:
    04 TRD 4X4
    881 Front coils, Bilstien 5100's all the way front set to "0" Icon Dynamic's mini leafs in rear, stock tires.
    I go to the same station, same pump, 2 clicks after it shuts off automatically and the mileage figures are consistent.
     
  10. Jun 17, 2011 at 5:20 PM
    #10
    STLharry

    STLharry Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    I saw the same thing...filled up sometime in the winter and got 13-14 mpg on that tank. Was like.."holy crap wtf?"
    Next tank it went back up to the normal mileage on winter mix gas (17-19).

    Probably just a bad batch of gas.
     
  11. Jun 18, 2011 at 8:40 AM
    #11
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,931
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    Maybe a neighbor is stealing some of your gas?
     
  12. Jun 18, 2011 at 9:03 AM
    #12
    TanSR5x4

    TanSR5x4 Hold my beer and watch this

    Joined:
    Jul 24, 2010
    Member:
    #40669
    Messages:
    996
    Gender:
    Male
    First Name:
    William
    Houston TX
    Vehicle:
    00 Tacoma SR5 4x4
    Deckplate mod, black KC slimlight fogs, hurculined bed, NRA sticker mod, painted rear chrome bumper black, black fender flares and front grill surround, HIDs, All-pro rear leafs and UCAs, Eibach coilovers, billys all around, flat black pro comps, 31x10.5x15 BFG KM2s
    seafoam it before changing the plugs
     
  13. Jun 18, 2011 at 9:18 AM
    #13
    dan0

    dan0 Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52533
    Messages:
    1,362
    Gender:
    Male
    swamplands of sc
    Vehicle:
    Sold 2011 Prerunner Doublecab 4cyl auto
    I visit whatever station is cheapest, pump till i cant stuff anymore in, averaging 20mpg
     
  14. Jun 18, 2011 at 9:38 AM
    #14
    kmok

    kmok Plastidipped ma Hootus!

    Joined:
    Jul 18, 2008
    Member:
    #8007
    Messages:
    2,350
    Gender:
    Male
    First Name:
    Kyle
    Columbus, Ohio
    Vehicle:
    2005 Subaru Outback XT 5MT
    Clean MAF with this :

    [​IMG]

    Change spark plugs and throttle body too.
     
To Top