1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

music fading in and out

Discussion in 'Audio & Video' started by Fiend13, Aug 15, 2012.

  1. Aug 15, 2012 at 6:47 PM
    #1
    Fiend13

    Fiend13 [OP] Well-Known Member

    Joined:
    Jul 3, 2012
    Member:
    #81853
    Messages:
    3,746
    Gender:
    Male
    First Name:
    Chad
    Sin City
    Vehicle:
    08 TRD O/R DC Prerunner
    Just had a Pioneer AVH-3400BH or whatever installed and now the music fades in and out, not by much but enough to notice it. How do I fix that? Do I need a small amp or upgrade my speakers? I have the JBL system in a 2008 DC. Not very good with audio stuff...well, basically anything having to do with wires. Thanks for the help.
     
  2. Aug 16, 2012 at 6:18 PM
    #2
    Fiend13

    Fiend13 [OP] Well-Known Member

    Joined:
    Jul 3, 2012
    Member:
    #81853
    Messages:
    3,746
    Gender:
    Male
    First Name:
    Chad
    Sin City
    Vehicle:
    08 TRD O/R DC Prerunner
  3. Aug 16, 2012 at 6:45 PM
    #3
    cvillechopper

    cvillechopper Jackass to the masses

    Joined:
    Nov 6, 2007
    Member:
    #3378
    Messages:
    538
    Gender:
    Male
    Charlottesville, VA
    Vehicle:
    12 DCSB TRD Off-Rd 4x4, Roof Rack, Tube Steps
    K&N drop-in air-filter, extra D-rings, Custom Console lock-box, Leather heated seats, Studly Driver
    Does it do it in all modes (FM, CD, AUX) or just FM. If just FM, is your tuner an HD tuner? I have Entune and the HD in my area is sketchy. It goes in and out with certain stations all the time. Sounds like the radio is getting louder but it's really just the HD kicking on and off. Just an idea.
     
  4. Aug 16, 2012 at 6:54 PM
    #4
    Fiend13

    Fiend13 [OP] Well-Known Member

    Joined:
    Jul 3, 2012
    Member:
    #81853
    Messages:
    3,746
    Gender:
    Male
    First Name:
    Chad
    Sin City
    Vehicle:
    08 TRD O/R DC Prerunner
    That may be it but I usually only just listen to my iPod. Haven't listened to a CD yet and the radio sounded fine for the few moments I listened to it.
     
  5. Aug 16, 2012 at 6:55 PM
    #5
    Fiend13

    Fiend13 [OP] Well-Known Member

    Joined:
    Jul 3, 2012
    Member:
    #81853
    Messages:
    3,746
    Gender:
    Male
    First Name:
    Chad
    Sin City
    Vehicle:
    08 TRD O/R DC Prerunner
    Maybe the apple USB chord that came with the ipod isn't good quality and need to get that damn $50 one from pioneer?
     
  6. Aug 25, 2012 at 3:31 PM
    #6
    Fiend13

    Fiend13 [OP] Well-Known Member

    Joined:
    Jul 3, 2012
    Member:
    #81853
    Messages:
    3,746
    Gender:
    Male
    First Name:
    Chad
    Sin City
    Vehicle:
    08 TRD O/R DC Prerunner
    Bump

    It fades in and out no matter what it's on, ipod, cd, radio. Any ideas? Is the new unit putting out too much power to the speakers even though they're JBL? Do I need a small amp?
     
  7. Apr 6, 2013 at 6:45 AM
    #7
    Wildthing

    Wildthing New Member

    Joined:
    Apr 6, 2013
    Member:
    #101444
    Messages:
    4
    Gender:
    Male
    I am having the exact same issue when I installed pioneer 8500... Did you ever find anything or fix your issue?
     
  8. Apr 7, 2013 at 9:16 AM
    #8
    Fiend13

    Fiend13 [OP] Well-Known Member

    Joined:
    Jul 3, 2012
    Member:
    #81853
    Messages:
    3,746
    Gender:
    Male
    First Name:
    Chad
    Sin City
    Vehicle:
    08 TRD O/R DC Prerunner
    Nope! Truck got broken into and the stereo was stolen along with other things. Sorry I couldn't be of much help.
     
To Top