1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My 05 Taco

Discussion in '2nd Gen. Tacomas (2005-2015)' started by lonecountryboy, Aug 29, 2011.

  1. Aug 29, 2011 at 6:27 PM
    #1
    lonecountryboy

    lonecountryboy [OP] Well-Known Member

    Joined:
    Aug 28, 2011
    Member:
    #62500
    Messages:
    118
    Gender:
    Male
    So I recently purchased an 05 Taco with a 2.7L and 5sp it has 95K on it I bought it because I am a big Toyota fan and I needed to cut down on my gas expenditures and this truck fit the bill. Well I took it on a road trip for work and it certainly cut down on my gas consumption in 800 miles I have averaged 24.7MPG which is a huge increase from my full size chevy which averaged about 15MPG so that is a good thing but now comes the part that pisses me off.
    From 62 too 70 there is a really bad vibration/noise that you feel in the floorboard. Been doing a little research and it could be a number of things I think it is a bearing in the front don't know if it is wheel bearing or the dreaded front diff bearing but it only occurs between 62-70 and the other thing I noticed was I had to climb a pass that had some broad sweeping turns and when I was in that speed range and turning left the noise and vibration would go away (weird) the bad part is I am 10hrs from home and if it doesn't get me back I am going to be super pissed. The reason I bought a Toyota was for the reliability from what I have seen that doesn't seem to be the case with the newer Tacos. I hope I am wrong because I really like the truck if it wasn't for the vibe thing it drives like a dream it just has me worried I see so many people that have the same problems I am experiencing.
    One other weird thing I noticed is the dash lights are always on every other vehicle I have owned the dash lights only come on with the headlights did they change in the newer Tacos? The dimmer will make them brighter or darker but they are always on anybody else have this problem if it is even a problem. ok rant off
     
  2. Aug 29, 2011 at 6:38 PM
    #2
    Gincoma

    Gincoma Special Edition Member

    Joined:
    Nov 14, 2010
    Member:
    #46179
    Messages:
    2,123
    Gender:
    Male
    Salt Lake City UT
    Vehicle:
    RIPieces 2005 Tacoma, adios 2011 :'(
    Factory Monster Truck Package with reverse gear.
    I say its your left wheel bearing and when you turn left at those speeds your taking pressure off the bearing leaning to the right which causes it to go away happened to me on my GMC Sonoma Highrider I had while back
     
  3. Aug 29, 2011 at 6:42 PM
    #3
    lonecountryboy

    lonecountryboy [OP] Well-Known Member

    Joined:
    Aug 28, 2011
    Member:
    #62500
    Messages:
    118
    Gender:
    Male
    Ya been looking at the FSM doesn't look to terribly hard to replace. Just hope it gets me back.
     
To Top