1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My 12V accessory outlet is dead.......

Discussion in '2nd Gen. Tacomas (2005-2015)' started by hardtaco, Dec 31, 2010.

  1. Dec 31, 2010 at 11:49 AM
    #1
    hardtaco

    hardtaco [OP] Well-Known Member

    Joined:
    Sep 10, 2007
    Member:
    #2657
    Messages:
    374
    Gender:
    Male
    First Name:
    Jason
    Sarasota, FL
    Vehicle:
    08 PreRunner SR5 Double-Cab
    I tried to use my air compressor today plugged into both the cig lighter, and 12V acc outlet in my 08 D-Cab PreRunner, and nada. Neither is hot. I had the fuse block opened up under the hood, and for the life of me, cannot find a fuse related to these. Any clues??? It looks like I have a couple slots that are labled "towing", that have no fuse at all in them. Kind of weird, since it has the towing package.........
     
  2. Dec 31, 2010 at 11:50 AM
    #2
    Trap

    Trap Well-Known Member

    Joined:
    May 26, 2010
    Member:
    #37878
    Messages:
    901
    Gender:
    Male
    Vehicle:
    Indego Ink TRD OR
    Electric Tail Gate Lock, EZ Down + Cable Mod, Galvanized Underbody, DK 9000, CloudRider SS Grill insert. BakFlip HD, Cabin Air Filter mod, Alarm, Zero Rust !
    Ya check the fuse box in the dash.
     
To Top