1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My autofocus isn't working!

Discussion in 'Photography' started by THXEY, May 20, 2010.

  1. May 20, 2010 at 2:51 PM
    #1
    THXEY

    THXEY [OP] Panda Jerk

    Joined:
    Dec 15, 2008
    Member:
    #11614
    Messages:
    13,394
    Gender:
    Male
    First Name:
    Jacob
    San Diego
    Vehicle:
    2013 Subaru WRX
    STi Short Shifter.OEM floor illumination kit. Rally Armor Mud Flaps. BC BR Coilovers. Invidia N1 Exhaust
    My autofocus on my nikon d60 doesn't work.
    Ive tried it on two of my AF lenses and nothing.




    What's wrong?

    Oh and bttery is fully charged
     
  2. May 20, 2010 at 2:55 PM
    #2
    THXEY

    THXEY [OP] Panda Jerk

    Joined:
    Dec 15, 2008
    Member:
    #11614
    Messages:
    13,394
    Gender:
    Male
    First Name:
    Jacob
    San Diego
    Vehicle:
    2013 Subaru WRX
    STi Short Shifter.OEM floor illumination kit. Rally Armor Mud Flaps. BC BR Coilovers. Invidia N1 Exhaust
    Ok so I put on another lens and it worked great.... But on my 50mm f1.4 doesn't auto focus.....but it screeches when it does try to focus
     
  3. May 20, 2010 at 2:56 PM
    #3
    LostRebel

    LostRebel Well-Known Member

    Joined:
    Mar 31, 2009
    Member:
    #15389
    Messages:
    361
    Gender:
    Male
    Almost Canada, USA
    Vehicle:
    Black Access Cab 4x4 TRD Off Road
    Fisher plow, BakFlip and Snugtop cap, Demello Sliders, Scanguage,
    Not sure about the D60 but many Nikons have a 3 position lever on the body (to the right of the lens as you're facing the camera from the front) The lever may be on Manual or in-between settings. :notsure:
     
  4. May 20, 2010 at 2:57 PM
    #4
    THXEY

    THXEY [OP] Panda Jerk

    Joined:
    Dec 15, 2008
    Member:
    #11614
    Messages:
    13,394
    Gender:
    Male
    First Name:
    Jacob
    San Diego
    Vehicle:
    2013 Subaru WRX
    STi Short Shifter.OEM floor illumination kit. Rally Armor Mud Flaps. BC BR Coilovers. Invidia N1 Exhaust
    Nope doesn't have that :(
     
  5. May 20, 2010 at 2:59 PM
    #5
    cmack

    cmack Impeach Chris4x4!

    Joined:
    Jun 7, 2009
    Member:
    #18119
    Messages:
    5,233
    Gender:
    Male
    Make sure on the side of the lens, the switch is on the "A" and not the "M"
     
  6. May 20, 2010 at 3:00 PM
    #6
    MOT

    MOT Prez of @battleborntacomas and ASSHOLE!

    Joined:
    Nov 21, 2009
    Member:
    #26325
    Messages:
    8,062
    Gender:
    Male
    First Name:
    Daniel
    las vegas
    Vehicle:
    08 MOT DB DC 4X4 Sr5
    Black Housing Head,H.I.D 10k headlights, 3k Foglights, T-Rex #2 Eyelids Lights, Blacked Out Tails Lights, 5% Tint all around, Tinted Windshield, Wet Okole's, WeatherTech Mats, Magnaflow Exhaust, Pro Comp 6 Inch Lift, K&N Intake,Avidoffroad Light Bar



    O I think the problem is it's not a cannon!:D
     
  7. May 20, 2010 at 3:02 PM
    #7
    THXEY

    THXEY [OP] Panda Jerk

    Joined:
    Dec 15, 2008
    Member:
    #11614
    Messages:
    13,394
    Gender:
    Male
    First Name:
    Jacob
    San Diego
    Vehicle:
    2013 Subaru WRX
    STi Short Shifter.OEM floor illumination kit. Rally Armor Mud Flaps. BC BR Coilovers. Invidia N1 Exhaust
    I never thought of that thanks connor
     
  8. May 20, 2010 at 3:03 PM
    #8
    THXEY

    THXEY [OP] Panda Jerk

    Joined:
    Dec 15, 2008
    Member:
    #11614
    Messages:
    13,394
    Gender:
    Male
    First Name:
    Jacob
    San Diego
    Vehicle:
    2013 Subaru WRX
    STi Short Shifter.OEM floor illumination kit. Rally Armor Mud Flaps. BC BR Coilovers. Invidia N1 Exhaust
    I'm gonna be honest Daniel.....I hate canon. I hate the feel I hate the photos I hate the menus the only canon I would ever shoot is a 7D
     
  9. May 20, 2010 at 3:03 PM
    #9
    MiikeyD

    MiikeyD The Green Machine

    Joined:
    Jul 6, 2007
    Member:
    #2017
    Messages:
    1,435
    Gender:
    Male
    First Name:
    Mike
    Upland, CA
    Vehicle:
    Green Prerunner DC 2.7L
    Suspension / Wheels / Tires 3.5" Fabtech lift w/ AAL 265/75/16 BFG A/T American Racing Baja Audio Alpine HU CDA-9886 Kicker DS650 Z-Edition 1000W Memphis M3 US Amps 4000W 2.5Farad Cap Lighting 6000K HID 2 Hella 500FF 2 Aux Bed Lights 2 Aux Driving Lights Performance Volant CAI Flomaster Super 44 Doug Thorley Long Tube headers (coming soon) NGK Iridium Sparkplugs Accessories Scanguage II Cobra LTD27-NW with 3' Firestik Radio Shack Triple Trunking Scanner Harbor Freight Hi-Lift Cosmetics Flat Black Bumper Trim Flat Black Grill Surrounding with Satoshi Clear Corners Future Modifications (not specific) Longtravel w/ king shocks or fox Caged bed Shackles rear suspension. Fox / king shocks custom front bumper Custom Glassworks extreme kit for 01-04 (only have hood and passenger side.. need driver panel) Supercharger + 8port intake manifold optima yellow top battery remounted new rims caged interior rear bench removal 4 sparc
    hahaha i was just going to say look at the side of the lense for A and M. sold my d60 months ago :[
     
  10. May 20, 2010 at 3:04 PM
    #10
    cmack

    cmack Impeach Chris4x4!

    Joined:
    Jun 7, 2009
    Member:
    #18119
    Messages:
    5,233
    Gender:
    Male
    Sarcasm or for realsies? :eek:
     
  11. May 20, 2010 at 3:12 PM
    #11
    bigburrito

    bigburrito Local Man

    Joined:
    Mar 13, 2009
    Member:
    #14660
    Messages:
    559
    Gender:
    Male
    DuPage County
    Vehicle:
    '09 TRD OR
    Demello sliders, fog lights anytime, 265/75R16 Duratracs, 60" HiLift, VIAIR OBA 2.5 gallon tank, FM Super 44, TSB springs, 5100s at .85, bent tailgate
    sometimes my D60 will "hunt" for a focus point in autofocus when there isnt a clear object to focus on, or when the focus range close to infinity. you just have to aim it at something close, let it focus, and try again on your original subject. at least thats what works for me.
     
  12. May 20, 2010 at 3:22 PM
    #12
    MOT

    MOT Prez of @battleborntacomas and ASSHOLE!

    Joined:
    Nov 21, 2009
    Member:
    #26325
    Messages:
    8,062
    Gender:
    Male
    First Name:
    Daniel
    las vegas
    Vehicle:
    08 MOT DB DC 4X4 Sr5
    Black Housing Head,H.I.D 10k headlights, 3k Foglights, T-Rex #2 Eyelids Lights, Blacked Out Tails Lights, 5% Tint all around, Tinted Windshield, Wet Okole's, WeatherTech Mats, Magnaflow Exhaust, Pro Comp 6 Inch Lift, K&N Intake,Avidoffroad Light Bar

    All good some people just like other things! Nikon is cool to jk!:D
     
  13. May 20, 2010 at 8:33 PM
    #13
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,520
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    If it's making a screeching noise... the only thing I can think of is that there is sand, dust, dirt in your lens. Happened to me.
     
To Top