1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My Bad!!!! Bilstein

Discussion in 'Suspension' started by blacktaco07, May 14, 2012.

  1. May 14, 2012 at 3:07 PM
    #1
    blacktaco07

    blacktaco07 [OP] Active Member

    Joined:
    Apr 5, 2011
    Member:
    #54405
    Messages:
    32
    Gender:
    Male
    Canada
    Vehicle:
    2007 4DR Tacoma TRD
    Here goes....

    I purchased a set of 5100 due to the quality and lifetime warranty. I did not want to lift, basically set at "0" with stock springs. My old shocks were toast!!

    After the install, I noticed my front end was lifted over 2 inches?. I took it for a drive and immediately a driveline humm/vibration. I couldnt understand why I was lifted while set at "0"...until I noticed I had installed the Spring Seat upside down!

    Took it all apart again and re-installed correctly. Now sitting level, factory setting, and the vibration is gone. Obviously the cause of the vibration was the 2 inch lift putting the front CV's under stress...

    Should of read the instructions!!!
     
  2. May 14, 2012 at 3:09 PM
    #2
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,837
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    You're a better man than me... I would have fixed the problem and never would have admitted it :D
     
  3. May 14, 2012 at 4:32 PM
    #3
    blacktaco07

    blacktaco07 [OP] Active Member

    Joined:
    Apr 5, 2011
    Member:
    #54405
    Messages:
    32
    Gender:
    Male
    Canada
    Vehicle:
    2007 4DR Tacoma TRD
    I debated for a while but....Maybe someone will learn from my mistake....the good thing is, I picked up on it before the seat busted through...which has happened before to other 5100's owners.
     
  4. May 14, 2012 at 4:34 PM
    #4
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    15,780
    Gender:
    Male
    Az
    Good post! I'm looking to do the 5100's in the near future and this is something I could see myself doing very easy!
     
To Top