1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

my hid's look like candles

Discussion in 'Lighting' started by jobrien, Sep 22, 2011.

  1. Sep 22, 2011 at 8:57 AM
    #1
    jobrien

    jobrien [OP] shit happens then you die

    Joined:
    Dec 22, 2010
    Member:
    #48074
    Messages:
    3,298
    Gender:
    Male
    First Name:
    Josh
    Ontario California
    Vehicle:
    2011 single cab base 4x4
    Bed mat, cleats, scangauge, new headlight bulbs, weather techs, more to come
    I cant stop my hid's from flickering like a candle while im driving. I took them completely apart to see if the retaining clip fell off and nothing but it also happens when im at a complete stop. It gets even worse when I turn on my high beams. Idk what to do now. Any thoughts on what it could be. btw these are those stupid ********** hid's. I dont think i can take them back because its been over 2 months that ive had them.

    Have they gone bad?

    Is there something I can do to stop this?

    P.S. no luck with getting any contact with the dude from gg
     
  2. Sep 22, 2011 at 9:01 AM
    #2
    707tothe907

    707tothe907 Superior Member

    Joined:
    Oct 28, 2010
    Member:
    #45372
    Messages:
    2,713
    Gender:
    Male
    First Name:
    Jake
    Chico NorCal
    Vehicle:
    05 DCSB Off Road
    Sounds like another happy GG lighting customer.
     
  3. Sep 22, 2011 at 9:02 AM
    #3
    jobrien

    jobrien [OP] shit happens then you die

    Joined:
    Dec 22, 2010
    Member:
    #48074
    Messages:
    3,298
    Gender:
    Male
    First Name:
    Josh
    Ontario California
    Vehicle:
    2011 single cab base 4x4
    Bed mat, cleats, scangauge, new headlight bulbs, weather techs, more to come
    o yea if only i knew :mad:
     
  4. Sep 22, 2011 at 9:03 AM
    #4
    aidenhardcore

    aidenhardcore Well-Known Member

    Joined:
    Feb 12, 2011
    Member:
    #51057
    Messages:
    2,731
    Gender:
    Male
    First Name:
    miguel
    boston,ma
    Vehicle:
    2010 4 door black
    None yet but soon all black.
    Hey. You need a relay kit. Get one and its fixed. That easy
     
  5. Sep 22, 2011 at 9:15 AM
    #5
    jobrien

    jobrien [OP] shit happens then you die

    Joined:
    Dec 22, 2010
    Member:
    #48074
    Messages:
    3,298
    Gender:
    Male
    First Name:
    Josh
    Ontario California
    Vehicle:
    2011 single cab base 4x4
    Bed mat, cleats, scangauge, new headlight bulbs, weather techs, more to come
    really?
     
  6. Sep 22, 2011 at 9:15 AM
    #6
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    8,956
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Kragen HID, 1 Cibie Halogen.
    I think I documented well the flickering/ jiggling light beam from GG Lighting's bulbs... Cody instantly sent me new bulbs to replace the 4300s... but he sent me 6000 (or higher) by mistake and they were too blue. They didn't flicker. Then I waited a month before Chris took over for Cody... the next too sets of bulbs (5000s) both flicker/ jiggle... the first 5000s were yellow-white... the next were perfect white.

    Chris said he tested them all and they didn't flicker for him...? Mine do after warming up about 30-50 seconds... and by flicker, I don't bean blink on and off... I mean when looking at the light beam against a surface, like my garage wall it looks like a candle moving in a breeze.

    From what I gather, this is just cheap quality bulbs... some do and some don't. We tried new ballasts, but they didn't change the flickering at all... so it is just the bulbs. Like I said, the very blue 6000s didn't flicker at all.

    As for the wire harness I use... it is a Hella made for 200 watts+ and is fused.
     
To Top