1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

my low beam headlights stop working

Discussion in '2nd Gen. Tacomas' started by amir, Nov 30, 2011.

  1. Nov 30, 2011 at 9:27 PM
    #1
    amir

    amir [OP] New Member

    Joined:
    Nov 30, 2011
    Member:
    #68006
    Messages:
    2
    Gender:
    Male
    First Name:
    amir
    alberta
    Vehicle:
    2005 tacoma trd
    hi

    i need some help my low beam headlight on left side just stop working and the next day right one gave out. however, the high beam works perfectly fine.

    does anyone know what could be the problem or has this happen before to you ?
     
  2. Nov 30, 2011 at 9:27 PM
    #2
    4x4jeep

    4x4jeep Well-Known Member

    Joined:
    Jan 11, 2010
    Member:
    #29180
    Messages:
    1,035
    Gender:
    Male
    First Name:
    Kyle
    Destin FL.
    Could be bulbs or fuse? I would start there
     
  3. Nov 30, 2011 at 10:48 PM
    #3
    platinumb

    platinumb Well-Known Member

    Joined:
    Jul 23, 2011
    Member:
    #60397
    Messages:
    507
    Gender:
    Male
    First Name:
    Patrick
    denver
    Vehicle:
    11 TRD OR DC Supercharged
    supercharger, focal/jl audio sound system, trd cat back
    Check the bulbs first
     
  4. Nov 30, 2011 at 10:48 PM
    #4
    tigerfan00

    tigerfan00 BECAUSE INTERNETS!! Staff Member

    Joined:
    Apr 14, 2008
    Member:
    #5966
    Messages:
    37,184
    Gender:
    Male
    First Name:
    Jeff
    Dunkin Donuts
    Vehicle:
    02 TRD 4x4
    yup

    check the bulbs
     
  5. Nov 30, 2011 at 10:53 PM
    #5
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,018
    Gender:
    Male
    F.U> GUYZ
    broken mods
    i vote bad bulbs.....
     
  6. Nov 30, 2011 at 11:16 PM
    #6
    caribe makaira

    caribe makaira Lurker No More

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    496
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    4 fuses of 10amps each, high, low, left & right.(but I'd saw Bulb too...)

    [​IMG]
     
  7. Nov 30, 2011 at 11:21 PM
    #7
    Dilley

    Dilley Well-Known Member

    Joined:
    Oct 20, 2009
    Member:
    #24634
    Messages:
    270
    Gender:
    Male
    WA
    Vehicle:
    06 2.7L
    KN Cold air intake, Dynomax exaust, Husky liners
    fuse for sure. both headlights will not go out at the exact same time
     
  8. Nov 30, 2011 at 11:32 PM
    #8
    tigerfan00

    tigerfan00 BECAUSE INTERNETS!! Staff Member

    Joined:
    Apr 14, 2008
    Member:
    #5966
    Messages:
    37,184
    Gender:
    Male
    First Name:
    Jeff
    Dunkin Donuts
    Vehicle:
    02 TRD 4x4
    Disagree


    Last winter I had the same exact thing happen

    1 low beam went out and then the next day the other side went out
     
  9. Nov 30, 2011 at 11:40 PM
    #9
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,243
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    They can go out at the same time.
     
  10. Dec 1, 2011 at 12:14 AM
    #10
    platinumb

    platinumb Well-Known Member

    Joined:
    Jul 23, 2011
    Member:
    #60397
    Messages:
    507
    Gender:
    Male
    First Name:
    Patrick
    denver
    Vehicle:
    11 TRD OR DC Supercharged
    supercharger, focal/jl audio sound system, trd cat back
    He said they didn't go out at the same time a few days apart sounds like bulbs to me.
     
  11. Dec 1, 2011 at 12:16 AM
    #11
    Dirty5Thirty

    Dirty5Thirty TW's BAD MF'er Squad

    Joined:
    Feb 17, 2011
    Member:
    #51325
    Messages:
    2,722
    Gender:
    Male
    First Name:
    Dean
    Auburn, CA
    Vehicle:
    2003 4Runner SR5
    Dog hair

    It's bulbs. Correct me if I'm wrong, but they're dual filament? Meaning if the lo-beam filament is burnt out, the hi-beam could still work?

    And I had both headlights, and one fog light go out one day after the next. 3 days, 3 lights.
     
  12. Dec 1, 2011 at 12:24 AM
    #12
    4x4jeep

    4x4jeep Well-Known Member

    Joined:
    Jan 11, 2010
    Member:
    #29180
    Messages:
    1,035
    Gender:
    Male
    First Name:
    Kyle
    Destin FL.
    Yep they always seem to go out in pairs haha
     
  13. Dec 1, 2011 at 1:20 AM
    #13
    Dilley

    Dilley Well-Known Member

    Joined:
    Oct 20, 2009
    Member:
    #24634
    Messages:
    270
    Gender:
    Male
    WA
    Vehicle:
    06 2.7L
    KN Cold air intake, Dynomax exaust, Husky liners
    ok its probly the bulbs because I didnt read it that well and I thought he was saying they went out at the same time.
     
  14. Dec 2, 2011 at 2:11 PM
    #14
    amir

    amir [OP] New Member

    Joined:
    Nov 30, 2011
    Member:
    #68006
    Messages:
    2
    Gender:
    Male
    First Name:
    amir
    alberta
    Vehicle:
    2005 tacoma trd
    thanks everyone for sharing your info
    it was bulb,only the low beam part of it was burned out.So i changed it and its working good now :)
     
  15. Dec 31, 2013 at 2:58 PM
    #15
    TRD6Speed

    TRD6Speed senior member

    Joined:
    Apr 29, 2011
    Member:
    #55779
    Messages:
    756
    Gender:
    Male
    First Name:
    Bill
    East Hartford, CT
    Vehicle:
    08 TRD Sport Access Cab
    885x with 5100s and top plate spacer for full 3", RCD extended 5100s in rear, dakars, flip kit, LR UCAs, tint, shorty antenna, in channel rain guards,BHLM, blacked out emblem, OEM side steps, weathertechs, debadged, rear diff breather
    I just had both my low beams go out at once. Turned on truck.....turned on lights....they lit up..flickered and died. threw my old bulbs back in and they work fine. simultaneously died.
     
To Top