1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My POS Doug Thorley Header

Discussion in 'Performance and Tuning' started by maxpower29, May 21, 2012.

  1. May 21, 2012 at 12:42 PM
    #1
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    Well today I tried to install the header i bought for my 2011 2.7 and man oh man what a hunk of shit it is. Doug Thorley should be embarrassed for the product they sold me because 3 different parts either dont line up, or hit other parts of the motor and dont allow it to be installed. After 3 hours of messing with it and filing it down Im still left with an unusable POS header that I paid almost $500 bucks for after shipping. THANKS DT, YOU GUYS ARE AWESOME!:mad:
    -
    Not sure what my options are after filing it down. They might say the warrenty is off. For right now Im letting it sit on mmy couch for a few days while I figure this out.
    Anyone else have this issue? I have installed headers before and made minor adjustments, but this is nothing small. This is just an embarrassing product and workmanship. Period
     
  2. May 21, 2012 at 12:45 PM
    #2
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,127
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    Mine fit almost flawlessly, this is a surprise
     
  3. May 21, 2012 at 12:49 PM
    #3
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    You know the pump on top right in the middle of the manifold? Well that hits the header, and the bolt for the pump to sit on hits the manifold where the smaller flange is coming off it. All around Im pissed off for spending most of my holiday and getting nowhere with it
     
  4. May 21, 2012 at 12:54 PM
    #4
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,127
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    Ya the EGR...huh that's interesting, didn't have that issue at all
     
  5. May 21, 2012 at 3:35 PM
    #5
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    im gonna call them tomorrow and see what they say. But it beyond a little bit off. After shaving both the ERG and the manifold some its still not good enough
     
  6. May 21, 2012 at 7:12 PM
    #6
    Torspd

    Torspd Tor-nication

    Joined:
    Sep 18, 2009
    Member:
    #22958
    Messages:
    5,785
    Gender:
    Male
    First Name:
    Tor
    Houston
    Vehicle:
    MMVI 4.4L 4x4 Access Cab
    Torspd Custom Turbo kit [] Borg Warner 9180EFR Turbo [] ProEFI Pro128 EMS [] TiAL Q BOV [] TiAL V44 Wastegate @ 15psi [] CP Pistons [] CP Carrillo Rods [] ARP Head studs [] ARP Main Studs [] ARP Header - Head Studs [] Ported Heads w/ 1mm oversized valves intake/exhaust [] Brian Crower Forged Stroker Crank [] Darton M.I.D. Sleeved Block [] Kelford Camshafts [] Torspd 170* T-stat mod [] APR Large Fuel Rail [] Aeromotive Stealth 340 LPH Fuel Pump [] FueLab FPR [] APR T56 Conversion Kit [] KP RACING Built T56 [] McLeod Racing Custom Twin Disk Clutch [] One Piece Aluminum Driveshaft [] MGW Shifter [] Custom lowering kit [] Ohlins Front Coilovers [] QA1rear shocks [] Custom Ron Davis Radiator [] Dual SPAL Electric Fans []
    Did you take any pics for a point of reference for them, or us? We might be able to add insight, or just completely agree with you.

    Plus, it will be good to have those to show them.

    08pretaco- do you have any pics of yours installed? Could be used as a good comparison afor the OP.
     
  7. May 22, 2012 at 8:08 AM
    #7
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    I'm going to today. I'm emailing them right now too
     
  8. May 22, 2012 at 8:08 AM
    #8
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,127
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    ya I will try to find them,
     
  9. May 22, 2012 at 8:12 AM
    #9
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,127
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
  10. May 22, 2012 at 8:12 AM
    #10
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,127
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    best pic I got, kind of a unusual spot to get one
     
  11. May 22, 2012 at 8:16 AM
    #11
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,979
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    You might just have the wrong part... Hopefully you can still swap them out depending on how much you shaved off of them. Maybe you got 1st Gen headers:notsure: Have you checked the part numbers to make sure they're the right ones?
     
  12. May 22, 2012 at 8:17 AM
    #12
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    Ya the EGR is no able to go flush with the motor. Hopefully they deal with this asap
     
  13. May 22, 2012 at 8:19 AM
    #13
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    What's the little connectiong called that goes from the EGR and the header
     
  14. May 22, 2012 at 8:25 AM
    #14
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,127
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    no idea, sorry EGR tube thingy mamober?
     
  15. May 22, 2012 at 8:58 AM
    #15
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    That's about it lol. I'm calling it that in the email anyways
     
  16. May 23, 2012 at 11:03 AM
    #16
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    So apparently its the "first they have seen" that doesn't fit and basically don't believe or take my word for it. I might have to try to install it again so I can pictures of when it doesn't fit. What a mess this uis turning out to be
     
  17. May 23, 2012 at 11:24 AM
    #17
    Workman

    Workman Well-Known Member

    Joined:
    Mar 9, 2010
    Member:
    #32863
    Messages:
    261
    Gender:
    Male
    Vehicle:
    06 access cab, off road, V6
    Workman has had this issue before with his POS 98 Jeep Wrangler 2.5 four banger. He ordered a header (cant remember the brand, 10 years ago) and he had to grind off multiple sections in order for it to fit. It was a big pain in Workman's ass.\

    Once the header did fit and was installed, no performance gains were noticed, the noise was not good, and it was a big waste of time/money.

    Workman soon after sold his Jeep, never again to buy a 4 banger Wrangler.....worst engine ever for the Jeep.
     
  18. May 23, 2012 at 1:34 PM
    #18
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    wouldnt surprise me if the header was a DT one. They seem to want nothing to do with this problem. Its ridiculous. Im not a complete idiot when it comes to installing a header It either fits on, or it doesnt fit on. Pretty simple
     
  19. May 23, 2012 at 2:28 PM
    #19
    MotoXdoer

    MotoXdoer taco?

    Joined:
    May 26, 2009
    Member:
    #17677
    Messages:
    1,627
    Gender:
    Male
    First Name:
    Nate
    San Luis Obispo, Ca
    Vehicle:
    06 Prerunner 4.0 a/c beast
    k&n cai 63 series intake, blacked out headlights, blacked out tailights, magnaflow pro offroad 17115 dumped, URD competetion y-pipe, total chaos 3.5" long travel, fox 2.5x8" remote resevoir shocks, allied 4" spindles, toytec 2" AAL, 20% tint up front and 5% rear, satoshi grille, ddm 50w 6000k hid's. wet okole custom trd seat covers with heaters. 4:56 nitro gears with arb rd129 air locker, arb ckmta12 dual air compressor.
    probably bad header. shit happens and u got short end of the stick. they should make it right. who knows they person making them could have made a mistake
     
  20. May 23, 2012 at 3:57 PM
    #20
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    That's what I said. I wasn't mad but then they started saying "we sell 100's of these and never had a problem" and "yours is the first I have heard that doesn't fit". I told him to go on here because about 5-10 people have had troble with the install and then didint get a response
     
To Top