1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My shaft is acting up....

Discussion in '1st Gen. Tacomas (1995-2004)' started by Phearson, Mar 20, 2012.

  1. Mar 20, 2012 at 12:23 PM
    #1
    Phearson

    Phearson [OP] Taco or Die

    Joined:
    Oct 6, 2011
    Member:
    #64766
    Messages:
    98
    Gender:
    Male
    First Name:
    Brad
    Gresham OR
    Vehicle:
    1996 SR5 Tacoma. 33x10.5 Kevlar 3in lift
    So when i shift from 1st gear to 2nd gear i almost feel like it grabs. But all other gears are like butter. I cant find anything on it untill i found someone els with the same problem.

    And i feel like if i shift at 2.5k or lower RPM's it wont do it as much as if i were to do it at 3k?

    Has anyone ever had this problem or know whats up? :help:
     
  2. Mar 21, 2012 at 3:20 AM
    #2
    01TacoBuz

    01TacoBuz Well-Known Member

    Joined:
    Feb 7, 2012
    Member:
    #72297
    Messages:
    471
    Gender:
    Male
    In the woods
    Vehicle:
    01 Tacoma SR5
    K&N drop in filter, URD rear simulator, Deck plate mod/home made CAI, No rear cat, MagnaFlow muffler
    With the thread name, I was gonna say WOW man, ya need to see the Doc

    Sorry I could`nt resist :D
     
  3. Mar 21, 2012 at 3:47 AM
    #3
    rollin904

    rollin904 Well-Known Member

    Joined:
    Apr 11, 2011
    Member:
    #54724
    Messages:
    805
    Gender:
    Male
    First Name:
    TJ
    Jacksonville, FL
    Vehicle:
    '14 DCSB 4x4
  4. Mar 21, 2012 at 3:48 AM
    #4
    TnRedNeck721

    TnRedNeck721 GO VOLS!

    Joined:
    Mar 10, 2011
    Member:
    #52731
    Messages:
    19,142
    Gender:
    Male
    First Name:
    Zach
    TN
    Vehicle:
    07 TRD off road 4WD
    No mud flaps, plasti dipped emblems, and rear bumper, Weather tech digital fit, Bed mat from tractor supply. Pioneer 4400BH head unit. B.A.M.F bed rail tie downs. AVS vent visors.
    x10000. :rofl: omg.
     
  5. Mar 21, 2012 at 6:53 AM
    #5
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Have you checked or changed the oil in the transmission lately?

    If not, you might want to do that ......
     
  6. Mar 21, 2012 at 6:55 AM
    #6
    jgwheeler17

    jgwheeler17 I'm a zit. Get it?

    Joined:
    Dec 3, 2010
    Member:
    #47112
    Messages:
    10,033
    Gender:
    Male
    NC
    Vehicle:
    07 Double Cab TRD Off-Road 4x4
    tint, dents, scratches, two blown speakers and trying to pay her off...
    read the thread title on the main page, saw this pic. . .laughed out loud in the middle of class. :rofl:

    +1 for you.
     
To Top