1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

my stereo is weak

Discussion in '2nd Gen. Tacomas (2005-2015)' started by timbo805, Apr 3, 2009.

  1. Apr 3, 2009 at 9:26 AM
    #1
    timbo805

    timbo805 [OP] Well-Known Member

    Joined:
    Mar 8, 2009
    Member:
    #14483
    Messages:
    355
    Gender:
    Male
    SanDiego
    Vehicle:
    09 tacoma trd sport pre-runner
    hey its tim i have a 09 tacoma dc love it exept the stereo it is weak as hell i dunno if thats normal its so low and weak i cant even hear it right with my windows down when i have myipod hooked up in the aux
     
  2. Apr 3, 2009 at 9:34 AM
    #2
    TacoDaTugBoat

    TacoDaTugBoat Well-Known Member

    Joined:
    Mar 24, 2009
    Member:
    #15090
    Messages:
    1,114
    Gender:
    Male
    Goshen, Ct
    Vehicle:
    13 DCLB TRD Sport
    I have to crank my ipod and stereo and i can still speak over it easily
     
  3. Apr 3, 2009 at 9:35 AM
    #3
    wawireguy

    wawireguy Well-Known Member

    Joined:
    May 16, 2008
    Member:
    #6686
    Messages:
    189
    Is it weak without your Ipod? I'm betting it's just fine.
     
  4. Apr 3, 2009 at 9:35 AM
    #4
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    is it only like that with ipod plugged in?
     
  5. Apr 3, 2009 at 9:37 AM
    #5
    bobwilson1977

    bobwilson1977 Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12328
    Messages:
    1,368
    Gender:
    Male
    KaliFORN-I-A
    Vehicle:
    96 Tacoma 2WD ( pizza delivery model)
    none except for crappy hub caps and floor mats.
    Tell it to eat more spinach! Just kidding... Anyhow, I know this sounds obvious, but have you simply turned the ipod up? That would boost the input signal a lot. I know because my wife's car and my truck do the same thing. Turning up the Ipod solves the problem.
     
  6. Apr 3, 2009 at 9:48 AM
    #6
    mix123

    mix123 Member

    Joined:
    Feb 2, 2009
    Member:
    #13222
    Messages:
    24
    Gender:
    Male
    Canada
    Vehicle:
    09 SR5
    Factory Aux port is pretty weak in '09's....CD's go real loud...Anything plugged into aux port...not so much. Sucks because I never listen to cd's
     
  7. Apr 3, 2009 at 9:51 AM
    #7
    Snyperx

    Snyperx Seniore Marcos

    Joined:
    Dec 23, 2008
    Member:
    #11838
    Messages:
    672
    Gender:
    Male

    That's why I replaced mine with a JVC XG700 head unit and Infinity Reference 6.5's in the rear and Infinity Reference 6x9's in the front.:D
     
  8. Apr 3, 2009 at 9:54 AM
    #8
    timbo805

    timbo805 [OP] Well-Known Member

    Joined:
    Mar 8, 2009
    Member:
    #14483
    Messages:
    355
    Gender:
    Male
    SanDiego
    Vehicle:
    09 tacoma trd sport pre-runner
    yheaits mainly when i have the aux hooked up i gues ile just have to listen to radio and cds or buy a ipod radio transmiter??? maybe that should work
     
  9. Apr 3, 2009 at 10:14 AM
    #9
    Marc M

    Marc M Dirty White Boy

    Joined:
    Jun 20, 2008
    Member:
    #7441
    Messages:
    1,052
    Gender:
    Male
    First Name:
    Marc
    Washington, Pennsylvania
    Vehicle:
    '06 TRD O/R Dbl-Cab
    TRD Cat-Back, TRD CAI, 3" Lift, ATX Chambers, Color matched Grille and Door Handles, Scooped Hood, GrillCraft upper and lower, DTRL, Foglight Mod, Redline Hood Struts, 20% Tint all around, SGII, Blacked out dash, Extang Full-Tilt, etc, etc, etc.
    I haven't owned a Toyota that has had a top notch audio system.

    The radio's in my last 3 Tacoma's have been terrible. I have to crank it to 30 to hear anything while on the road, and this is with my rugged trails back on the truck.

    Marc M
     
  10. Apr 3, 2009 at 10:22 AM
    #10
    Madchild

    Madchild Well-Known Member

    Joined:
    Mar 6, 2009
    Member:
    #14386
    Messages:
    77
    Gender:
    Male
    Bloomington MN
    Slim's HID, Tonnau Cover
    the mini jack your using has a factor.
     
  11. Apr 3, 2009 at 10:55 AM
    #11
    gdawg25

    gdawg25 Zoom-Zoom

    Joined:
    Oct 25, 2006
    Member:
    #136
    Messages:
    1,024
    Gender:
    Male
    Victoria, BC
    Vehicle:
    '08 Mazdaspeed 3
    Or you could get the ipod interface - the one that plugs into the back of the head unit.
     
  12. Apr 3, 2009 at 11:00 AM
    #12
    Flounder

    Flounder Member

    Joined:
    Jun 20, 2008
    Member:
    #7434
    Messages:
    7
  13. Apr 3, 2009 at 11:10 AM
    #13
    mbryan44

    mbryan44 Active Member

    Joined:
    Jan 23, 2009
    Member:
    #12883
    Messages:
    26
    Gender:
    Male
    Boston
    Vehicle:
    09 Taco DBL TRD Sport
    I have to admitt that when I plug my iPhone in through the Aux input my factory non-JBL stereo ROCKS! (well as much as a factory stereo can rock). I was surprised to be honset.
     
  14. Apr 4, 2009 at 8:26 AM
    #14
    jonathan

    jonathan Well-Known Member

    Joined:
    Nov 29, 2008
    Member:
    #11144
    Messages:
    49
    Gender:
    Male
    First Name:
    Jonathan
    NJ to Austin TX
    Vehicle:
    09 4x4 Double Cab Black
    Grillcraft grill Kenwood DNX 7140(gone) De-Badged and De-Stickered Tint 5% Back, Black Bull Bar(gone)
    I have both my iphone and stereo at max out 90% of the time and if I'm going over 55mph it's not loud enough.
     
  15. Apr 4, 2009 at 10:49 AM
    #15
    JDCPA

    JDCPA Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10777
    Messages:
    933
    Gender:
    Male
    First Name:
    Jim
    SW FL
    Vehicle:
    09 5 Lug Access Cab SR5
    Curt Hitch and etrailer.com wiring harness.
    The i-pod has a very low output signal and the Auxilary port has a rather high sensitivity. Other personal music devices such as mp3 players typically work well. The i-pod itself doesn't.
     
  16. Apr 4, 2009 at 11:39 AM
    #16
    BlueSteel

    BlueSteel Well-Known Member

    Joined:
    Mar 26, 2009
    Member:
    #15179
    Messages:
    364
    Gender:
    Male
    First Name:
    James
    The Woodlands, TX
    Vehicle:
    09 Magnetic Grey Doublecab TRD Sport Debadged
    Camburg 4" Spindles, Icon CB 2.5 adjustables front and rear, Total Chaos Upper/Lower CAs, Alcan 5" Rear Leafs, Timbren Bumpstops, 5" SS Brakelines, 295/70/18 Nitto Trail Grapplers on 18" KMC Monsters, Grill Craft Black Mesh Upper, Predator Running Boards, All Pro Rear Bumper and Hitch, Wet Okole Covers, Toyota Roof Rack, Limo Tint, TRD CAI, TRD Exhaust, Weathertech Mats, Redline Hood Struts, Red Top Odyssey battery, BDF Light Bar, Foglight anytime Mod, Lo Pro QT Truxedo Tonneau cover, Rocky Mount Bike Pegs.
    I miss my H3 Monsoon sound system...that thing rocked! The Toyota head unit is way under powered and has low volume on my CD's and Ipod, even when max'd out. I want to get the Kenwood DNX 8120 to replace it.
     
  17. Apr 4, 2009 at 1:14 PM
    #17
    jonathan

    jonathan Well-Known Member

    Joined:
    Nov 29, 2008
    Member:
    #11144
    Messages:
    49
    Gender:
    Male
    First Name:
    Jonathan
    NJ to Austin TX
    Vehicle:
    09 4x4 Double Cab Black
    Grillcraft grill Kenwood DNX 7140(gone) De-Badged and De-Stickered Tint 5% Back, Black Bull Bar(gone)
    My dealer just called and the DNX 7140 Is in stock now, much better unit!

    http://www.6ave.com/shop/product.aspx?sku=KENDNX7140
     
  18. Apr 5, 2009 at 5:26 PM
    #18
    BlueSteel

    BlueSteel Well-Known Member

    Joined:
    Mar 26, 2009
    Member:
    #15179
    Messages:
    364
    Gender:
    Male
    First Name:
    James
    The Woodlands, TX
    Vehicle:
    09 Magnetic Grey Doublecab TRD Sport Debadged
    Camburg 4" Spindles, Icon CB 2.5 adjustables front and rear, Total Chaos Upper/Lower CAs, Alcan 5" Rear Leafs, Timbren Bumpstops, 5" SS Brakelines, 295/70/18 Nitto Trail Grapplers on 18" KMC Monsters, Grill Craft Black Mesh Upper, Predator Running Boards, All Pro Rear Bumper and Hitch, Wet Okole Covers, Toyota Roof Rack, Limo Tint, TRD CAI, TRD Exhaust, Weathertech Mats, Redline Hood Struts, Red Top Odyssey battery, BDF Light Bar, Foglight anytime Mod, Lo Pro QT Truxedo Tonneau cover, Rocky Mount Bike Pegs.
  19. Apr 5, 2009 at 5:39 PM
    #19
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,103
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
    I cranked up the volume in the iPod, made a big difference, you are right though, the stereo sucks.
     
  20. Apr 5, 2009 at 5:43 PM
    #20
    JeffRock

    JeffRock Well-Known Member

    Joined:
    Mar 18, 2009
    Member:
    #14910
    Messages:
    1,198
    Gender:
    Male
    Capital region, NY
    Vehicle:
    09 Tacoma accesscab 4x4 SR5 2.7L
    Toyota all weather floor mats. Mag light that clunks around in the jack compartment. Dog hair. Dog drool on the windows.
    I kinda like the stock unit.
    Now ford stock stereos sound like garbage...
     
To Top