1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My stereo will randomly turn itself off while driving.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jma, Aug 12, 2009.

  1. Aug 12, 2009 at 8:07 PM
    #1
    jma

    jma [OP] What, me worry?

    Joined:
    Feb 16, 2009
    Member:
    #13690
    Messages:
    81
    Gender:
    Male
    Vehicle:
    2009 DC V6 SR5
    Yes
    Sometimes the display goes blank, sometimes the LCD display will scrammble but all i have to do is hit the power button adn she works again. Anyone else experience this phenomenon?
     
  2. Aug 12, 2009 at 8:08 PM
    #2
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    Yees almost everyone with an 09
     
  3. Aug 12, 2009 at 8:09 PM
    #3
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,983
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    It happens a lot in the 2009's. Take it into the dealer and they should replace it.
     
  4. Aug 12, 2009 at 8:10 PM
    #4
    chiefridr

    chiefridr I don't want a large farva!

    Joined:
    May 4, 2009
    Member:
    #16799
    Messages:
    168
    Gender:
    Male
    Victor, NY
    Vehicle:
    09 DCTRDOR
    Access soft tonneau, matching tint, bed mat, Weathertech's.
    Yeah man. Join the club and hop on board! Your preachin to the choir here!

    Characteristc flaw of our beloved 09 Taco's. Covered under warranty. Tell your stealership svc dept. They'll order you a new one. Just got mine put in last week. Problem solved.
     
  5. Aug 12, 2009 at 8:13 PM
    #5
    jma

    jma [OP] What, me worry?

    Joined:
    Feb 16, 2009
    Member:
    #13690
    Messages:
    81
    Gender:
    Male
    Vehicle:
    2009 DC V6 SR5
    Yes
    Great. At least I'm not the only one. Thanks for the quick replies!
     
  6. Aug 12, 2009 at 8:14 PM
    #6
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,983
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    No problem :)
     
  7. Aug 12, 2009 at 9:00 PM
    #7
    Okkine

    Okkine Well-Known Member

    Joined:
    Jun 26, 2008
    Member:
    #7590
    Messages:
    771
    Gender:
    Male
    Vancouver, BC
    Vehicle:
    2009 Magnetic Grey Access Cab - 2.7L I4 - 4x2
    Warranty.... And in the mean time, I find it helps to tap the LCD. Temporary fix, but it works.
     
  8. Aug 12, 2009 at 10:36 PM
    #8
    oldtimertoyota

    oldtimertoyota Well-Known Member

    Joined:
    Aug 5, 2009
    Member:
    #20697
    Messages:
    274
    Gender:
    Male
    New Mexico
    Vehicle:
    2009 4X4 Double Cab
    I went into my dealership last week with my 09, should hopefully have a new radio soon!
     
  9. Aug 12, 2009 at 10:38 PM
    #9
    TacoOwner?

    TacoOwner? Well-Known Member

    Joined:
    Aug 5, 2009
    Member:
    #20724
    Messages:
    177
    Gender:
    Male
    First Name:
    Joshua
    Camas/Spokane, WA
    Vehicle:
    '10 4x4 Double Cab 6M
    Anti-thief tailgate, anytime rear-view camera, anytime locker mod
    :eek:Why would you want to do that to a fellow taco owner? lol
     
  10. Aug 12, 2009 at 10:56 PM
    #10
    SC4333

    SC4333 Well-Known Member

    Joined:
    Dec 9, 2008
    Member:
    #11412
    Messages:
    2,190
    Gender:
    Male
    First Name:
    Grant
    San Antonio, TX
    Vehicle:
    2016 TRD Off-Road 4x4 DCSB - Super White
    SOLD!
    X2

    Sounds like a pretty shitty idea to me. Some people. :rolleyes:
     
  11. Aug 12, 2009 at 10:58 PM
    #11
    Incognito

    Incognito μολὼν λαβέ

    Joined:
    May 25, 2009
    Member:
    #17626
    Messages:
    13,625
    Gender:
    Male
    First Name:
    Colton
    VA
    Vehicle:
    2012 Pyrite AC TRD OR
    See Build thread
    X2.

    Not a good idea at all.
     
  12. Aug 13, 2009 at 3:50 PM
    #12
    wolfkitten65

    wolfkitten65 New Member

    Joined:
    May 9, 2009
    Member:
    #17015
    Messages:
    3
    Gender:
    Female
    Greenville, Georgia
    Vehicle:
    2009 Tacoma
    Mine does it too started right after I bought It . I have a 2009. Got it brand new in May. It does it a lot, and the other morning the whole dash went black for a second. I have service schedule for Sat. to have then check this out. Hopfully it is nothing major- But it sounds like it may be a wiring harness. hopefully they can get my done quick. take it back to the dealer and have them check it out
     
  13. Aug 13, 2009 at 5:24 PM
    #13
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    went to the dealer. first they tried to say i was probably just hitting the steering wheel controls. I told them this was a known problem, they said they never heard of it. they said they could not duplicate the problem.
    so after explaining what the the term intermintant is, i asked if she expects me to leave with a defective radio in my new 30k truck ( in not such a nice manner ) they ordered the radio!

    But of coarse it is still on back order
     
  14. Aug 14, 2009 at 4:20 PM
    #14
    oldtimertoyota

    oldtimertoyota Well-Known Member

    Joined:
    Aug 5, 2009
    Member:
    #20697
    Messages:
    274
    Gender:
    Male
    New Mexico
    Vehicle:
    2009 4X4 Double Cab
    They tried a little something like that with me. What the dealer said was they had to see the radio malfunctioning in order to order me a new one, I was like okay I guess I'll try, but as we all know that is not the way it works with these radios, so the next week I called the dealer and luckly spoke with an honest service guy who told me that he knows there are alot of bad radios out there and to just bring my truck in and he'll order me another, and that's where I am now, waiting!
     
  15. Oct 17, 2009 at 8:28 AM
    #15
    oldtimertoyota

    oldtimertoyota Well-Known Member

    Joined:
    Aug 5, 2009
    Member:
    #20697
    Messages:
    274
    Gender:
    Male
    New Mexico
    Vehicle:
    2009 4X4 Double Cab
    Got my radio replaced yesterday, looks good, I looked closely! They even washed my truck for me:) I hope this is it for the radio issues!
     
  16. Oct 17, 2009 at 8:36 AM
    #16
    VolNut

    VolNut Well-Known Member

    Joined:
    Aug 6, 2009
    Member:
    #20770
    Messages:
    74
    Gender:
    Male
    First Name:
    Rick
    TN
    Mine did it during the test drive. They said they would order another one, no problem. Well, I called back 2 weeks later to check the status and was told it would be another 4-6 weeks. I firmly but politely told them that was unacceptable. I paid a lot of money for this truck and expect the radio to work. It wasn't so bad at first but it got to the point where it didn't work more than it did. I bought a Pioneer headunit to replace it as it couldn't take it any more. When I took my truck in for the rear TSB I spoke with the customer service lady and she told me if I would bring in the stock unit in tact, she would cut me a check for half the cost of the Pioneer. 2 weeks later I had a check from Beaman Toyota in Nashville for $200. May be worth a try, especially if you're looking to upgrade anyway.
     
  17. Oct 17, 2009 at 8:52 AM
    #17
    Plain Jane Taco

    Plain Jane Taco POST WHORE M0DERATOR

    Joined:
    Apr 19, 2009
    Member:
    #16179
    Messages:
    4,017
    Gender:
    Male
    First Name:
    Bill
    USA
    Vehicle:
    2015 DCSB TRD Sport PR
    After 6 months mine has yet to act up at all. Just waitin' for the day though. :rolleyes:
     
  18. Oct 17, 2009 at 10:04 AM
    #18
    oldtimertoyota

    oldtimertoyota Well-Known Member

    Joined:
    Aug 5, 2009
    Member:
    #20697
    Messages:
    274
    Gender:
    Male
    New Mexico
    Vehicle:
    2009 4X4 Double Cab
    Maybe you got a good one. The first time the radio messed up was about a week after I got the truck and would do the odd things about twice a week. I had to wait about two(maybe three months) for the new one. When I would call, the guy in the service center asked me to be patient and that they had 18 trucks that were waiting for radios.

    The weird thing about the radio was that it did not mess up at all during the last month I had it:confused:but I thought it was not worth the chance of it messing up again and I had them switch it out.
     
  19. Oct 17, 2009 at 11:20 AM
    #19
    #Reistlehr-

    #Reistlehr- AngryTacoma

    Joined:
    Mar 17, 2009
    Member:
    #14854
    Messages:
    252
    Gender:
    Male
    Parsippany, NJ
    Vehicle:
    09 Magnetic Grey Double Cab Long Bed SR5
    Report it now.. Dealership will get replacement in 6-9 months..
     
  20. Oct 17, 2009 at 9:07 PM
    #20
    Hootbro

    Hootbro Omnipotent

    Joined:
    Jun 22, 2009
    Member:
    #18789
    Messages:
    347
    Gender:
    Male
    Delaware
    Vehicle:
    2009 Tacoma Regualr Cab 4x4 2.7L
    Got a reference for it taking that long? Most seem to get the replacement in 4-8 weeks.
     
To Top