1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

my tail lights charles

Discussion in '1st Gen. Tacomas (1995-2004)' started by mytattootears, Mar 24, 2011.

  1. Mar 24, 2011 at 4:29 PM
    #1
    mytattootears

    mytattootears [OP] Well-Known Member

    Joined:
    Mar 3, 2010
    Member:
    #32500
    Messages:
    193
    Gender:
    Male
    First Name:
    ramon
    martinez, CA
    Vehicle:
    darkness
    Fabtech 6” lift (Hybrid). 63” Chevy springs. All Pro bumpers front/rear. And stuff
    so i got hit out in oakland ca on sunday or monday and didnt notice till tuesday when i got to work. i already replaced the tail light and now the right tail light wont turn on and the right license plate light too. i have checked the bolds. need some help guys, give me some ideas what to check, checked the bolds, fuses and the connection, what can it be

    [​IMG]

    here is what im dealing with,
    [​IMG]
     
  2. Mar 24, 2011 at 5:23 PM
    #2
    shitroc

    shitroc Master of War

    Joined:
    Oct 14, 2009
    Member:
    #24315
    Messages:
    1,406
    Gender:
    Male
    First Name:
    Ant
    New Brunswick, Canada
    Vehicle:
    2002 Tacoma TRD 4X4
    Listed in sig.......
    dig out the multimeter and see if theres 12v at the sockets.
     
To Top