1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My truck takes longer to start up after the lift

Discussion in 'Technical Chat' started by Re8elmonk0341, Jan 15, 2009.

  1. Jan 15, 2009 at 11:25 AM
    #1
    Re8elmonk0341

    Re8elmonk0341 [OP] "Kill BABIES"

    Joined:
    Dec 1, 2007
    Member:
    #3670
    Messages:
    2,404
    Gender:
    Male
    First Name:
    m0nk
    Owasso, Oklahoma
    Vehicle:
    1st Gen. DC 4x4
    Got my lift done on the other day and now when I go to start up my truck it would take long to start up. Like the battery is drained. Is that normal or is it something I should take a look at or bring back to the shop?
     
  2. Jan 15, 2009 at 12:47 PM
    #2
    Re8elmonk0341

    Re8elmonk0341 [OP] "Kill BABIES"

    Joined:
    Dec 1, 2007
    Member:
    #3670
    Messages:
    2,404
    Gender:
    Male
    First Name:
    m0nk
    Owasso, Oklahoma
    Vehicle:
    1st Gen. DC 4x4
    I got a 6" Pro Comp suspension lift.
     
  3. Jan 15, 2009 at 12:58 PM
    #3
    Re8elmonk0341

    Re8elmonk0341 [OP] "Kill BABIES"

    Joined:
    Dec 1, 2007
    Member:
    #3670
    Messages:
    2,404
    Gender:
    Male
    First Name:
    m0nk
    Owasso, Oklahoma
    Vehicle:
    1st Gen. DC 4x4
    I just called 4 Wheel Parts and they said they didn't touch the engine compartment. So I'm gonna take it to Pep Boys to check the battery.
     
  4. Jan 19, 2009 at 3:49 PM
    #4
    OU812

    OU812 ban the term murdered out

    Joined:
    Aug 1, 2008
    Member:
    #8264
    Messages:
    2,653
    Gender:
    Male
    First Name:
    danusa
    Kilroy was here
    Vehicle:
    13 DblCab LB 4X4
    Nothing yet, brand new!
    Provide more info please--
    As in cranks excessively before firing? -- (this scenario would worry me most.)
    Slow to crank then fires?? i.e low battery state of charge--no biggie
    Cranks excessively and catches then fires?? hmm..
     
  5. Jan 21, 2009 at 4:59 PM
    #5
    swsteven

    swsteven Well-Known Member

    Joined:
    Jan 5, 2009
    Member:
    #12268
    Messages:
    97
    Gender:
    Male
    houston tx
    Vehicle:
    2001 tacoma trd
    3 inch lift bilsteins and aal 16 inch pro comp wheels, m/t tires
    well im pretty sure 4wheelparts had your key in the ignition with key on bumpen your music while they were workin , so definitly get your battery checked out
     
To Top